Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › no format in vista??
New Posts  All Forums:Forum Nav:

no format in vista??

post #1 of 3
Thread Starter 
Okay, so i got my 4 WD 500gig HDD in a raid, and i setup the RAID in with the nVidia onboard setup, and it "erased all data" in the RAID utility; but it only took a few minutes, where as im used to it taking like 45 minutes in XP. When installing vista, it not once asked me to format?? did i miss something??
My *Virgin* HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 Brisbane 1.9GHz Foxconn A7GM-S 780G mATX Radeon HD 3200 2GB Kingston DDR2-800 (2x1gb) 
Hard DriveOptical DriveOSMonitor
300GB Sata I (soon to add more) Lite-On Blu-ray/DVD burner Vista Ultimate x64 24" Dell S2409Wb 
KeyboardPowerCaseMouse
Logitech G15 v2 Rosewill Stallion series 400-watt SilverStone SuGo mATX (black) Logitech G5 v2 
  hide details  
Reply
My *Virgin* HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 Brisbane 1.9GHz Foxconn A7GM-S 780G mATX Radeon HD 3200 2GB Kingston DDR2-800 (2x1gb) 
Hard DriveOptical DriveOSMonitor
300GB Sata I (soon to add more) Lite-On Blu-ray/DVD burner Vista Ultimate x64 24" Dell S2409Wb 
KeyboardPowerCaseMouse
Logitech G15 v2 Rosewill Stallion series 400-watt SilverStone SuGo mATX (black) Logitech G5 v2 
  hide details  
Reply
post #2 of 3
this video should help a bit
http://www.pcworld.com/video/id,384-...d,0/video.html
post #3 of 3
when i made my array of 2, it was instantaneous, i don't think it reformatted, just did the same thing windows does when it deletes things, marks that data as something that can be written over when necessary and makes it unaccessable

i had the option of "quickformat" or not, i assume if i said no then i would have "re-formatted"

but mine works fine all the same with pretty good read/write speeds given they're 7200.10 drives
    
CPUMotherboardGraphicsRAM
i7 960 4.1ghz HT on Gigabyte X58A-UD7 ASUS 6970 DCII (975/1498 1.2V) 4x4GB G.skill 
Hard DriveOptical DriveCoolingOS
Crucial M500 480GB + 2tb WD Passport Samsung 20x DVD-RW Corsair H100i Win10 x64 
MonitorKeyboardPowerCase
Dell u2711 G15 (v2) corsair AX850 Fractal R5 
MouseMouse PadAudio
G5 dota custom asus xonar essence stx 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 960 4.1ghz HT on Gigabyte X58A-UD7 ASUS 6970 DCII (975/1498 1.2V) 4x4GB G.skill 
Hard DriveOptical DriveCoolingOS
Crucial M500 480GB + 2tb WD Passport Samsung 20x DVD-RW Corsair H100i Win10 x64 
MonitorKeyboardPowerCase
Dell u2711 G15 (v2) corsair AX850 Fractal R5 
MouseMouse PadAudio
G5 dota custom asus xonar essence stx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › no format in vista??