Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Vista Lag Spike fix x64!
New Posts  All Forums:Forum Nav:

Vista Lag Spike fix x64!

post #1 of 8
Thread Starter 
Has anyone fixed their periodic lag spikes caused by the new Zero Config thingo? Im running x64 so most of the 3rd party apps dont work.

For anyone trying to help: Its not my router, its not my network card, its not my drivers, it is vista and its POS wireless detection thingo. Every 1 min it will lag me out of whatever game im playing. (this is caused by it making my wireless card scan for new hotspots every 1 min)
post #2 of 8
I noticed the same thing when trying to play cod4 on wireless with vista 64. I was unable to completely fix it so now I am playing on an xp partition even tho the game was smooth with vista between spikes. Single player was smooth as butter on vista 64, wireless sux
The Boss
(13 items)
 
  
CPUMotherboardGraphics
FX8350 GIGABYTE GA-990FXA-UD3 R9 280X 
  hide details  
Reply
The Boss
(13 items)
 
  
CPUMotherboardGraphics
FX8350 GIGABYTE GA-990FXA-UD3 R9 280X 
  hide details  
Reply
post #3 of 8
Thread Starter 
Yeah, M$ are being knobs about it too. They say "its the nature of wireless" then i reply, but it works fine on xp. Then the silence.
post #4 of 8
What card do you have, because I was able to fix it.
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
post #5 of 8
getllamasfast, what wireless network card are you using?
post #6 of 8
Try this program:

WLAN

Solved my vista lag issues
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
post #7 of 8
What card are you using that allowed VAL to fix it?
post #8 of 8
vista anti lag and wlan optomizer both dont work for me
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Vista Lag Spike fix x64!