Overclock.net › Forums › Intel › Intel - General › My new computer won't boot.
New Posts  All Forums:Forum Nav:

My new computer won't boot. - Page 4

post #31 of 32
I feel like if it was a CPU or Mobo problem it wouldn't even POST at all...I'd try borrowing some friends parts and seeing if you can get it to work. Swap out your ram and see if you can get past that loading screen. If that works, awesome you solved the problem, if not then chances are it isn't the RAM. If someone has a cpu you can borrow, swap that out too, same goes for hard drive and LAST resort the mobo (which I really doubt it is).

If I were to guess the cause it'd be the RAM or the HDD, so I feel like you're jumping the gun doing an RMA on all that stuff so soon...
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.0ghz DFI LP DK P35 8800GTS 512mb KO Edition 2x2Gig G.Skill DDR PC 8000 
Hard DriveOSMonitorPower
320gig WD 7200RPM Windows 8 Pro 22" Samsung Corsair TX650w 
Case
Antec 900 
  hide details  
Reply
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.0ghz DFI LP DK P35 8800GTS 512mb KO Edition 2x2Gig G.Skill DDR PC 8000 
Hard DriveOSMonitorPower
320gig WD 7200RPM Windows 8 Pro 22" Samsung Corsair TX650w 
Case
Antec 900 
  hide details  
Reply
post #32 of 32
IM with 75% of ppl on this thread, its either the RAM (have you tried installing with just one stick of RAM at various voltages and slots?) or its the HDD, i had a similar problem when i was trying to install XP , it was installing the boot files to install XP and then all of a sudden i got a BSOD, it turned out one of the HDD's hadnt formatted properly so i could not use RAID0 on my set up , IMO try a different HDD
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My new computer won't boot.