Overclock.net › Forums › Graphics Cards › NVIDIA › Well got my new 8800GTS from RMA and....
New Posts  All Forums:Forum Nav:

Well got my new 8800GTS from RMA and....

post #1 of 26
Thread Starter 
the brand new card artifacts and freezes at STOCK clocks! I'm talking bone stock! CPU, RAM, everything! I'm not even sure that can even effect the video card, but it works fine on the desktop, but as soon as i play CoD4, i get artifacts and weird flicker, and then the screen just freezes and will eventually BSoD.

I'm guessing i got a bad card again, and have no clue what else to try, i just know my card that i just replaced works on stock speeds, until it has a VRAM error, but that's a different story. So am i just super unlucky or am i somehow killing video cards by doing something that i'm not aware of?

I really don't want to call eVGA again! They were nice enough to ship this card overnight for free cause my first RMAed card only lasted 2 weeks before it had VRAM errors...but...what can i do. Seems like i just have terrible luck. My very first card lasted 7 months on a 705 MHz core clock, and it was 100% stable too! I miss that card...

Sorry for the rant i'm just...fed up with swapping video cards..
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
post #2 of 26
Quote:
Originally Posted by ljason8eg View Post
the brand new card artifacts and freezes at STOCK clocks! I'm talking bone stock! CPU, RAM, everything! I'm not even sure that can even effect the video card, but it works fine on the desktop, but as soon as i play CoD4, i get artifacts and weird flicker, and then the screen just freezes and will eventually BSoD.

I'm guessing i got a bad card again, and have no clue what else to try, i just know my card that i just replaced works on stock speeds, until it has a VRAM error, but that's a different story. So am i just super unlucky or am i somehow killing video cards by doing something that i'm not aware of?

I really don't want to call eVGA again! They were nice enough to ship this card overnight for free cause my first RMAed card only lasted 2 weeks before it had VRAM errors...but...what can i do. Seems like i just have terrible luck. My very first card lasted 7 months on a 705 MHz core clock, and it was 100% stable too! I miss that card...

Sorry for the rant i'm just...fed up with swapping video cards..
You better call eVGA. Yeah they were nice to you, but you still have a bad card! They have great customer serivce and will just do the same again and send another card over night.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #3 of 26
Do you perhaps have a faulty mobo or PSU that kills those cards (i.e. too high voltage through either the PCI-E slot of the power connector?)

Or maybe the mobo itself is simply toast?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #4 of 26
Thread Starter 
Quote:
Originally Posted by Chozart View Post
Do you perhaps have a faulty mobo or PSU that kills those cards (i.e. too high voltage through either the PCI-E slot of the power connector?)

Or maybe the mobo itself is simply toast?
Hmm...the multimeter i have reads that all voltages are within range so i don't think that's the problem.

How could i tell if the mobo is bad? I don't have another one to really swap it with. And it's been RMA'ed once too because the top PCI slot didn't work on the first one i got. eVGA must hate me with all my RMAs!
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
post #5 of 26
RMA the card, maybe the will send you a GTS G92 for the hassle.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz DFI LP DK P35 EVGA 8800GTS 512MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD 640GB Black Samsung DVD-RW SATA Windows 7 Ultimate x64 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620HX Antec 1200 Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz DFI LP DK P35 EVGA 8800GTS 512MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD 640GB Black Samsung DVD-RW SATA Windows 7 Ultimate x64 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620HX Antec 1200 Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #6 of 26
Thread Starter 
Quote:
Originally Posted by Sonic View Post
RMA the card, maybe the will send you a GTS G92 for the hassle.
Haha...one can only hope

This is my 4th bad 8800GTS G80 in 4 weeks. It's getting to the point where i just want something...ANYTHING that'll let me game for awhile without crashing. I should post a screenshot of ATItool running. You guys will crack up!
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
post #7 of 26
Thread Starter 
ok here we go! A screenshot of ATItool 10 seconds into a test on stock clocks...tell me that's not a bit...too many yellow dots!! LOL
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
post #8 of 26
Yeah I think they would upgrade you, if they didn't I would just ***** and complain especially for having to RMA 4 cards in 4 weeks.

Post on the EVGA forums about your situation, it will get taken care of quickly I'm sure.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz DFI LP DK P35 EVGA 8800GTS 512MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD 640GB Black Samsung DVD-RW SATA Windows 7 Ultimate x64 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620HX Antec 1200 Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz DFI LP DK P35 EVGA 8800GTS 512MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
WD 640GB Black Samsung DVD-RW SATA Windows 7 Ultimate x64 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G15 Corsair 620HX Antec 1200 Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #9 of 26
Quote:
Originally Posted by ljason8eg View Post
ok here we go! A screenshot of ATItool 10 seconds into a test on stock clocks...tell me that's not a bit...too many yellow dots!! LOL

[img]http://www.overclock.net/attachments/nvidia/73184d1210916139-well-got-my-new-8800gts-rma-***.jpg[/img]
That looks pretty darn familiar to a bug in one of the versions of Atitool (it would get all yellow like that , even though the card was just fine)

Did you try other games/applications?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #10 of 26
Thread Starter 
Quote:
Originally Posted by Chozart View Post
That looks pretty darn familiar to a bug in one of the versions of Atitool (it would get all yellow like that , even though the card was just fine)

Did you try other games/applications?
That's ATItool 0.27. The card i just took out didn't do that. And this card will stop responding after about a minute of that.

3DMark06 and vantage run, but get back lines and green dots.

CoD4, WiC, and Crysis all run for about 2-5 mins before locking up and getting a BSoD about the video drivers stopped responding. These are the new WHQL drivers with a clean install of vista, it's the only set of drivers that's been installed. Does the same thing in XP too.
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Well got my new 8800GTS from RMA and....