Overclock.net › Forums › Components › Memory › "SLI Ready" needed for sli/sli mobo?
New Posts  All Forums:Forum Nav:

"SLI Ready" needed for sli/sli mobo? - Page 2

post #11 of 12
Quote:
Originally Posted by willbushby View Post
No 100% you do not need sli memory.

it is just marketing.
Exactly! Just like monitors that are Vista compatible.. lmao!
post #12 of 12
Thread Starter 
Yeah, thats what I thought.
I figured I'd ask because I didn't know what was messing up my computer.
About the freezing: an evga tech told me that stock voltages can't run ddr3 and that I need to manually go into the bios and up the memory voltage. I hadn't done that because I figured it was more safe without my messing with anything. Whoddathunk?
Well, for anyone suffering the same problem, I will try checking the rated voltage and setting it to that tonight and I'll post the results.
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › "SLI Ready" needed for sli/sli mobo?