Overclock.net › Forums › Intel › Intel Motherboards › P5N32-E 680i BOIS Hangs On Boot...?
New Posts  All Forums:Forum Nav:

P5N32-E 680i BOIS Hangs On Boot...?

post #1 of 5
Thread Starter 
(all system stats are listed in the configuration below)

About a month ago I was dealing with my nvidia driver constantly crashing and thought I had resolved the issue by not having one of betas for EVEREST Ultimate running in the background. Two days ago, however I came home and found the PC locked and figured it was the same issue again, however upon hard booting it the M/B was locking as the BIOS was initializing.

- I've tried pulling out one stick of ram at a time to see if I had a bad memory issue but none of those helped.

- I've tried resetting/clearing the CMOS via the jumper setting, to no avail...

- I've even tried swapping out one video card at a time in case one of the cards had gone bad...same futile results.


When the BIOS locks up it's in the middle of POST and it's gotten past the point at which it lists the memory amount and the type of processor. It's possible that whatever "next step" is failing is responsible but I'm afraid it might be more likely that I have a bad m/b... :sigh:

Oh, for what it's worth, other than setting the DDR2 voltage to the manufacturer's recommended I never overvolted anything on the board - although I did pull of the stock heatpipes in favor of Tt Spirit Extreme II's on North/South Bridges with ThermalRight MOSFET coolers. Still have the stock heatpipes in original condition so I can put them back on if needed but damn...what a bummer. Any advice, insight, etc. would be most appreciated because I'm not looking forward to an RMA with ASUS.
My "Dev" box...
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q6600 G0 SLACR (lapped) GIGABYTE GA-EP45-UD3P GIGABYTE 8800-GTX 768MB (4) 2GB OCZ (OCZ2F8004GK) 
Hard DriveOptical DriveOSMonitor
(2) WD Caviar WD7500AAKS 750GB (2) Samsung SH-203B 20X DVD±R DVD Burner Windows Vista x64 SP1 (2) Samsung 226BW "S" 2ms (GTG) 700:1(DC 3000:1) 
KeyboardPowerCaseMouse
Logitech G15 Ultra-X3 1000W ULT40064 SLi Ready SilverStone Temjin TJ09-SW Logitech G5 
  hide details  
Reply
My "Dev" box...
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q6600 G0 SLACR (lapped) GIGABYTE GA-EP45-UD3P GIGABYTE 8800-GTX 768MB (4) 2GB OCZ (OCZ2F8004GK) 
Hard DriveOptical DriveOSMonitor
(2) WD Caviar WD7500AAKS 750GB (2) Samsung SH-203B 20X DVD±R DVD Burner Windows Vista x64 SP1 (2) Samsung 226BW "S" 2ms (GTG) 700:1(DC 3000:1) 
KeyboardPowerCaseMouse
Logitech G15 Ultra-X3 1000W ULT40064 SLi Ready SilverStone Temjin TJ09-SW Logitech G5 
  hide details  
Reply
post #2 of 5
You MUST stabilize the board through manually set voltages. Too much or not enough voltage and it will be unstable.

So set the NB and SB manually, and let the FSB stay at auto.

Also read through the P5N32-E guide in Intel motherboard section.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #3 of 5
i had the same thing happen with my striker extreme 680i , went around and around with asus tech support and nothin worked and had to R.M.A. it, they sent me a new board. from the time i sent the board off and got it back was about 4 weeks
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by trueg50 View Post
You MUST stabilize the board through manually set voltages. Too much or not enough voltage and it will be unstable. So set the NB and SB manually, and let the FSB stay at auto. Also read through the P5N32-E guide in Intel motherboard section.
You did read the bits where I had stated that I haven't overclocked anything on the rig, right?

Also, I cannot enter into the BIOS because the motherboard locks up during POST...
My "Dev" box...
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q6600 G0 SLACR (lapped) GIGABYTE GA-EP45-UD3P GIGABYTE 8800-GTX 768MB (4) 2GB OCZ (OCZ2F8004GK) 
Hard DriveOptical DriveOSMonitor
(2) WD Caviar WD7500AAKS 750GB (2) Samsung SH-203B 20X DVD±R DVD Burner Windows Vista x64 SP1 (2) Samsung 226BW "S" 2ms (GTG) 700:1(DC 3000:1) 
KeyboardPowerCaseMouse
Logitech G15 Ultra-X3 1000W ULT40064 SLi Ready SilverStone Temjin TJ09-SW Logitech G5 
  hide details  
Reply
My "Dev" box...
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q6600 G0 SLACR (lapped) GIGABYTE GA-EP45-UD3P GIGABYTE 8800-GTX 768MB (4) 2GB OCZ (OCZ2F8004GK) 
Hard DriveOptical DriveOSMonitor
(2) WD Caviar WD7500AAKS 750GB (2) Samsung SH-203B 20X DVD±R DVD Burner Windows Vista x64 SP1 (2) Samsung 226BW "S" 2ms (GTG) 700:1(DC 3000:1) 
KeyboardPowerCaseMouse
Logitech G15 Ultra-X3 1000W ULT40064 SLi Ready SilverStone Temjin TJ09-SW Logitech G5 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by drewfus View Post
i had the same thing happen with my striker extreme 680i , went around and around with asus tech support and nothin worked and had to R.M.A. it, they sent me a new board. from the time i sent the board off and got it back was about 4 weeks
This is _precisely_ what I am hoping to avoid although I don't really see any other possible option. I'm heading out to Miami, FL for two weeks, I'm half tempting to try to get the process started before I leave although I know I'll probably end up having to wait until I get back. :sigh:
My "Dev" box...
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q6600 G0 SLACR (lapped) GIGABYTE GA-EP45-UD3P GIGABYTE 8800-GTX 768MB (4) 2GB OCZ (OCZ2F8004GK) 
Hard DriveOptical DriveOSMonitor
(2) WD Caviar WD7500AAKS 750GB (2) Samsung SH-203B 20X DVD±R DVD Burner Windows Vista x64 SP1 (2) Samsung 226BW "S" 2ms (GTG) 700:1(DC 3000:1) 
KeyboardPowerCaseMouse
Logitech G15 Ultra-X3 1000W ULT40064 SLi Ready SilverStone Temjin TJ09-SW Logitech G5 
  hide details  
Reply
My "Dev" box...
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q6600 G0 SLACR (lapped) GIGABYTE GA-EP45-UD3P GIGABYTE 8800-GTX 768MB (4) 2GB OCZ (OCZ2F8004GK) 
Hard DriveOptical DriveOSMonitor
(2) WD Caviar WD7500AAKS 750GB (2) Samsung SH-203B 20X DVD±R DVD Burner Windows Vista x64 SP1 (2) Samsung 226BW "S" 2ms (GTG) 700:1(DC 3000:1) 
KeyboardPowerCaseMouse
Logitech G15 Ultra-X3 1000W ULT40064 SLi Ready SilverStone Temjin TJ09-SW Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5N32-E 680i BOIS Hangs On Boot...?