Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GTX, Low WEI?
New Posts  All Forums:Forum Nav:

9800GTX, Low WEI?

post #1 of 8
Thread Starter 
I have the latest drivers for the card and the motherboard.
It is installed on a EVGA 780i running Vista 64bit.
After running the WEI test, I get a 1 for a rating, but everything else is 5.9.

Anyone know the problem?
post #2 of 8
That happened to me before I installed the card's drivers. Are you sure you installed the drivers for the card?
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Arjy View Post
That happened to me before I installed the card's drivers. Are you sure you installed the drivers for the card?
Yep. Games work perfectly, the Aero theme works, etc. The WEI just says "1" though. Who cares anyway? I got the features, that's all that counts!

Thanks anyway!
post #4 of 8
Quote:
Originally Posted by nothing4me View Post
Yep. Games work perfectly, the Aero theme works, etc. The WEI just says "1" though. Who cares anyway? I got the features, that's all that counts!

Thanks anyway!
Oh, it just hit me. Did you re run the WEI test? It wont just update by itself. There should be a button or something called update my scores or something like that.
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Arjy View Post
Oh, it just hit me. Did you re run the WEI test? It wont just update by itself. There should be a button or something called update my scores or something like that.
Did it about 4 times, no luck. (Maybe because Vista didn't put those cards in their WEI database yet?)
post #6 of 8
Quote:
Originally Posted by nothing4me View Post
Did it about 4 times, no luck. (Maybe because Vista didn't put those cards in their WEI database yet?)
possibly, but i cant say for sure. Thats wierd, but like you said, what does it really matter?
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by Arjy View Post
possibly, but i cant say for sure. Thats wierd, but like you said, what does it really matter?
Pika!
post #8 of 8
i know there's an issue where that happens and the score doesn't fix itself...

google WEI Not updating or incorrect or something like that, and you ought to go (eventually) to a microsoft kb article that shows you what you need to do.

Anyways, in case you wanted to know, your score is 5.9
Herschel
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K ASRock Z87M Extreme4 eVGA GTX 680 2GB 12GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
1x 60GB SSD 1x 500GB, 1x 640GB, 1x 1TB Asus something or other Windows 7 Ultimate x64 Acer H236HLbid (23" 1920x1080) 
MonitorKeyboardPowerCase
Asus VE198 (19". 1440x900) Microsoft Sidewinder X4 Seasonic X650 Antec P180 Mini White 
Mouse
Logitech G500 
  hide details  
Reply
Herschel
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K ASRock Z87M Extreme4 eVGA GTX 680 2GB 12GB G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
1x 60GB SSD 1x 500GB, 1x 640GB, 1x 1TB Asus something or other Windows 7 Ultimate x64 Acer H236HLbid (23" 1920x1080) 
MonitorKeyboardPowerCase
Asus VE198 (19". 1440x900) Microsoft Sidewinder X4 Seasonic X650 Antec P180 Mini White 
Mouse
Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GTX, Low WEI?