Overclock.net › Forums › Intel › Intel CPUs › Problems with e6600 @ 3.33Ghz
New Posts  All Forums:Forum Nav:

Problems with e6600 @ 3.33Ghz

post #1 of 3
Thread Starter 
http://www.imagedump.com/index.cgi?pick=get&tp=532668

Windows boots fine with it at 3.33Ghz, but orthos gets fatal error after a few soconds. Vcores used were 1.375, 1.38125, & 1.3875 Everything else is on auto.
Any thoughts?
Edited by instapeace - 5/17/08 at 12:11am
Proanti
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350FX Asus Sabertooth 990FX GTX 1060 Strix 6gb GSkill DDR3 1866 
Hard DriveCoolingOSMonitor
Samsung 840 SSD Pro Series  Cooler Master Hyper 212 EVO Windows 10 Pro Asus VE 278H 
KeyboardPowerCaseMouse
Steelseries Apex RAW CoolerMaster Silent ProM 1000 Antec P280 Steelseries Sensei RAW 
Mouse PadAudioOtherOther
Steelseries QCK Schitt Audio Wyrd Schitt Audio Fulla Sennheiser HD598 
  hide details  
Reply
Proanti
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350FX Asus Sabertooth 990FX GTX 1060 Strix 6gb GSkill DDR3 1866 
Hard DriveCoolingOSMonitor
Samsung 840 SSD Pro Series  Cooler Master Hyper 212 EVO Windows 10 Pro Asus VE 278H 
KeyboardPowerCaseMouse
Steelseries Apex RAW CoolerMaster Silent ProM 1000 Antec P280 Steelseries Sensei RAW 
Mouse PadAudioOtherOther
Steelseries QCK Schitt Audio Wyrd Schitt Audio Fulla Sennheiser HD598 
  hide details  
Reply
post #2 of 3
I don't like auto.

Set everything manually. YOu never know what 'auto' does.

Then just check the usual suspects:
- are you overclocking RAM also? Maybe the Vdimm needs a bump
- Northbridge voltage might need a nudge
- did you disable all the unnecesarry CPU crap (err.. functionalities)?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 3
[sorry - didn't pay attention to your sig! Gave advice for different hardware config!]
Edited by seward - 5/18/08 at 10:52am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Problems with e6600 @ 3.33Ghz