Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GT COD4 low FPS?!?!
New Posts  All Forums:Forum Nav:

8800GT COD4 low FPS?!?! - Page 2

post #11 of 16
Thread Starter 
Quote:
Originally Posted by FieryCoD View Post
http://www.extremetech.com/article2/...2302500,00.asp

My graphics settings and FPS are as in the pictures.
yeah but im running with 4x aa and everything maxed out ... and lol vista IS a bit slower without the SP1 ... damn i need to format and install windows with sp1 ... i hate when i have to format ... but it if comes to performance .. its a must!
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #12 of 16
In my opinion,

I really don't think AA is necessary at 1680x1050 and higher. But yeah, that's the big performance hit right there.
Little Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS Z97-A/USB3.1 EVGA GTX 950 SSC 16GB (2x8GB) G.Skill RipjawsX DDR3 
RAMHard DriveHard DriveHard Drive
16GB (2x8GB) Corsair Vengeance DDR3 Samsung 850 EVO SSD Intel DC P3605 NVMe SSD Western Digital Green HDD 
Optical DriveCoolingOSMonitor
iHAS 324B Cooler Master V6 GT Windows 10 ASUS VE278Q 
KeyboardPowerCaseMouse
Logitech G710+ Antec TruePower Quattro 850W CM Storm Scout Logitech G402 
Mouse Pad
Saitek Cyborg V.5 
  hide details  
Reply
Little Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS Z97-A/USB3.1 EVGA GTX 950 SSC 16GB (2x8GB) G.Skill RipjawsX DDR3 
RAMHard DriveHard DriveHard Drive
16GB (2x8GB) Corsair Vengeance DDR3 Samsung 850 EVO SSD Intel DC P3605 NVMe SSD Western Digital Green HDD 
Optical DriveCoolingOSMonitor
iHAS 324B Cooler Master V6 GT Windows 10 ASUS VE278Q 
KeyboardPowerCaseMouse
Logitech G710+ Antec TruePower Quattro 850W CM Storm Scout Logitech G402 
Mouse Pad
Saitek Cyborg V.5 
  hide details  
Reply
post #13 of 16
why have you got dual vid card ticked ??
Shrunk ....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.2 GHz Asus P5E-VM HDMI EVGA GTX280 SSC OCZ Reaper 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Core V2 Raid 0 & WD 500GB Samsung DVD-RW Windows 7 64bit Dell ST2410 24" 
KeyboardPowerCaseMouse
Filco Majestouch (Cherry Black) Antec TruePower Quattro 850W Antec P180 Mini Razer Mamba 
  hide details  
Reply
Shrunk ....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.2 GHz Asus P5E-VM HDMI EVGA GTX280 SSC OCZ Reaper 8GB 
Hard DriveOptical DriveOSMonitor
OCZ Core V2 Raid 0 & WD 500GB Samsung DVD-RW Windows 7 64bit Dell ST2410 24" 
KeyboardPowerCaseMouse
Filco Majestouch (Cherry Black) Antec TruePower Quattro 850W Antec P180 Mini Razer Mamba 
  hide details  
Reply
post #14 of 16
I have terrible performance in Vista x64 vs XP x64. Not so much low fps, but this annoying render lag that I have no clue as to why it happens.

In XP x64 I dont get it at all.
post #15 of 16
Quote:
Originally Posted by rRav3n View Post
why have you got dual vid card ticked ??
Hmm, never noticed that. Thanks!
Little Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS Z97-A/USB3.1 EVGA GTX 950 SSC 16GB (2x8GB) G.Skill RipjawsX DDR3 
RAMHard DriveHard DriveHard Drive
16GB (2x8GB) Corsair Vengeance DDR3 Samsung 850 EVO SSD Intel DC P3605 NVMe SSD Western Digital Green HDD 
Optical DriveCoolingOSMonitor
iHAS 324B Cooler Master V6 GT Windows 10 ASUS VE278Q 
KeyboardPowerCaseMouse
Logitech G710+ Antec TruePower Quattro 850W CM Storm Scout Logitech G402 
Mouse Pad
Saitek Cyborg V.5 
  hide details  
Reply
Little Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS Z97-A/USB3.1 EVGA GTX 950 SSC 16GB (2x8GB) G.Skill RipjawsX DDR3 
RAMHard DriveHard DriveHard Drive
16GB (2x8GB) Corsair Vengeance DDR3 Samsung 850 EVO SSD Intel DC P3605 NVMe SSD Western Digital Green HDD 
Optical DriveCoolingOSMonitor
iHAS 324B Cooler Master V6 GT Windows 10 ASUS VE278Q 
KeyboardPowerCaseMouse
Logitech G710+ Antec TruePower Quattro 850W CM Storm Scout Logitech G402 
Mouse Pad
Saitek Cyborg V.5 
  hide details  
Reply
post #16 of 16
Quote:
Originally Posted by bver View Post
I have terrible performance in Vista x64 vs XP x64. Not so much low fps, but this annoying render lag that I have no clue as to why it happens.

In XP x64 I dont get it at all.
Hmm no problem here. I guess every system is different.
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GT COD4 low FPS?!?!