Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows thinks it's installed twice
New Posts  All Forums:Forum Nav:

Windows thinks it's installed twice

post #1 of 4
Thread Starter 
I recently put in an old 20G hard drive as a secondary drive in my computer. I formatted it using the XP setup disc, but then XP started copying Windows files to it so I turned it off.

I then booted up using my main HD's installation of XP and formatted the 20G drive(right clicked the icon) to get rid of the XP files that were installed on it.

But now whenever I turn on my computer, I am asked which copy of XP I want to run, and it defaults to the copy that was installed on the 20G drive, which obviously fails instantly.

Why does windows still think there's two copies on my computer and how can I fix it? Thanks!!!
Way too expensive
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 4.27GHz 24/7 EP45-DS3L HD4850 GSKill 1000 
Hard DriveOSMonitorPower
640Gig WD Vista Ultimate 32bit Samsung 22" Widescreen 650W Corsair 
Case
Antec 300 
  hide details  
Reply
Way too expensive
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 4.27GHz 24/7 EP45-DS3L HD4850 GSKill 1000 
Hard DriveOSMonitorPower
640Gig WD Vista Ultimate 32bit Samsung 22" Widescreen 650W Corsair 
Case
Antec 300 
  hide details  
Reply
post #2 of 4
Start, Control Panel, System, Advanced tab, Startup And Recovery settings button.

Delete the line under "operating systems" that "default" refers to, and make "default" match the remaining line.

This is purely an example. Yours might vary.


Change this:
Code:
[boot loader]
timeout=30
default=multi(0)disk(1)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT /USEPMTIMER
multi(0)disk(1)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT /USEPMTIMER

To this:
Code:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT /USEPMTIMER

Be careful...
Edited by KloroFormd - 5/17/08 at 3:04pm
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
$265 MacBook Pro
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.8GHz Core 2 Duo POS GeForce 9400M/9600GT M 4GB 1066MHz DDR3 
Hard DriveOptical DriveOSMonitor
500GB Western Digital Slot-loading thing OS X Snow Leopard 1440x900 glossy thing 
KeyboardPowerCase
Broken-backlit chiclet-type Awkwardly-shaped wall wart Aluminum block 
  hide details  
Reply
post #3 of 4
Yup, your master boot record got changed when it started to install XP on the 20 gig, so it thinks there are 2 copies
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by KloroFormd View Post
Start, Control Panel, System, Advanced tab, Startup And Recovery settings button.

Delete the line under "operating systems" that "default" refers to, and make "default" match the remaining line.
Thanks a ton man, you're right! I didn't know there was a tab that let you change startup settings. I actually figured out how to delete it before you posted the example but I still didn't know about the tab.

Thanks again!
Way too expensive
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 4.27GHz 24/7 EP45-DS3L HD4850 GSKill 1000 
Hard DriveOSMonitorPower
640Gig WD Vista Ultimate 32bit Samsung 22" Widescreen 650W Corsair 
Case
Antec 300 
  hide details  
Reply
Way too expensive
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 4.27GHz 24/7 EP45-DS3L HD4850 GSKill 1000 
Hard DriveOSMonitorPower
640Gig WD Vista Ultimate 32bit Samsung 22" Widescreen 650W Corsair 
Case
Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows thinks it's installed twice