Overclock.net › Forums › Video Games › PC Gaming › Age of Conan Performance?
New Posts  All Forums:Forum Nav:

Age of Conan Performance? - Page 5

post #41 of 85
Quote:
Originally Posted by dankoni View Post
I have settings maxed at 1680x1050 on my sig rig. I took AA off, as I didn't really notice a difference with it on. I can still play above 30fps with AA on 16x, but honestly, I notice almost no jaggies with it off. So with settings maxed and no AA, I am getting 40-50fps outside and over 100fps in instances. I take about a 2-5fps hit with 4xAA on.
Not that noticeable?
Hmm, I'll try it once the servers get back up.
NEW BUILD!!!!
(19 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 2600k / 4.5ghz @ 1.32v Asus P8Z68-V PRO/GEN3 EVGA GTX 560 Ti Crucial m4 
Hard DriveHard DriveOptical DriveCooling
WD Black WD Black LG Bluray Reader Corsair H60 
OSMonitorKeyboardPower
W7 Pro x64 Acer H233H G15 Corsair HX750 
CaseMouseAudioOther
HAF X - Blue Edition G500 X-Fi Elite Pro nMediaPC LCD 
Other
Rosewill 74-in-1 card reader 
  hide details  
Reply
NEW BUILD!!!!
(19 items)
 
  
CPUMotherboardGraphicsHard Drive
i7 2600k / 4.5ghz @ 1.32v Asus P8Z68-V PRO/GEN3 EVGA GTX 560 Ti Crucial m4 
Hard DriveHard DriveOptical DriveCooling
WD Black WD Black LG Bluray Reader Corsair H60 
OSMonitorKeyboardPower
W7 Pro x64 Acer H233H G15 Corsair HX750 
CaseMouseAudioOther
HAF X - Blue Edition G500 X-Fi Elite Pro nMediaPC LCD 
Other
Rosewill 74-in-1 card reader 
  hide details  
Reply
post #42 of 85
DX10 is currently not in AoC. Yes, you can switch a dropdown menu to try and use dx10, but it's not in the game yet. http://www.videogamer.com/news/19-05-2008-8332.html

And, for reference, AoC runs well on my sig comp on Medium/high settings at 1650 X 1080 Res.
Hydromatic 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T - WC'ed 4.13ghz @ 1.45v; 30I - 55L ASUS Crossfire IV Formula EVGA GTX460 940mhz@ 1.087v- 26I, 45L DDR3 2000 Gskill 
Hard DriveOptical DriveOSMonitor
Raid-0 160gb 7200s External DVD Burner Windows 7 64 bit 24" Asus 
KeyboardPowerCaseMouse
Logitech DiNovo Edge 950w Corsair Coolermaster HAF X Razer Mamba 
Mouse Pad
Work Donated! 
  hide details  
Reply
Hydromatic 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T - WC'ed 4.13ghz @ 1.45v; 30I - 55L ASUS Crossfire IV Formula EVGA GTX460 940mhz@ 1.087v- 26I, 45L DDR3 2000 Gskill 
Hard DriveOptical DriveOSMonitor
Raid-0 160gb 7200s External DVD Burner Windows 7 64 bit 24" Asus 
KeyboardPowerCaseMouse
Logitech DiNovo Edge 950w Corsair Coolermaster HAF X Razer Mamba 
Mouse Pad
Work Donated! 
  hide details  
Reply
post #43 of 85
I can't seem to get it past like 15-25fps around Tortage, pretty much no matter what the settings are. Dropping from 1680x1050 to 1280x800 nets me about 3fps, a bit less usually. Turning off shadows for some reason actually costs ~1-2fps, so leaving it on everything for some reason helps.

I don't know it's pretty weird. Although I'm hoping those ati 8.5 drivers help a bit. Maybe I should try reinstalling it, but I'm going to try a few things first.

However, the framerate is really consistent, so even at ~20fps it's strangely playable and still lots of fun
    
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz UD3P (F7 bios) Sapphire 4870 (512mb) 4gb Mushkin 800mhz 
Hard DriveOptical DriveOSMonitor
WD 640gb LG dvd writer? Whatever. Vista x64 business Acer x203 
KeyboardPowerCaseMouse
G15 (v2) 750TX Antec 900 intellimouse explorer 4 (whatever, works well). 
Mouse Pad
Really? Um some zboard pad I got free 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz UD3P (F7 bios) Sapphire 4870 (512mb) 4gb Mushkin 800mhz 
Hard DriveOptical DriveOSMonitor
WD 640gb LG dvd writer? Whatever. Vista x64 business Acer x203 
KeyboardPowerCaseMouse
G15 (v2) 750TX Antec 900 intellimouse explorer 4 (whatever, works well). 
Mouse Pad
Really? Um some zboard pad I got free 
  hide details  
Reply
post #44 of 85
Quote:
Originally Posted by Deathsnapper View Post
I can't seem to get it past like 15-25fps around Tortage, pretty much no matter what the settings are. Dropping from 1680x1050 to 1280x800 nets me about 3fps, a bit less usually. Turning off shadows for some reason actually costs ~1-2fps, so leaving it on everything for some reason helps.

I don't know it's pretty weird. Although I'm hoping those ati 8.5 drivers help a bit. Maybe I should try reinstalling it, but I'm going to try a few things first.

However, the framerate is really consistent, so even at ~20fps it's strangely playable and still lots of fun
do you really have 256MB of RAM? I think your performance would increase if you upgrade no? Ur system isn't top-notch but it should run better than 20FPs on low
Edited by Sabzi - 5/21/08 at 3:06pm
The Used
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 820 @ 3.8Ghz ASUS p5q-pro Evga 8800GT w/ AS1 1gig patriot DRR2 800 
Hard DriveOSMonitorPower
WD 7200RPM 160Gig Windows 7 x64 20" Samsung 2053bw (1680x1050) Corsair 450W 
Case
CM 590 
  hide details  
Reply
The Used
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 820 @ 3.8Ghz ASUS p5q-pro Evga 8800GT w/ AS1 1gig patriot DRR2 800 
Hard DriveOSMonitorPower
WD 7200RPM 160Gig Windows 7 x64 20" Samsung 2053bw (1680x1050) Corsair 450W 
Case
CM 590 
  hide details  
Reply
post #45 of 85
I'm running the game at 1280x1024 with 2xAA and pretty close to max graphics at around 30-35FPS
post #46 of 85
My performance in Age of Conan is part of the reason I decided to come here - E6600, 2 gigs of RAM, nVidia 7600. If higher up settings I get around 10-14 fps. But my RAM runs at 200 MHz (), and my CPU @ 2.4 GHz.

I'm really hoping overclocking the RAM and CPU will get me good performance, because as you can see, my graphics card really bottlenecks my entire system...I've got to use DX9 (elsewise most of the world disappears) and I've got to use 2.x shaders, elsewise I can't see water (among other things).
Edited by Jaime Lannister - 5/21/08 at 5:22pm
post #47 of 85
Quote:
Originally Posted by Sabzi View Post
I'm thinking about getting this game, but I want to be able to max it out (no AF/AA).

Rez is 1024x768 so it shouldnt be that bad... but my cpu is old. Should I wait for the new nvidia cards to get cheaper 8/9 series cards?

Also would the card's performance be bottlenecked by my CPU?
New cards will be bottlenecked by your CPU. But, the 8500 is horrid for games. I would upgrade the vid card first if that is all you can afford, but you are definitely in need of a full upgrade to play this game with good settings.

Quote:
Originally Posted by Sabzi View Post
do you really have 256MB of RAM? I think your performance would increase if you upgrade no? Ur system isn't top-notch but it should run better than 20FPs on low
I can't imagine that's true. Were you referring to the memory on your 3850? 256MB of system ram is not enough by any means. RAM is dirt cheap right now as well. If you really have 256MB of system ram, upgrade.

Quote:
Originally Posted by Jaime Lannister View Post
My performance in Age of Conan is part of the reason I decided to come here - E6600, 2 gigs of RAM, nVidia 7600. If higher up settings I get around 10-14 fps. But my RAM runs at 200 MHz (), and my CPU @ 2.4 GHz.

I'm really hoping overclocking the RAM and CPU will get me good performance, because as you can see, my graphics card really bottlenecks my entire system...I've got to use DX9 (elsewise most of the world disappears) and I've got to use 2.x shaders, elsewise I can't see water (among other things).
Try upgrading your drivers to the newest ones (175.16?)

Fill out your system specs so you don't have to type it in every thread. It's under the User CP.

And what do you mean your ram runs at 200MHz? That doesn't sound likely to me.
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
post #48 of 85
Quote:
Originally Posted by Sabzi View Post
do you really have 256MB of RAM? I think your performance would increase if you upgrade no? Ur system isn't top-notch but it should run better than 20FPs on low
Not true. I actually have 2gb, I'm not sure how that happened but either I was half asleep and for some reason tried to edit my rig details or one of my friends changed something when I left the computer. The former seems most likely.

I don't really know why it doesn't run well on lower settings. But I just accept it, crank the graphics and throw on 1680x1050 only losing 5 or so fps and enjoy the game.
Edited by Deathsnapper - 5/22/08 at 7:58am
    
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz UD3P (F7 bios) Sapphire 4870 (512mb) 4gb Mushkin 800mhz 
Hard DriveOptical DriveOSMonitor
WD 640gb LG dvd writer? Whatever. Vista x64 business Acer x203 
KeyboardPowerCaseMouse
G15 (v2) 750TX Antec 900 intellimouse explorer 4 (whatever, works well). 
Mouse Pad
Really? Um some zboard pad I got free 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz UD3P (F7 bios) Sapphire 4870 (512mb) 4gb Mushkin 800mhz 
Hard DriveOptical DriveOSMonitor
WD 640gb LG dvd writer? Whatever. Vista x64 business Acer x203 
KeyboardPowerCaseMouse
G15 (v2) 750TX Antec 900 intellimouse explorer 4 (whatever, works well). 
Mouse Pad
Really? Um some zboard pad I got free 
  hide details  
Reply
post #49 of 85
Quote:
Originally Posted by Deathsnapper View Post
Not true. I actually have 2gb, I'm not sure how that happened but either I was half asleep and for some reason tried to edit my rig details or one of my friends changed something when I left the computer. The former seems most likely.

I don't really know why it doesn't run well on lower settings. But I just accept it, crank the graphics and throw on 1680x1050 only losing 5 or so fps and enjoy the game.
If that is the case, your performance sounds about right for a 3850 with 256.
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
post #50 of 85
Quote:
Originally Posted by dankoni View Post
If that is the case, your performance sounds about right for a 3850 with 256.
Really? I would expect more than 25-30fps on lowest settings at 1280x800 in tortage. I mean I can run crysis on high and get better frames than that. Oh well, it's still very playable.
    
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz UD3P (F7 bios) Sapphire 4870 (512mb) 4gb Mushkin 800mhz 
Hard DriveOptical DriveOSMonitor
WD 640gb LG dvd writer? Whatever. Vista x64 business Acer x203 
KeyboardPowerCaseMouse
G15 (v2) 750TX Antec 900 intellimouse explorer 4 (whatever, works well). 
Mouse Pad
Really? Um some zboard pad I got free 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @3.2ghz UD3P (F7 bios) Sapphire 4870 (512mb) 4gb Mushkin 800mhz 
Hard DriveOptical DriveOSMonitor
WD 640gb LG dvd writer? Whatever. Vista x64 business Acer x203 
KeyboardPowerCaseMouse
G15 (v2) 750TX Antec 900 intellimouse explorer 4 (whatever, works well). 
Mouse Pad
Really? Um some zboard pad I got free 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Age of Conan Performance?