Overclock.net › Forums › Intel › Intel CPUs › p4 3.6 oc (voltage droping bad under load)
New Posts  All Forums:Forum Nav:

p4 3.6 oc (voltage droping bad under load)

post #1 of 5
Thread Starter 
heyy everyone

i know this is an old system but im have a few issues with overclocking and my voltages are stating to consurn me.

i can run stable for hours an hours on end prim95 runs fine with the cpu at 3.6 and at 1.6v but when i run the stress testing in everest in the votage readouts it says the voltage is at 1.55 under load and at idle it usally sits just above 1.6v. its on my mind because im not sure weather its setting me back from hitting 3.7 or maby its my ram still im a little bit stuck here lol any help is greatly thanked.

temps are great idle at 35c and load is 43 tops

and PAT in my ram which in the bios is get to enabled but in everest it says its not im not sure whats going on there?

cheers
Edited by yukbumer - 5/17/08 at 7:25pm
The ShadowGun
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus sabretooth x79 ASUS Geforce Gtx 560 ti x2 SLI kingston hyperx ddr3 1866mhz 32gb 
Hard DriveCoolingOSMonitor
evo 840 500gb corsair h60i water cooling Windows 7 Ultimate x64 Asus vw222 22" widescreen 
KeyboardPowerCaseMouse
corsair k70 rgb corsair rm1000i be quiet silent 800 Razor Death Adder 
Audio
Creative Sound blaster audigy 5 rx 
  hide details  
Reply
The ShadowGun
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus sabretooth x79 ASUS Geforce Gtx 560 ti x2 SLI kingston hyperx ddr3 1866mhz 32gb 
Hard DriveCoolingOSMonitor
evo 840 500gb corsair h60i water cooling Windows 7 Ultimate x64 Asus vw222 22" widescreen 
KeyboardPowerCaseMouse
corsair k70 rgb corsair rm1000i be quiet silent 800 Razor Death Adder 
Audio
Creative Sound blaster audigy 5 rx 
  hide details  
Reply
post #2 of 5
I've had a couple of those..... Awesome board. Have to tried a Vdroop mod?
post #3 of 5
Thread Starter 
ive seen a few topics talking about the mod but im not very good at soldering lol and will prob end up wrecking the bord lol

anything else that can help concure this problem ive tried updating the bios didnt change anything ??

im shoked it dropes soo much under load!

100th post
The ShadowGun
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus sabretooth x79 ASUS Geforce Gtx 560 ti x2 SLI kingston hyperx ddr3 1866mhz 32gb 
Hard DriveCoolingOSMonitor
evo 840 500gb corsair h60i water cooling Windows 7 Ultimate x64 Asus vw222 22" widescreen 
KeyboardPowerCaseMouse
corsair k70 rgb corsair rm1000i be quiet silent 800 Razor Death Adder 
Audio
Creative Sound blaster audigy 5 rx 
  hide details  
Reply
The ShadowGun
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus sabretooth x79 ASUS Geforce Gtx 560 ti x2 SLI kingston hyperx ddr3 1866mhz 32gb 
Hard DriveCoolingOSMonitor
evo 840 500gb corsair h60i water cooling Windows 7 Ultimate x64 Asus vw222 22" widescreen 
KeyboardPowerCaseMouse
corsair k70 rgb corsair rm1000i be quiet silent 800 Razor Death Adder 
Audio
Creative Sound blaster audigy 5 rx 
  hide details  
Reply
post #4 of 5
I had that board, thSE version and the P4C800 and what I did to fix it was switch to the ABIT IC7-G. LOL.... I still have one if you want it.
post #5 of 5
Thread Starter 
i would like to have it thank you for the offer but i have never done this on overclock before a trade for a part lol so im not sure how it works lol
The ShadowGun
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus sabretooth x79 ASUS Geforce Gtx 560 ti x2 SLI kingston hyperx ddr3 1866mhz 32gb 
Hard DriveCoolingOSMonitor
evo 840 500gb corsair h60i water cooling Windows 7 Ultimate x64 Asus vw222 22" widescreen 
KeyboardPowerCaseMouse
corsair k70 rgb corsair rm1000i be quiet silent 800 Razor Death Adder 
Audio
Creative Sound blaster audigy 5 rx 
  hide details  
Reply
The ShadowGun
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus sabretooth x79 ASUS Geforce Gtx 560 ti x2 SLI kingston hyperx ddr3 1866mhz 32gb 
Hard DriveCoolingOSMonitor
evo 840 500gb corsair h60i water cooling Windows 7 Ultimate x64 Asus vw222 22" widescreen 
KeyboardPowerCaseMouse
corsair k70 rgb corsair rm1000i be quiet silent 800 Razor Death Adder 
Audio
Creative Sound blaster audigy 5 rx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › p4 3.6 oc (voltage droping bad under load)