Overclock.net › Forums › Components › Monitors and Displays › DVI no long works on ACER monitor
New Posts  All Forums:Forum Nav:

DVI no long works on ACER monitor

post #1 of 5
Thread Starter 
Hey all... After months of perfect performance from my monitor, I just ran into a strange problem when I got home from work today. I turn on my computer and to my surprise I get a message somewhere along the lines of "unuseable signal". My first thoughts were "f*** i just fried my GPU". But after some testing, I got it running on the VGA port of the monitor with a DVI converter on my GPU. I also tried using the DVI cable on another computer, to no avail. My question is, is this a problem with the monitor itself? Or did Acer just give me a bum cable? I'm hoping its just a cable problem but I don't have a spare to test it on.
post #2 of 5
I would buy a cheap dvi cable and try it 1st, but dvi ports aren't the greatest. Most likely the port on the monitor.
post #3 of 5
Thread Starter 
I just don't see why the monitor port would go... I almost never remove the plug from the monitor, and definitely haven't any time recently. The cable might get flexed around every once an a while via a kick or moving the computer around, but that's mostly mid-cable or on the computer end.
post #4 of 5
Did you change the cable recently? I think that DVI cables are directional...
post #5 of 5
Thread Starter 
I haven't touched the cable in weeks and it's been working fine. And I even tried switching the direction for kicks, didn't help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › DVI no long works on ACER monitor