Overclock.net › Forums › Graphics Cards › NVIDIA › Watching full screen videos after new driver install 175.16 CPU usage skyrocket
New Posts  All Forums:Forum Nav:

Watching full screen videos after new driver install 175.16 CPU usage skyrocket

post #1 of 8
Thread Starter 
Help guys, I need your help more then ever. All gurus huddle up.

Ok, From my knowledge before yesterday when I install the 175.16 over the 175.16 after properly uninstalling it. Firstly it had some dual monitor resolution issues. Mistaken monitors. I fixed that no problem, and NBA Live ,, LOL sorry I know,, works properly with proper CPU work, FEAR ,, same thing,, I look with speedfan. Now suddenly in youtube when I go full screen the CPU usage sky rockets using the cores like crazy. That's not right...

Im really anxiety prone and I have had enough with this system giving me tiny issues. The issue I suffered for months was , the fact I got the red screen of death while playing some games,,, and others would run. I didnt know much and thought it was the CPU , soo with this mobo , u reset it turns off and on,, soo many off those, not a issue. Now finally I have my RAD outside and goofy silly me, I had puny 30cfm fan since stock one broke blowing sucking in hot air from computer,,, and blowing out hot air. Soo moved it carefully and now its not facing the BOX,, instead its drawing air cooler air,, and the other side the fins are cooler and cooler air is blowing out.

Anyhow back to problem, sorry for babbling.

Is this issue Im getting because of the nvidia drivers. Or suddenly something else is wrong with my system. Im about to try winamp, and load like 5 videos @ once,,,, see if it craps out, when usually it handles it easy @ 20 percent,,,

I know this is a video , nvidia issue. but please any help would be appreciated,

I use firefox latest version,, java latest version and dx latest version and flash latest version 10 or 9 or 8, same thing... Thanks a lot fellaz

Armen
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #2 of 8
Roll the driver back.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 8
Thread Starter 
Ok I uninstalled the drivers and driver cleaner. Installed to 169.21 ,, which was fine for me for long time. Im still getting the nasty cpu usage 21 percent,, for one video . Also youtube same problem as soon as I go full screen ,, all the cores work its crazy,, Now I wonder if my whole system is going to act like this. Altough games worked fine and took proper ammount of cpu usage. I mean nothing changed on my system,,, this is soo weird.... help,, thx for your input grunion,,,, sighs!!!
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by tweakboy View Post
Ok I uninstalled the drivers and driver cleaner. Installed to 169.21 ,, which was fine for me for long time. Im still getting the nasty cpu usage 21 percent,, for one video . Also youtube same problem as soon as I go full screen ,, all the cores work its crazy,, Now I wonder if my whole system is going to act like this. Altough games worked fine and took proper ammount of cpu usage. I mean nothing changed on my system,,, this is soo weird.... help,, thx for your input grunion,,,, sighs!!!
HMM, virus/malware scan?

Not installed anything else recently?
Try a restore.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #5 of 8
Thread Starter 
Ya I checked and Im secure, Have no no reds in any app,, this is secure, I uninstalled the virus Avira too ,, maybe I thought it updated and made things weird.

Ive tried everything system works ok,, I didnt install a thing, except the nvidia drivers, which now I did a clean install.

My whole windows is slower,, like moving a pic around 30 percent,,, its weird... plz,, Im troubled,, I feel like Im using my OG Athlon XP 3200 ,,,,,,, this is horrible!!! Once again games work great, and take proper cpu usage,, and they all work like a charm!!!

CPU usage in windows is whack ... I dont wanna mess around too much, I can try optimizer apps, but I dont think that will help

help!!!
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #6 of 8
Have you tried a system restore to a point before the driver swap?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 8
Thread Starter 
My system restore is turned off, sorry soo thats not a option!!! ,,, this is weird,, now I feel its not a nvidia problem. I dont know what to say. This is bothersome when surfing the net causing 40 percent,,,, I noticed its mostly with picture viewing and videos,,, dont know help!!!
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #8 of 8
Thread Starter 
UPDATE! ,,, the problem is simply that,, when I open a simple window like task manager or anything else, and drag it on the screen move it around, the CPU jumps to 30 percent if not more!!! ,

This tells me its a nvidia problem , this wasnt happening before, I cant believe this happened,,, all the x800hell I went thru for 4 years,, now this!!!
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Watching full screen videos after new driver install 175.16 CPU usage skyrocket