Overclock.net › Forums › Intel › Intel Motherboards › HELP !!!! How do I set up RAID 0 on a intel G333M chipset
New Posts  All Forums:Forum Nav:

HELP !!!! How do I set up RAID 0 on a intel G333M chipset - Page 2

post #11 of 18
Quote:
Originally Posted by EmerilLIVE View Post
You don't setup the RAID in the motherboard bios, you do it in the RAID bios. Don't go into bios and after it detects your drives it should give you the option to press ctrl + F1 to enter RAID bios. I'm curious though because my mobo is very similar and my bios has 3 settings for the ICH9R, IDE, AHCI, & RAID.
yes, but most boards you set it the drive as raid, for the raid to see it
then you configure it in the raid
post #12 of 18
Thread Starter 
at what point does it give you the chance to press cntrl + F1 ?? lol will it be the same on my motherboard ??
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by Carrot View Post
at what point does it give you the chance to press cntrl + F1 ?? lol will it be the same on my motherboard ??
should be

after post, it should come up after the screen like a big picture (like MSI somrthing, mine says asus)
post #14 of 18
Thread Starter 
yeh i get the msi logo screen but the only options i get are view post (tab) and setup bios (del) and boot sequence (F11)
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
post #15 of 18
Thread Starter 
OK cntrl + F1 or any other key doesnt open up a RAID BIOS menu or anything of that description. So i am guessing that my compter/mobo doesnt support RAID even though everyware that it does IE manual, website lol its even printed on the PCB. I also noticed that im supposed to have 6 internal SATA ports not 2 and that im supposed to have an IEEE 1394 header which I dont. as well as a few other things damm you MSI you lieing f***ers.

thanx anyway tho guys ill jus format with 2 seperate HDDs
Edited by Carrot - 5/18/08 at 12:04pm
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
post #16 of 18
I don't knwo if it'll work, but I think you set up raid when you install your OS.
post #17 of 18
Thread Starter 
Quote:
Originally Posted by Betrivent View Post
I don't knwo if it'll work, but I think you set up raid when you install your OS.
In the vista x64 installer ???
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
post #18 of 18
When I resinatleld Vista, it promted me to select hard drives, adn I could've sworn that I saw something about a partitioner for hard drives in there. Worth a shot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP !!!! How do I set up RAID 0 on a intel G333M chipset