Overclock.net › Forums › AMD › AMD CPUs › AMD 64 X2 5600+ and ASUS M2N-E gets VERY LOW benchmark results. I need help! Thanks!
New Posts  All Forums:Forum Nav:

AMD 64 X2 5600+ and ASUS M2N-E gets VERY LOW benchmark results. I need help! Thanks!

post #1 of 24
Thread Starter 
Ok, so my current system is in my profile and the problem I am having is I get very, very low 3dmark05, 3dmark06, and aquamark scores.

I should be getting about 9000+ in 3dmark06 at my stock speeds, but I am currently getting around 6200.

My aquamark score is also only around 90,000 and my 3dmark05 is also low, but I forgot what I scored in that the last time I checked.

In 3dmark06 my CPU score is around 1,100 which I think is way too low and probably the problem.

I am getting horrible frame rates in TF2 and other games. I used to have a 6800 ultra and it seems like that is getting better FPS than my new setup is.

I am forcing v-sync off and it still doesn't matter. Also, I can max out settings and resolution in TF2 and the other games and I get the same performance I do when I set everything to low and change the resolution to 640x480.

This is why I am pretty sure it is something with my CPU and or motherboard.

How can I help you help me? What kind of info do I need to get you guys in order to help me better. Also, what can I check in my BIOS to make sure I am not unknowingly slowing my CPU down? I can understand advanced instructions so you can tell me in as few words as possible what to check and I will go do it.

Thanks guys, it just seems like I've checked everything and this is the first time something like this has happened. Please help me fix it!

Oh, and I read somewhere it might be a bad northbridge on the mobo? How can I check? And my mobo is less than 30 days old so I can just swap it out at Fry's tonight if I need to. Thanks!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 X2 5600+ ASUS M2N-E eVga 8800 GTS 320MB 2 Gigz Crucial 
Hard DriveOptical DriveOSMonitor
160GB IDE Pioneer dual layer dvd-R WinXP Home SP2 17" LCD 
KeyboardPowerCaseMouse
aura vision eluminex Antec 520w Huge kick ass case MS optical 
Mouse Pad
none 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 X2 5600+ ASUS M2N-E eVga 8800 GTS 320MB 2 Gigz Crucial 
Hard DriveOptical DriveOSMonitor
160GB IDE Pioneer dual layer dvd-R WinXP Home SP2 17" LCD 
KeyboardPowerCaseMouse
aura vision eluminex Antec 520w Huge kick ass case MS optical 
Mouse Pad
none 
  hide details  
Reply
post #2 of 24
Check ur CPU is at normal speed and u wont get 9000+ at stock tell u that right now..
Riggg
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thurban 1075T MSI 890GXM -G65 XFX GTX 275 SLI Ripjaw 2X2gb 1600mhz 
Hard DriveOSMonitorKeyboard
3x 500aaks Raid0 Windows 7 64Bit 19" CRT G11 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro 700 Custom Razer Diamondback F/A-18 Boeing 
  hide details  
Reply
Riggg
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thurban 1075T MSI 890GXM -G65 XFX GTX 275 SLI Ripjaw 2X2gb 1600mhz 
Hard DriveOSMonitorKeyboard
3x 500aaks Raid0 Windows 7 64Bit 19" CRT G11 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro 700 Custom Razer Diamondback F/A-18 Boeing 
  hide details  
Reply
post #3 of 24
Thread Starter 
Yes it is at normal speed. All the clocks in the BIOS are set to AUTO.

The 9000 came from what futuremark website said I should be getting. All I know is that 1,100 or CPU seems way low and so does the 6,200 over all score.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 X2 5600+ ASUS M2N-E eVga 8800 GTS 320MB 2 Gigz Crucial 
Hard DriveOptical DriveOSMonitor
160GB IDE Pioneer dual layer dvd-R WinXP Home SP2 17" LCD 
KeyboardPowerCaseMouse
aura vision eluminex Antec 520w Huge kick ass case MS optical 
Mouse Pad
none 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 X2 5600+ ASUS M2N-E eVga 8800 GTS 320MB 2 Gigz Crucial 
Hard DriveOptical DriveOSMonitor
160GB IDE Pioneer dual layer dvd-R WinXP Home SP2 17" LCD 
KeyboardPowerCaseMouse
aura vision eluminex Antec 520w Huge kick ass case MS optical 
Mouse Pad
none 
  hide details  
Reply
post #4 of 24
Well my 5600 at 3.0 scores 2200 in 3dmark06 so I think your low also. do you have cool and quit on maybe 3dmark06 is not using the cpu enough but that dont seem right it would have to. I will have to think about this
post #5 of 24
I'd make sure you dont have some failing memory or something. I'd run Orthos to test stability of ur cpu, memtest 86 for your memory, and run ati tool to test your videocard. Make sure your memory is clocking at its maximum speed. If its crucial you probably need new memory, I have the same board and you can't go higher than 1.95 volts, most crucial memory (at least gaming memory which I hope you have) wants around 2.1 stock.
Stacker 810 V3 :)
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k 4.5 GHZ ASUS P8P67 WS REVOLUTION EVGA GTX 980  16gb G.skill Ripjaws 2400mhz 
Hard DriveOptical DriveCoolingOS
2x 64gb ADATA SSD RAID0 + 2x 4 TB spinners 2x Asus DVD+RW Swiftech Watercooling 360 rad mcp655 win 7 x64 Ubuntu x64 
MonitorKeyboardPowerCase
3x DELL S2740L 27'' IPS screens  Logitech G15 Corsair 1000 Watt Modular CM Stacker 810 
MouseMouse Pad
Logitech G9 OCZ Behemoth 
  hide details  
Reply
Stacker 810 V3 :)
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k 4.5 GHZ ASUS P8P67 WS REVOLUTION EVGA GTX 980  16gb G.skill Ripjaws 2400mhz 
Hard DriveOptical DriveCoolingOS
2x 64gb ADATA SSD RAID0 + 2x 4 TB spinners 2x Asus DVD+RW Swiftech Watercooling 360 rad mcp655 win 7 x64 Ubuntu x64 
MonitorKeyboardPowerCase
3x DELL S2740L 27'' IPS screens  Logitech G15 Corsair 1000 Watt Modular CM Stacker 810 
MouseMouse Pad
Logitech G9 OCZ Behemoth 
  hide details  
Reply
post #6 of 24
I don't think you'll be scoring 9000+ on a 8800 GTS, especially the older model. My 8800GT scored me 9500 on my rig. I think you might get 8k.

Oh and what did you do as far as graphics drivers go? Did you update them after installing them off the CD you had when you got the video card? Or do you have basic drivers?
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #7 of 24
my 5600+ (windsor) scores 2058 at stock speeds...
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #8 of 24
KnowSkillz, can you please include CPU-Z screenshots of your current setup? If I'm not mistaken wasn't there a Asus board that had a BIOS issue with reporting the HT speed at 200mhz? I believe this was a post from sometime last week. I think it was also related to 3DMark06.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #9 of 24
Quote:
Originally Posted by thlnk3r View Post
KnowSkillz, can you please include CPU-Z screenshots of your current setup? If I'm not mistaken wasn't there a Asus board that had a BIOS issue with reporting the HT speed at 200mhz? I believe this was a post from sometime last week. I think it was also related to 3DMark06.

Good luck
Yep, that was me . My HT would reset to 1X every time it would POST. I had to revert back to the last bios before Phenom support. You might want to try switching back to the last bios before phenom support for your board. I believe it is 0802. Good luck!
The Rhymnoceros
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.9 EVGA 750i FTW GeForce 9600GT SLI G.SKILL 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 BenQ DVD-RW Vista 64-bit HP w2207 22'' 
PowerCaseMouse
OCZ GameXStream 700W RAIDMAX Smilodon G5 
  hide details  
Reply
The Rhymnoceros
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.9 EVGA 750i FTW GeForce 9600GT SLI G.SKILL 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 BenQ DVD-RW Vista 64-bit HP w2207 22'' 
PowerCaseMouse
OCZ GameXStream 700W RAIDMAX Smilodon G5 
  hide details  
Reply
post #10 of 24
8500 3dmarks06 sounds reasonable for his setup is what I would think if his cpu score wouldve been around 2000.
ASUS G750JW
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-4700HQ Mobile Intel® HM87 NVIDIA® GeForce® GTX 765M with 2GB GDDR5 VRAM 8GB DDR3 1600MHz  
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB SSD 1TB hard drive (5400 rpm) Multiformat DVD±RW/CD-RW drive Stock Cooling 
OSMonitorKeyboardPower
Windows 8.1 17.3” anti-glare FHD LED backlit (1920 x 1080) Onboard 41.0cm x 31.8cm x 1.7-5.0cm, 4.5Kg (8-cell batt... 
CaseMouseMouse PadAudio
ASUS G750JW  Razer Deathadder 2013 XTRAC PADS Ripper Optical Mouse pad Onboard 
  hide details  
Reply
ASUS G750JW
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i7-4700HQ Mobile Intel® HM87 NVIDIA® GeForce® GTX 765M with 2GB GDDR5 VRAM 8GB DDR3 1600MHz  
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB SSD 1TB hard drive (5400 rpm) Multiformat DVD±RW/CD-RW drive Stock Cooling 
OSMonitorKeyboardPower
Windows 8.1 17.3” anti-glare FHD LED backlit (1920 x 1080) Onboard 41.0cm x 31.8cm x 1.7-5.0cm, 4.5Kg (8-cell batt... 
CaseMouseMouse PadAudio
ASUS G750JW  Razer Deathadder 2013 XTRAC PADS Ripper Optical Mouse pad Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • AMD 64 X2 5600+ and ASUS M2N-E gets VERY LOW benchmark results. I need help! Thanks!
Overclock.net › Forums › AMD › AMD CPUs › AMD 64 X2 5600+ and ASUS M2N-E gets VERY LOW benchmark results. I need help! Thanks!