Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Missing 1gb of RAM after BIOS Flash
New Posts  All Forums:Forum Nav:

Missing 1gb of RAM after BIOS Flash

post #1 of 24
Thread Starter 
After flashing the BIOS on an averatec 2300 series laptop, I am suddenly unable to utilize my two gigs of ram as only one gig appears present. I have tried both sticks in both slots, one at a time, etc. and still nothing. Is it possible the flash may have "killed" one of the slots?

CPUZ recognizes 2048mb of ram, but system properties only recognizes 960mb...

All help appreciated...
Edited by x7337H - 5/18/08 at 8:26pm
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
post #2 of 24
More than likely... I'm gonna guess the newer BIOS restrict RAM amount maybe?
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #3 of 24
Thread Starter 
why would it do that?
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
post #4 of 24
Thread Starter 
bump
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
post #5 of 24
If CPUZ can detect it then it suggests to me that your BIOS is fine as it is addressing 2GB of RAM. It is possible the OS is at fault here. When you start up the lappy does it say 2048MB on POST ?
post #6 of 24
have a look in cpuz, if it's still there i wouldn't worry.

When I upgraded my BIOS once, I was missing 2 whole cores
post #7 of 24
mine does that on the post screen when i change ram volts. it is qwirky
post #8 of 24
Thread Starter 
well, the BIOS reads it as 960mb of ram, but therein lies another problem.

when i boot up my lappy, i receive a "bad CMOS Checksum" error. It says that i can either load the defaults and continue, or enter setup.

Loading the defaults results in a reboot whether its from that initial screen or from the BIOS, and it continually cycles through this reboot, until I...(look down)

If I instead go to the BIOS ("enter setup") and hit the "discard changes and exit", i boot up fine.

This leads back to getting into windows and finding I only have one gig if ram...

Thanks buckets for the help so far everyone...
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
post #9 of 24
I would just go in your BIOS and reset it to all default values...save then exit.
post #10 of 24
Thread Starter 
Quote:
Originally Posted by ENTERPRISE View Post
I would just go in your BIOS and reset it to all default values...save then exit.
If i do, it simply reboots and says that i still have a CMOS checksum error, asking me to reload the defaults or to continue, in both cases it restarts my lappy again...ideas?
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon X3220 @ 3.6 [400x9@1.53v] DFI LP LT X48-T2R MSI 8800GTX 768mb 2x2Gb + 2x1Gb = 6Gb DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200RPM/32mb Samsung SATA 22x DVD Burner Windows 7 Ultimate x64 Samsung 22" 
KeyboardPowerCaseMouse
Windows Slim deal BFG 650w NZXT Tempest Razer Diamondback 
Mouse Pad
mesa 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Missing 1gb of RAM after BIOS Flash