Overclock.net › Forums › Graphics Cards › NVIDIA › Thx nVidia for ruining my CPU
New Posts  All Forums:Forum Nav:

Thx nVidia for ruining my CPU

post #1 of 18
Thread Starter 
I hadn't changed a thing on my rig. Very secure, That's not the problem.

Soo I had the 176.16 beta , ,, everything was fine.

This is not a D3D gaming issue as CPU usage and game is great.

This is a windows 2D issue. Soo after uninstalled beta and installing WQHL I fired up game and all was well same as ever.

Then suddenly I noticed when I move a window I get 15 percent spikes just dragging a window. Soo I viewed a youtube video it was 0 percent, as soon as I went full screen it went to 50 percent usage. I have no running background apps, soo plz!!!

Games run fine cpu usage is 38 percent average in FEAR , game runs like a charm.

In windows when I do anything now suddenly cpu usage is 60 percent. If I move the mouse around it goes to 3 or 5 percent. If I view a simple jpg, and move it around to look, it goes to 40 percent.

It cant be a CPU problem since games run fine. That rules out everything.

Except why my windows 2D has now killed my CPU to the point I feel like Im running my old OG Athlon XP 3200 again.

Ive tried uninstalling drivers and cleaning out all registry entires with name nvidia. Ive tried all driver versions older ones newer ones... nothing.

reinstall or format is not a option guys as everything works like a charm. Its now like my 2D is not working alto its fast and everything good. The CPU takes all the load ,,, its very bad. I cant even go full screen on a youtube video,, as my temps rise,, when it used to be 1 percent if that usage,, now is 40 percent and just spikes up and down... I beg of someone to help!!!

    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #2 of 18
hmmmmmm....if you cant reinstall or reformat i guess your SOL. try getting different drivers AGAIN and make sure theyre not betas.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge i5 @ 3.8ghz Asrock Z77 Pro3 EVGA GTX 770 w/ ACX Cooler G. Skill Sniper 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
90GB OCZ Vertex 2 SSD + 2TB HGST Deskstar 7K4000 Samsung 24x DVD RW Cooler Master Hyper 212+ Windows 10 x64 
MonitorKeyboardPowerCase
Samsung 226BW Logitech K360 Antec True Power Trio 550W Antec 300 Illusion 
MouseMouse Pad
Logitech G700 none 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge i5 @ 3.8ghz Asrock Z77 Pro3 EVGA GTX 770 w/ ACX Cooler G. Skill Sniper 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
90GB OCZ Vertex 2 SSD + 2TB HGST Deskstar 7K4000 Samsung 24x DVD RW Cooler Master Hyper 212+ Windows 10 x64 
MonitorKeyboardPowerCase
Samsung 226BW Logitech K360 Antec True Power Trio 550W Antec 300 Illusion 
MouseMouse Pad
Logitech G700 none 
  hide details  
Reply
post #3 of 18
Thread Starter 
Ive tried everything, as I said all sorts of drivers, and pure driver cleans too.

Also NOTE!!! ,,, When I uninstall drivers and windows comes up,, it doesnt say found new hardware ,, for me to cancel then install drivers. Could this be the problem ???

How would I fix it,,, Ive done everything,,,, uninstall standard vga removed all entries everywhere. Nothing!!!!! This is unacceptable,, This was working fine 2 days ago, I swear I didn't install any apps or download anything.

Is this really a 2D draw problem, where it draws fast and its smooth yet CPU usage sky rockets.... on simple window movements or viewing... arggggh!!!! I can't believe it, this is the first time nVidia let me down. in a long time,,, x800hell was enough for me ,, darn!!!!
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #4 of 18
I guess either a system restore or reinstall may be in need. Im running the latest whql drivers without a problem.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #5 of 18
try restoring it to how it was 2 days ago?!
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge i5 @ 3.8ghz Asrock Z77 Pro3 EVGA GTX 770 w/ ACX Cooler G. Skill Sniper 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
90GB OCZ Vertex 2 SSD + 2TB HGST Deskstar 7K4000 Samsung 24x DVD RW Cooler Master Hyper 212+ Windows 10 x64 
MonitorKeyboardPowerCase
Samsung 226BW Logitech K360 Antec True Power Trio 550W Antec 300 Illusion 
MouseMouse Pad
Logitech G700 none 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge i5 @ 3.8ghz Asrock Z77 Pro3 EVGA GTX 770 w/ ACX Cooler G. Skill Sniper 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
90GB OCZ Vertex 2 SSD + 2TB HGST Deskstar 7K4000 Samsung 24x DVD RW Cooler Master Hyper 212+ Windows 10 x64 
MonitorKeyboardPowerCase
Samsung 226BW Logitech K360 Antec True Power Trio 550W Antec 300 Illusion 
MouseMouse Pad
Logitech G700 none 
  hide details  
Reply
post #6 of 18
Reply from nVidia:

We sincerely apologize, other users are experiencing the ID10T, and PEBKAC errors. We are researching the issue.

Sincerely,
nVidia.
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
post #7 of 18
Thread Starter 
System restore is OFF, ,,, hmmmmm Could it be a busted video card ??? If I put in another video card would this problem be gone ?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #8 of 18
Try uninstalling your card completely (from the control panel), including drivers. Reboot in safe mode, run Drive Sweeper. Download fresh set of other drivers, save on desktop. Reboot again and install new drivers.
Worked for me a few times.
post #9 of 18
Quote:
Originally Posted by Criswell View Post
Reply from nVidia:

We sincerely apologize, other users are experiencing the ID10T, and PEBKAC errors. We are researching the issue.

Sincerely,
nVidia.

I can say no more.
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
Remnant v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.0Ghz 1.3v EVGA 780i (P10) EVGA GTX 465FTW 4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067) 
Hard DriveOptical DriveOSMonitor
2x 500GB WD Black RAID+0 Samsung DVD-R SATA Win7 x64 Ultimate // Ubuntu 8.10 x64 Dell 2005FPW LCD 
KeyboardPowerCaseMouse
MS ABS MAJESTY 1100W Cooler Master COSMOS 1000 MS 
Mouse Pad
Belkin 
  hide details  
Reply
post #10 of 18
Quote:
Originally Posted by teK0wnzU View Post
I can say no more.
that was actually the first thought that came to mind.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz 1.48v eVGA 680i A1 revision eVGA 9800GTX 800/2000/2350 2x1GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor 500 Barracuda Lite-on DVD-RW Combo drive vista / xp 32 dual boot 22" Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Antec True Power Trio 650w Antec 900 Logitech G5 
Mouse Pad
Standard Mouse Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6Ghz 1.48v eVGA 680i A1 revision eVGA 9800GTX 800/2000/2350 2x1GB Patriot Extreme PC-6400 
Hard DriveOptical DriveOSMonitor
150GB Raptor 500 Barracuda Lite-on DVD-RW Combo drive vista / xp 32 dual boot 22" Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Antec True Power Trio 650w Antec 900 Logitech G5 
Mouse Pad
Standard Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Thx nVidia for ruining my CPU