New Posts  All Forums:Forum Nav:

75Hz? - Page 2

post #11 of 14
That's probably because the games are being displayed in 60Hz. It happens to me when I have to force my monitor to 75Hz in the Nvidia control panel. My games don't read it as 75Hz so they still output at 60. Thus the flicker.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #12 of 14
that or can be due to your video card perhaps.
poop stick
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500 lapped DFI Infinity P965-s dark HIS x1950 pro 2x 1G crucial ballistix 
Hard DriveOptical DriveOSMonitor
320gig maxtor 20x dvd rom windows XP crap 17in crt 
PowerCaseMouse
600w ultra x-finity sli generic case with 6 fans MX518 
  hide details  
Reply
poop stick
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500 lapped DFI Infinity P965-s dark HIS x1950 pro 2x 1G crucial ballistix 
Hard DriveOptical DriveOSMonitor
320gig maxtor 20x dvd rom windows XP crap 17in crt 
PowerCaseMouse
600w ultra x-finity sli generic case with 6 fans MX518 
  hide details  
Reply
post #13 of 14
Well, I googled this, and here's one of the results, something very similar to what you're describing: http://www.evga.com/forums/tm.asp?m=240388&mpage=1&key=

Check out post #7 in there--it goes to here: http://evga.com/forums/tm.asp?m=239122&mpage=1&key=
and people with 8800GT's and GTX's have been running into the problem apparently. I didn't read too far into the resolutions because I'm at work atm...sorry--not sure if it'll end up being helpful or not.

EDIT--could also be your PSU?
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #14 of 14
i can tell you that at 60 hz my lcd looks blurry at 1280x1024, but at 70 and higher it looks sharp.
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 1070 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 1070 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays