Overclock.net › Forums › Cooling › Water Cooling › How to get air out of your tubes..?
New Posts  All Forums:Forum Nav:

How to get air out of your tubes..?

post #1 of 14
Thread Starter 
Anyone know a good idea for getting air bubbles out of your tubes...
i had most of my air out.. right now.. some of the solution look like soap scum... Good idea to leave the reservoir open for air to go out..?

I also tried tilting etc....
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #2 of 14
Quote:
Originally Posted by xtacized View Post
Anyone know a good idea for getting air bubbles out of your tubes...
i had most of my air out.. right now.. some of the solution look like soap scum... Good idea to leave the reservoir open for air to go out..?

I also tried tilting etc....
Yea it's good to leave the cap off while bleeding and also tilt your rad a few times if you can. How long have you had the loop up and running?
post #3 of 14
Thread Starter 
i fixed it since yesterday, i drained all my previous solution out... cut my tube shorter. and switched my reservoir around, so its been on for about 12 hours now. and i came to a conclusion.. that i need to open my reservoir cap to air to come out..

when u said tilt.. do you meant like tilting it backwards?
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #4 of 14
Quote:
Originally Posted by xtacized View Post
i fixed it since yesterday, i drained all my previous solution out... cut my tube shorter. and switched my reservoir around, so its been on for about 12 hours now. and i came to a conclusion.. that i need to open my reservoir cap to air to come out..

when u said tilt.. do you meant like tilting it backwards?
Back and forth is best. For your Rad, tilting it on it's side is also good. Seeing that you've only had it up for 12 hours I'd try tilting it a little more and then let it run with the res cap off for a while (maybe 1-2 days). Is your Res the highest point in your loop?
post #5 of 14
Thread Starter 
i'll upload a new picture.. anyhow... my reservoir is about 2 inch above my waterblock.. in front of my case, it's updated. it's the picture seen right now.. and uh... i guess my reservoir isnt higher than my other tubes... cut mine too short.
Edited by xtacized - 5/19/08 at 2:27pm
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #6 of 14
Tilt it and raise it as much as possible (prop other things up). Set your pump to the lowest setting and leave the cap off and pump on and let it run.
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
post #7 of 14
Thread Starter 
I got nearly 5% of the air by now.. since my reservoir water is going down very slowly.. anyway.. the solution i have in my watercooling setup is the one the one that come with the h20 220 compact... that little small bottle.. which require me to mix it with distilled water... is that solution considered bad?
Btw.. i can barely see past the tubes... ... its like thick green
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #8 of 14
Let it run for a few days and it will work it's way out. Also I don't like using solutions. I run straight distilled water.
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 125w @ 3.01ghz ASUS M3A79-T Deluxe XFX 5770 1GB 4GB (2x2GB) Mushkin Redline @ 5-5-5-12 DDR21066 
Hard DriveOptical DriveOSMonitor
2x WD Caviar Black 640gb AALS Samsung SATA DVD Burner Windows 7 Ultimate x64 Acer H233H 23" 1080P Monitor 
KeyboardPowerCaseMouse
G15 v2 Corsair TX750 750w Antec 902 Razer Mamba 
Mouse Pad
fUnc Archetype Surface 1030 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 125w @ 3.01ghz ASUS M3A79-T Deluxe XFX 5770 1GB 4GB (2x2GB) Mushkin Redline @ 5-5-5-12 DDR21066 
Hard DriveOptical DriveOSMonitor
2x WD Caviar Black 640gb AALS Samsung SATA DVD Burner Windows 7 Ultimate x64 Acer H233H 23" 1080P Monitor 
KeyboardPowerCaseMouse
G15 v2 Corsair TX750 750w Antec 902 Razer Mamba 
Mouse Pad
fUnc Archetype Surface 1030 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by Spart View Post
Let it run for a few days and it will work it's way out. Also I don't like using solutions. I run straight distilled water.
Ditto. I bought a mix and when it was added it looked like there was all kinds of stuff (particles) floating around in it. I purged the system and went to straight distilled. It's been going for about 5 months 24/7 and no bugaboos yet.
Picture Perfect
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Asus Maximus HD 3870 X2 4GB G.Skill 
Hard DriveOSMonitorKeyboard
WD 320GB Caviar Vista Ulimate 64 Asus VK278Q Black 27" Saitek Eclipse II 
PowerCaseMouse
PC P&C 750W None...hangs on the wall MX518 
  hide details  
Reply
Picture Perfect
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Asus Maximus HD 3870 X2 4GB G.Skill 
Hard DriveOSMonitorKeyboard
WD 320GB Caviar Vista Ulimate 64 Asus VK278Q Black 27" Saitek Eclipse II 
PowerCaseMouse
PC P&C 750W None...hangs on the wall MX518 
  hide details  
Reply
post #10 of 14
Thread Starter 
weird and dumb question.. but does boiled water work.. lols
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › How to get air out of your tubes..?