Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [SOLVED] Windows Vista won't start up!
New Posts  All Forums:Forum Nav:

[SOLVED] Windows Vista won't start up!

post #1 of 6
Thread Starter 
*UPDATE* After searcing google for countless hours to no avail I ended up calling tech support. I spent and hour and a half talking to the guy only to find out that the drive that I've got has a firmware problem and that is what was causing it.

The other day I got a little adventuresome and decided to open up my computer to do some cable management( My sig rig). I've used computers before, but have never actually been inside of one and done anything to it. I figured that I would give it a shot and see if I could make my rig look a little nicer.

Turns out I was wrong. I finished up putting all of the cable back into their respected places( or so I think) and booted up only to find windows spitting out "Windows Error Recovery" and then going into the startup repair. Eventually it tells me that it can't fix the problem and then shuts down my computer.

Now I've checked back multiple times and can't find any cable that is plugged in incorrectly or hasn't been plugged in at all. I really need to get this fixed as soon as possible.

Any and all help is very appreciated!
Edited by Roke - 5/21/08 at 8:57pm
Daily Driver
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 DFI LP LT X48-T2R GeForce 8400 GS  Corsair Dominator CM2X1024-6400C4D 
Hard DriveOptical DriveCoolingCooling
WD3200AAKS DVDRW 1116IM HDT-S1283 XIGMATEK PTR-CN881 
OSMonitorKeyboardPower
WIndows 7 Dell E207WFP 20" Monitor Micron RT2258TW PC Power and Cooling Silencer PPCS500 
CaseAudioOther
Lian Li PC-A09B Swan D1080MKII 08 Audio Technica ATH-A700 Headphones 
  hide details  
Reply
Daily Driver
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 DFI LP LT X48-T2R GeForce 8400 GS  Corsair Dominator CM2X1024-6400C4D 
Hard DriveOptical DriveCoolingCooling
WD3200AAKS DVDRW 1116IM HDT-S1283 XIGMATEK PTR-CN881 
OSMonitorKeyboardPower
WIndows 7 Dell E207WFP 20" Monitor Micron RT2258TW PC Power and Cooling Silencer PPCS500 
CaseAudioOther
Lian Li PC-A09B Swan D1080MKII 08 Audio Technica ATH-A700 Headphones 
  hide details  
Reply
post #2 of 6
Clear CMOS. Remove motherboard from case. Barebones boot.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 6
Thread Starter 
Well I tried clearing the CMOS but that didn't do anything. I'll try the barebones boot when I get time tonight.
Daily Driver
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 DFI LP LT X48-T2R GeForce 8400 GS  Corsair Dominator CM2X1024-6400C4D 
Hard DriveOptical DriveCoolingCooling
WD3200AAKS DVDRW 1116IM HDT-S1283 XIGMATEK PTR-CN881 
OSMonitorKeyboardPower
WIndows 7 Dell E207WFP 20" Monitor Micron RT2258TW PC Power and Cooling Silencer PPCS500 
CaseAudioOther
Lian Li PC-A09B Swan D1080MKII 08 Audio Technica ATH-A700 Headphones 
  hide details  
Reply
Daily Driver
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 DFI LP LT X48-T2R GeForce 8400 GS  Corsair Dominator CM2X1024-6400C4D 
Hard DriveOptical DriveCoolingCooling
WD3200AAKS DVDRW 1116IM HDT-S1283 XIGMATEK PTR-CN881 
OSMonitorKeyboardPower
WIndows 7 Dell E207WFP 20" Monitor Micron RT2258TW PC Power and Cooling Silencer PPCS500 
CaseAudioOther
Lian Li PC-A09B Swan D1080MKII 08 Audio Technica ATH-A700 Headphones 
  hide details  
Reply
post #4 of 6
I don't know if it matters, but did you try plugging the sata cable in a different slot?
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X6 1055t @ 4GHz 1.45v GA-890FXA-UD5 Diamond 4870x2 4gb Corsair Dominator 
Hard DriveOSMonitorKeyboard
Gskill 60GB Phoenix Pro + 1TB WD Green Win 7 x64 Dell U2311H Filco Tenkeyless Blue Cherry "Otaku" 
PowerCaseMouse
Antec 850w Quattro Lian Li PC-A05N Modded Logitech G500 
  hide details  
Reply
post #5 of 6
that shouldnt matter,imo
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
I don't know if it matters, but did you try plugging the sata cable in a different slot?
Nope haven't tried it yet but I will when I can.

Now that I think about it I remember pulling the little blue thing off of the CMOS prongs while I was working. I didn't know what it was at the time, so maybe that has something to do with it. It was only off for about 15 seconds then I put it back on in the same spot.
Daily Driver
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 DFI LP LT X48-T2R GeForce 8400 GS  Corsair Dominator CM2X1024-6400C4D 
Hard DriveOptical DriveCoolingCooling
WD3200AAKS DVDRW 1116IM HDT-S1283 XIGMATEK PTR-CN881 
OSMonitorKeyboardPower
WIndows 7 Dell E207WFP 20" Monitor Micron RT2258TW PC Power and Cooling Silencer PPCS500 
CaseAudioOther
Lian Li PC-A09B Swan D1080MKII 08 Audio Technica ATH-A700 Headphones 
  hide details  
Reply
Daily Driver
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 DFI LP LT X48-T2R GeForce 8400 GS  Corsair Dominator CM2X1024-6400C4D 
Hard DriveOptical DriveCoolingCooling
WD3200AAKS DVDRW 1116IM HDT-S1283 XIGMATEK PTR-CN881 
OSMonitorKeyboardPower
WIndows 7 Dell E207WFP 20" Monitor Micron RT2258TW PC Power and Cooling Silencer PPCS500 
CaseAudioOther
Lian Li PC-A09B Swan D1080MKII 08 Audio Technica ATH-A700 Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [SOLVED] Windows Vista won't start up!