Overclock.net › Forums › Components › Memory › Memory Management BSOD
New Posts  All Forums:Forum Nav:

Memory Management BSOD

post #1 of 9
Thread Starter 
Hi all,

I overclocked about a month ago with no problems, but in the past few days I have gotten the BSOD for memory management. I ran the memory diagnostic and came up with no errors. I am just wondering if this could be a result of my OC, or if I should be looking elsewhere.

My RAM timings are 4-4-4-8...I changed them from 5-5-5-12 on a recommendation. Could this be causing the problem?

Thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.2 GHz EVGA Nvidia Nforce 780i SLI Geforce 9600GT OC SLI 780/1950/1015 Kingston HyperX SLI Ready DDR2 1066 4GB 5-5-5-15 
Hard DriveOSPowerCase
Western Digital 7200 RPM SATA 500GB Vista Home Premium Antec True Power Trio 650W Antec Performance One P180 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.2 GHz EVGA Nvidia Nforce 780i SLI Geforce 9600GT OC SLI 780/1950/1015 Kingston HyperX SLI Ready DDR2 1066 4GB 5-5-5-15 
Hard DriveOSPowerCase
Western Digital 7200 RPM SATA 500GB Vista Home Premium Antec True Power Trio 650W Antec Performance One P180 
  hide details  
Reply
post #2 of 9
Your OC could certainly cause BSODs. However, it is unlikely that loosening timings as you have done is responsible.
Primary
(15 items)
 
Secondary
(13 items)
 
Vishera Testbed
(11 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3GHz, 1.225v Gigabyte X99 SOC Champion (F4m) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.35v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 CM Storm Spawn Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 1600MT/s 7-8-8-19-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 1600MT/s 7-8-8-1... OCZ (Toshiba) Trion 150 120GB Hitachi Deskstar 7k1000.C 1TB 2x Seagate 7200.10 RAID 0 
CoolingOSPowerCase
Prolimatech Genesis + 2x140mm Cougar 1200rpm Windows Server 2008 R2 Antec TP-750 Antec P182 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
FX-9590 @ 5GHz, 1.55v ASUS Sabertooth 990FX R2.0 Reference NVIDIA GTX 780 2x8GiB G.Skill DDR3-1866 10-11-10-30-T1, 1.5v 
Hard DriveHard DriveCoolingOS
Crucial M500 480GB 2x Samsung Spinpoint F1 1TB XSPC RX360 + X20 750 + Raystorm Windows 7 Pro SP1 x64 
MonitorPowerCase
Dell S2740L Seasonic SS-860XP2 Coolermaster HAF-932 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
Vishera Testbed
(11 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3GHz, 1.225v Gigabyte X99 SOC Champion (F4m) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.35v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 CM Storm Spawn Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 1600MT/s 7-8-8-19-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 1600MT/s 7-8-8-1... OCZ (Toshiba) Trion 150 120GB Hitachi Deskstar 7k1000.C 1TB 2x Seagate 7200.10 RAID 0 
CoolingOSPowerCase
Prolimatech Genesis + 2x140mm Cougar 1200rpm Windows Server 2008 R2 Antec TP-750 Antec P182 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
FX-9590 @ 5GHz, 1.55v ASUS Sabertooth 990FX R2.0 Reference NVIDIA GTX 780 2x8GiB G.Skill DDR3-1866 10-11-10-30-T1, 1.5v 
Hard DriveHard DriveCoolingOS
Crucial M500 480GB 2x Samsung Spinpoint F1 1TB XSPC RX360 + X20 750 + Raystorm Windows 7 Pro SP1 x64 
MonitorPowerCase
Dell S2740L Seasonic SS-860XP2 Coolermaster HAF-932 
  hide details  
Reply
post #3 of 9
Quote:
Originally Posted by QM3K View Post
Hi all,

I overclocked about a month ago with no problems, but in the past few days I have gotten the BSOD for memory management. I ran the memory diagnostic and came up with no errors. I am just wondering if this could be a result of my OC, or if I should be looking elsewhere.

My RAM timings are 4-4-4-8...I changed them from 5-5-5-12 on a recommendation. Could this be causing the problem?

Thanks.
It could be, what´s your ram volt?

Just check some things.

Do you run your 1066 at 800 4-4-4-8 instead of 1066 5-5-5-12?

Do you run with 1T or 2T?

What Trc do you run?

And you run FSB 400 8 3,2 and what´s your vcore volt?
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by Ghostleader View Post
It could be, what´s your ram volt?

Just check some things.

Do you run your 1066 at 800 4-4-4-8 instead of 1066 5-5-5-12?

Do you run with 1T or 2T?

What Trc do you run?

And you run FSB 400 8 3,2 and what´s your vcore volt?

My RAM voltage is 2.2 (that's within manufacturer specs)

I am running 2T

Trc is 30 (set to auto)

I am at FSB 359 with a 9x multiplier...vcore is 1.325 in BIOS, 1.272 in CPUZ after vdroop.

I forgot to check the first question you asked...will post that next. I THINK I'm actually at 1066 4-4-4-8

I didn't mess around too much with the memory aside from the timings, so if there are problems here, please let me know. Also, I had wondered whether or not it would be better to set the OC up with an 8x multiplier and a 400 FSB, rather than my current settings. Thoughts?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.2 GHz EVGA Nvidia Nforce 780i SLI Geforce 9600GT OC SLI 780/1950/1015 Kingston HyperX SLI Ready DDR2 1066 4GB 5-5-5-15 
Hard DriveOSPowerCase
Western Digital 7200 RPM SATA 500GB Vista Home Premium Antec True Power Trio 650W Antec Performance One P180 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.2 GHz EVGA Nvidia Nforce 780i SLI Geforce 9600GT OC SLI 780/1950/1015 Kingston HyperX SLI Ready DDR2 1066 4GB 5-5-5-15 
Hard DriveOSPowerCase
Western Digital 7200 RPM SATA 500GB Vista Home Premium Antec True Power Trio 650W Antec Performance One P180 
  hide details  
Reply
post #5 of 9
Thread Starter 
As a follow up to my last post, yes, I am running at 1066, 4-4-4-8.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.2 GHz EVGA Nvidia Nforce 780i SLI Geforce 9600GT OC SLI 780/1950/1015 Kingston HyperX SLI Ready DDR2 1066 4GB 5-5-5-15 
Hard DriveOSPowerCase
Western Digital 7200 RPM SATA 500GB Vista Home Premium Antec True Power Trio 650W Antec Performance One P180 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.2 GHz EVGA Nvidia Nforce 780i SLI Geforce 9600GT OC SLI 780/1950/1015 Kingston HyperX SLI Ready DDR2 1066 4GB 5-5-5-15 
Hard DriveOSPowerCase
Western Digital 7200 RPM SATA 500GB Vista Home Premium Antec True Power Trio 650W Antec Performance One P180 
  hide details  
Reply
post #6 of 9
try your ram at stock timmings and see if you get the error
post #7 of 9
Quote:
Originally Posted by QM3K View Post
I ran the memory diagnostic and came up with no errors.
What memory diagnostic did you run?

Have run Memtest86+, if you don´t run and see if you get errors?

http://www.overclock.net/downloads/1...memtest86.html


Quote:
Originally Posted by QM3K View Post
My RAM voltage is 2.2 (that's within manufacturer specs)

I am running 2T

Trc is 30 (set to auto)

I am at FSB 359 with a 9x multiplier...vcore is 1.325 in BIOS, 1.272 in CPUZ after vdroop.

I forgot to check the first question you asked...will post that next. I THINK I'm actually at 1066 4-4-4-8

I didn't mess around too much with the memory aside from the timings, so if there are problems here, please let me know. Also, I had wondered whether or not it would be better to set the OC up with an 8x multiplier and a 400 FSB, rather than my current settings. Thoughts?
You get a little better bandwidth with FSB 400 and little more responsive and snappier system and also a better divider for 1066.

Thought, summer is coming, maybe your ambient roomtemp is a bit higher then a month ago and your CPU runs a little hotter now, have you run Prime95 25.6 small FFT to check if your CPU OC is stable, if not maybe there´s your BSOD problem, try raise your vcore and check again with Prime95.


Quote:
Originally Posted by QM3K View Post
As a follow up to my last post, yes, I am running at 1066, 4-4-4-8.
Pretty tough OC on those ram. Check with Memtest86+.

Your tRAS is a bit tight, you don´t gain that much, put it at 12, you may loose ~5mb/s on that but it´s more stable.

It´s better to tighten that tRC, if you go from 30 to 18 you gain ~100mb/s and you are still stable.

If you run tCL (CAS) 4 my suggestion are this 4-4-4-12 2T Trc18 and if you run tCL (CAS) 5, 5-5-5-15 2T Trc22.

Keep me posted
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
post #8 of 9
5-5-5-15-2 are the stock timings for 1066MHz ram, so I suppose your timings caused the BSOD. I think this is the problem because I have 1066 5-5-5-15-2 ram, when i try to run it at 4-4-4-12-2 or something, I get a BSOD.. So just set them to 5-5-5-12 and you should be allright.

Also, keep running your Mem on 2.2 volt
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6850 @ 3.60GHz DFI LanParty BI P45-T2S ASUS GeForce 8800GT Rev. 2 2x2GB Corsair Dominator Rev. 1.5 
Hard DriveOSMonitorKeyboard
2x WD5000AAKS Windows XP Acer AL2017 + CTM5005 Logitech Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster eXtreme Power 650W Zalman GT1000 Logitech MX518 Steelpad QcK Heavy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6850 @ 3.60GHz DFI LanParty BI P45-T2S ASUS GeForce 8800GT Rev. 2 2x2GB Corsair Dominator Rev. 1.5 
Hard DriveOSMonitorKeyboard
2x WD5000AAKS Windows XP Acer AL2017 + CTM5005 Logitech Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster eXtreme Power 650W Zalman GT1000 Logitech MX518 Steelpad QcK Heavy 
  hide details  
Reply
post #9 of 9
I second the Memtest, run it for 10 passes and see what it comes up with.

Set your timings and speed to stock, overvolt the ram a smidge (2.25 -2.3 instead of 2.2). Also it could be your northbridge voltage, try upping that a notch.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memory Management BSOD