Overclock.net › Forums › AMD › AMD Motherboards › Single Core Athlon X2 5000BE?!
New Posts  All Forums:Forum Nav:

Single Core Athlon X2 5000BE?! - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by superk View Post
Didnt catch that I guess.

With regards to your installation phobia, perhaps its time you did a backup, because chances are this time its just not gonna work

Especially after a cross-platform swap like that, and doing it enough times, I think your installation finally has had enough
Quite possible, but when this current machine was a AMD Duron 800, it was installed with a fresh copy of XP, and did absolutly nothing but fold for about a month before I realized folding on a TI-83 would be more effective than the Duron, so I shut it down. 5 Months later I pulled and swapped all the hardware into the current.

Other instalations involving the Pentium 4 to Athlon X2 to E6600 is on my main, not this one

Besides, who says cloning an old drive to a new one isn't the same as a backup? Seriously, I have a two 80's, 200, two 250's, and a 300 all with pretty much identical data on them. I'd call that an obsessive backup.

Maybe I should just Raid1 like 4 200's together

Anyways back on topic...I reinstalled the AMD Dual-Core Optimizer and it has not helped.


Edit:
Quote:
Did the Foxcom have a different CPU before the BE? Try clearing CMOS.
The board was brand new, had no other CPU's before this one. Bios is 100% up to date, you are the 3rd person to suggest that and I clearly posted in the original post that I updated it aleady...read!
Dead Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Melted Athlon 5000x2 BE Warped Asus M3A Waterlogged 8800GTS (G80) 4gb of Burnt Crucial Blstx 
Hard DriveOptical DriveOSMonitor
Poofed 2x250 Seagates, Raid0 Shattered Liteon SATA 20x DVDRW VISTA Cracked HP w2207 
KeyboardPowerCaseMouse
Generic, missing spacebar Popped Ultra 600Watt 'VS' Series Dented Ultra Microfly MX6 Microsoft 5-Button Optical 
Mouse Pad
Rubbery Foam pad thing 
  hide details  
Reply
Dead Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Melted Athlon 5000x2 BE Warped Asus M3A Waterlogged 8800GTS (G80) 4gb of Burnt Crucial Blstx 
Hard DriveOptical DriveOSMonitor
Poofed 2x250 Seagates, Raid0 Shattered Liteon SATA 20x DVDRW VISTA Cracked HP w2207 
KeyboardPowerCaseMouse
Generic, missing spacebar Popped Ultra 600Watt 'VS' Series Dented Ultra Microfly MX6 Microsoft 5-Button Optical 
Mouse Pad
Rubbery Foam pad thing 
  hide details  
Reply
post #12 of 15
Thread Starter 
Just did a memory bandwidth test. The XMS PC2-6400 memory I just put in gets 4.58GB/s on SiSoftware Sandra Lite 2008 (whatever is latest, literally just downloaded).

One would assume PC6400 (which is for some reason running at 740 instead of 800) would get closer to 6GB/s? Does this mean anything?


Wahhhh this sucks.
Dead Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Melted Athlon 5000x2 BE Warped Asus M3A Waterlogged 8800GTS (G80) 4gb of Burnt Crucial Blstx 
Hard DriveOptical DriveOSMonitor
Poofed 2x250 Seagates, Raid0 Shattered Liteon SATA 20x DVDRW VISTA Cracked HP w2207 
KeyboardPowerCaseMouse
Generic, missing spacebar Popped Ultra 600Watt 'VS' Series Dented Ultra Microfly MX6 Microsoft 5-Button Optical 
Mouse Pad
Rubbery Foam pad thing 
  hide details  
Reply
Dead Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Melted Athlon 5000x2 BE Warped Asus M3A Waterlogged 8800GTS (G80) 4gb of Burnt Crucial Blstx 
Hard DriveOptical DriveOSMonitor
Poofed 2x250 Seagates, Raid0 Shattered Liteon SATA 20x DVDRW VISTA Cracked HP w2207 
KeyboardPowerCaseMouse
Generic, missing spacebar Popped Ultra 600Watt 'VS' Series Dented Ultra Microfly MX6 Microsoft 5-Button Optical 
Mouse Pad
Rubbery Foam pad thing 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by Mr_Me_II View Post
Quite possible, but when this current machine was a AMD Duron 800, it was installed with a fresh copy of XP, and did absolutly nothing but fold for about a month before I realized folding on a TI-83 would be more effective than the Duron, so I shut it down. 5 Months later I pulled and swapped all the hardware into the current.

Other instalations involving the Pentium 4 to Athlon X2 to E6600 is on my main, not this one

Besides, who says cloning an old drive to a new one isn't the same as a backup? Seriously, I have a two 80's, 200, two 250's, and a 300 all with pretty much identical data on them. I'd call that an obsessive backup.

Maybe I should just Raid1 like 4 200's together

Anyways back on topic...I reinstalled the AMD Dual-Core Optimizer and it has not helped.


Edit:


The board was brand new, had no other CPU's before this one. Bios is 100% up to date, you are the 3rd person to suggest that and I clearly posted in the original post that I updated it aleady...read!
I don't think updating the BIOS and clearing CMOS is the same thing.
Edited by Somenoob - 5/20/08 at 8:43pm
Lenovo W520
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2630QM idk lol Quadro 2000M 8 Gigabytes 
Hard DriveOSMonitorCase
500 7200RPM Windows 8 Pro + Ubuntu 15.6 1920x1080 Lenovo plastic 
  hide details  
Reply
Lenovo W520
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2630QM idk lol Quadro 2000M 8 Gigabytes 
Hard DriveOSMonitorCase
500 7200RPM Windows 8 Pro + Ubuntu 15.6 1920x1080 Lenovo plastic 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by Mr_Me_II View Post
Just did a memory bandwidth test. The XMS PC2-6400 memory I just put in gets 4.58GB/s on SiSoftware Sandra Lite 2008 (whatever is latest, literally just downloaded).

One would assume PC6400 (which is for some reason running at 740 instead of 800) would get closer to 6GB/s? Does this mean anything?


Wahhhh this sucks.
The ram running at 740 would be the divider on the X2 5000+. Odd multi means bad ram timings. Thats why I went with the 5600+ 14x instead of 13x.
Dirty Intel
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k @ stock for now GA-Z270X-GAMING-K5 MSI GTX 980Ti Gaming 6G 16GB DDR4 3200 TridentZ 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 1TB Seagate 3TB 2xSamsung DVD-RW Corsair H115i 
OSMonitorKeyboardPower
Windows 10 Home 64-bit ASUS VG248QE 24" 1080P 144Hz Logitech G19 Corsair 750TX 
CaseMouseAudio
Corsair 750D Logitech G502 Onboard Realtek ALC1220 
  hide details  
Reply
Dirty Intel
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k @ stock for now GA-Z270X-GAMING-K5 MSI GTX 980Ti Gaming 6G 16GB DDR4 3200 TridentZ 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 1TB Seagate 3TB 2xSamsung DVD-RW Corsair H115i 
OSMonitorKeyboardPower
Windows 10 Home 64-bit ASUS VG248QE 24" 1080P 144Hz Logitech G19 Corsair 750TX 
CaseMouseAudio
Corsair 750D Logitech G502 Onboard Realtek ALC1220 
  hide details  
Reply
post #15 of 15
Quote:
Originally Posted by Mr_Me_II View Post
Think I installed the 4200X2 on a hard drive that was used in a Pentium 531 system too...without reinstalling Windows, again no problems
Pentium 531 haz HT??
hektik skidz
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon L5639  Asus SABERTHOOTH X58 Sapphire Radeon R9 290 Sapphire Radeon R9 290 
GraphicsRAMHard DriveHard Drive
Sapphire Radeon R9 290 48GB 6x8 Corsair 1600Mhz Samsung 840 evo 120GB Toshiba 3TB 
CoolingOSMonitorKeyboard
Scythe Mugen 4 PCGH Windows 7 BenQ G2222HDL KeyCool 87 MX Browns 
PowerCaseMouseMouse Pad
Corsair RM1000W DeepCool Pangu Modded WMO 1.1a Roccat Taito 
Audio
Xonar DS 
  hide details  
Reply
hektik skidz
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon L5639  Asus SABERTHOOTH X58 Sapphire Radeon R9 290 Sapphire Radeon R9 290 
GraphicsRAMHard DriveHard Drive
Sapphire Radeon R9 290 48GB 6x8 Corsair 1600Mhz Samsung 840 evo 120GB Toshiba 3TB 
CoolingOSMonitorKeyboard
Scythe Mugen 4 PCGH Windows 7 BenQ G2222HDL KeyCool 87 MX Browns 
PowerCaseMouseMouse Pad
Corsair RM1000W DeepCool Pangu Modded WMO 1.1a Roccat Taito 
Audio
Xonar DS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Single Core Athlon X2 5000BE?!