Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › First time build in progress. Need help.
New Posts  All Forums:Forum Nav:

First time build in progress. Need help.

post #1 of 4
Thread Starter 
Couple of noob questions. I got my stuff in from UPS earlier and I have been assembling my PC.

When installing my SATA HD and DVD player which slots should they go on my MB?
Should they go in SATA 0 and 1 or SATA 1 and 2? I'm only running one HD.

Also on the power wire for the video card there is also a 2 pin connector. What is that for?

On the molex wires from the PSU there is also a 4 pin connector at the end. What is that for?

The HD Led for my case has a 2 pin connector while this MB has a 3 pin male connector. Which does it go on or is it trial and error?

Thanks in advance. Soon as I get these questions answered I can finish up. + rep for all responses.
Edited by sleepyboy - 5/20/08 at 7:54pm
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.7 DFI LANPARTY DK P35-T2RS EVGA 560 TI DS G.Skill 4x2GB PC8500 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD PIONEER SATA DVR Windows 7 Ultimate  Asus VH242 
KeyboardPowerCaseMouse
Razer Blacwidow  Corsair 650TX Antec 900 Logitech G600 
  hide details  
Reply
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.7 DFI LANPARTY DK P35-T2RS EVGA 560 TI DS G.Skill 4x2GB PC8500 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD PIONEER SATA DVR Windows 7 Ultimate  Asus VH242 
KeyboardPowerCaseMouse
Razer Blacwidow  Corsair 650TX Antec 900 Logitech G600 
  hide details  
Reply
post #2 of 4
On your video card it should only require the pcie power plug. It doesnt matter where u put the hd and dvd from what i know. with the hd led i think its trial an error. Usually plug it in the first two. Nothing bad would happen just that you wont get light for the hd.
New Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI Blood Iron MSI N460 GTX 4gb 2x2gb g.skills 
Hard DriveOptical DriveOSMonitor
SSD 840 pro DVD +- RW light scribe Windows 7 x64 pro Acer 24" 
KeyboardPowerCaseMouse
HP media keyboard Corsair 750w CM690 Microsoft optical mouse 
  hide details  
Reply
New Sig Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 DFI Blood Iron MSI N460 GTX 4gb 2x2gb g.skills 
Hard DriveOptical DriveOSMonitor
SSD 840 pro DVD +- RW light scribe Windows 7 x64 pro Acer 24" 
KeyboardPowerCaseMouse
HP media keyboard Corsair 750w CM690 Microsoft optical mouse 
  hide details  
Reply
post #3 of 4
the 4pin connector is another power connector for your mobo. Usually it is found in between the CPU socket and the PSU.

Double check your motherboard's manual to check where the 2-pin HD LED plug is suposed to go.

Could you elaborate on what you mean about the 2-pin thing for the video card? The only thing I can think of is that you are referring is the 6+2 pin. Most graphics cards only require a 6pin plug, but the higher end ones need 8. So then the PSU manufacturer just has a 6+2 pin to support either option with only one cable. Check your card to see if it needs a 6pin or 8pin power
Monster.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 @ 3.0 GHz GA-P35-DS3L (rev 2.0) EVGA 8800GT OCZ Reaper HPC 2x1GB DDR2-800 
Hard DriveOptical DrivePowerCase
WD Caviar SE16 500GB Lite-On 20x DVD Burner Corsair TX650 Coolermaster Elite 330 
  hide details  
Reply
Monster.
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 @ 3.0 GHz GA-P35-DS3L (rev 2.0) EVGA 8800GT OCZ Reaper HPC 2x1GB DDR2-800 
Hard DriveOptical DrivePowerCase
WD Caviar SE16 500GB Lite-On 20x DVD Burner Corsair TX650 Coolermaster Elite 330 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by thenovices View Post
the 4pin connector is another power connector for your mobo. Usually it is found in between the CPU socket and the PSU.

Double check your motherboard's manual to check where the 2-pin HD LED plug is suposed to go.

Could you elaborate on what you mean about the 2-pin thing for the video card? The only thing I can think of is that you are referring is the 6+2 pin. Most graphics cards only require a 6pin plug, but the higher end ones need 8. So then the PSU manufacturer just has a 6+2 pin to support either option with only one cable. Check your card to see if it needs a 6pin or 8pin power
Thats what i was. Thanks both u guys for your help. I have everything up n running but my case audio jack.
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.7 DFI LANPARTY DK P35-T2RS EVGA 560 TI DS G.Skill 4x2GB PC8500 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD PIONEER SATA DVR Windows 7 Ultimate  Asus VH242 
KeyboardPowerCaseMouse
Razer Blacwidow  Corsair 650TX Antec 900 Logitech G600 
  hide details  
Reply
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.7 DFI LANPARTY DK P35-T2RS EVGA 560 TI DS G.Skill 4x2GB PC8500 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD PIONEER SATA DVR Windows 7 Ultimate  Asus VH242 
KeyboardPowerCaseMouse
Razer Blacwidow  Corsair 650TX Antec 900 Logitech G600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › First time build in progress. Need help.