Overclock.net › Forums › Components › Memory › Need help with ram setting!
New Posts  All Forums:Forum Nav:

Need help with ram setting!

post #1 of 12
Thread Starter 
Sup guys, I am using 2gb Balistik Tracer PC8500. However my Mobo only support up to PC6400, so it is running at PC6400 now. But my friend told me that i could OC this up to DF speed of 1066 easy. So i try, my E6750 is running at 3.30GHZ and i set FSB and Ram in link mode and my ram is running at 990MHZ. But if i set at unlink and type in 1066 for ram and set timming, volt at DF for 1066 my system froze before it could log in to win.
I can speed up my Processor to 3.6 and have the ram running at stock speed but my tem will get ridiculously high since im on stock cooling.
So does the ram need to be link with the system to run, is there a way run set ram in unlink mode ? and i set my ram timming at 5-5-5-15 TRC30-2T this rate for 1066 but my ram is running at 990MHZ is it ok? or should i leave timming on auto?

Thanks a bunch
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
post #2 of 12
When you unlinked the ram and set it to 1066 did you increase the voltage at all? Im using ballistix tracers and they need 2.1-2.2v (vdimm) to get to the 1066. If you didnt increase or change the voltage at all, it was probably set to a lower number, so when you increased the ram to 1066 it wasnt getting enough.
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by 0rion View Post
When you unlinked the ram and set it to 1066 did you increase the voltage at all? Im using ballistix tracers and they need 2.1-2.2v (vdimm) to get to the 1066. If you didnt increase or change the voltage at all, it was probably set to a lower number, so when you increased the ram to 1066 it wasnt getting enough.
Thanks i will try that, so auto does not give it the right voltage?
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by Modfreak View Post
Thanks i will try that, so auto does not give it the right voltage?
It probably only gives it the standard 1.8v, auto settings for voltage are almost always terrible.
BAM!
(13 items)
 
M-ITX
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte GA-Z170X-Designaire EVGA GTX 1080 FTW ACX 3.0 16GB Corsair Vengeance DDR4 3200Mhz 
Hard DriveHard DriveCoolingOS
Toshiba OCZ RD400 512GB 2x Sandisk Ultra II 960GB Raid 0 Custom Water Loop Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2716DG Steelseries 7G EVGA P2 1000w Phanteks Enthoo Pro M Acrylic 
Mouse
Logitech G500s 
CPUMotherboardGraphicsRAM
i7 4790k asrock z97e-itx/ac MSI GTX 1060 6GT OC Crucial Balistic ULP DDR3 2x4GB 1600mhz  
Hard DriveHard DriveCoolingOS
PNY Optimus 240GB WD Blue 1TB Corsair H55 120mm AIO Microsoft Windows 10 
PowerCase
Corsair SF600 Silverstone Raven RVZ-01 
  hide details  
Reply
BAM!
(13 items)
 
M-ITX
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte GA-Z170X-Designaire EVGA GTX 1080 FTW ACX 3.0 16GB Corsair Vengeance DDR4 3200Mhz 
Hard DriveHard DriveCoolingOS
Toshiba OCZ RD400 512GB 2x Sandisk Ultra II 960GB Raid 0 Custom Water Loop Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2716DG Steelseries 7G EVGA P2 1000w Phanteks Enthoo Pro M Acrylic 
Mouse
Logitech G500s 
CPUMotherboardGraphicsRAM
i7 4790k asrock z97e-itx/ac MSI GTX 1060 6GT OC Crucial Balistic ULP DDR3 2x4GB 1600mhz  
Hard DriveHard DriveCoolingOS
PNY Optimus 240GB WD Blue 1TB Corsair H55 120mm AIO Microsoft Windows 10 
PowerCase
Corsair SF600 Silverstone Raven RVZ-01 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by Modfreak View Post
Thanks i will try that, so auto does not give it the right voltage?
Right, auto might give it 1.8 or 1.9v, you have to manually set it up to 2.1 or 2.2v. Try 2.1v first, and if it isnt stable, work your way up from there, but dont exceed 2.2v, as it then goes over what the warranty specifies it covers. Or do go over, its up to you
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
Quad Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-Z77x-UD5H Sapphire 5850 16 GB G.skill 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 256gb 2x Samsung 18x DVD-RW Custom Watercooling Windows 7 Home 
MonitorKeyboardPowerCase
27" Asus 1080p Logitech G710+ Corsair 750TX CoolerMaster Stacker 810 
MouseMouse PadAudio
Logitech G500s Steelseries Klipsch Promedia 5.1 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by 0rion View Post
Right, auto might give it 1.8 or 1.9v, you have to manually set it up to 2.1 or 2.2v. Try 2.1v first, and if it isnt stable, work your way up from there, but dont exceed 2.2v, as it then goes over what the warranty specifies it covers. Or do go over, its up to you
Over 2.2v is generally bad for ram unless it is specifically designed to run that high. Also check your ram volts in Hardware Monitor or something, since it may not be exactly what your BIOS is set to. For example my ram volts is set to 2.1v in bios, but reads 2.14v in Hardware Monitor.
BAM!
(13 items)
 
M-ITX
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte GA-Z170X-Designaire EVGA GTX 1080 FTW ACX 3.0 16GB Corsair Vengeance DDR4 3200Mhz 
Hard DriveHard DriveCoolingOS
Toshiba OCZ RD400 512GB 2x Sandisk Ultra II 960GB Raid 0 Custom Water Loop Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2716DG Steelseries 7G EVGA P2 1000w Phanteks Enthoo Pro M Acrylic 
Mouse
Logitech G500s 
CPUMotherboardGraphicsRAM
i7 4790k asrock z97e-itx/ac MSI GTX 1060 6GT OC Crucial Balistic ULP DDR3 2x4GB 1600mhz  
Hard DriveHard DriveCoolingOS
PNY Optimus 240GB WD Blue 1TB Corsair H55 120mm AIO Microsoft Windows 10 
PowerCase
Corsair SF600 Silverstone Raven RVZ-01 
  hide details  
Reply
BAM!
(13 items)
 
M-ITX
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte GA-Z170X-Designaire EVGA GTX 1080 FTW ACX 3.0 16GB Corsair Vengeance DDR4 3200Mhz 
Hard DriveHard DriveCoolingOS
Toshiba OCZ RD400 512GB 2x Sandisk Ultra II 960GB Raid 0 Custom Water Loop Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2716DG Steelseries 7G EVGA P2 1000w Phanteks Enthoo Pro M Acrylic 
Mouse
Logitech G500s 
CPUMotherboardGraphicsRAM
i7 4790k asrock z97e-itx/ac MSI GTX 1060 6GT OC Crucial Balistic ULP DDR3 2x4GB 1600mhz  
Hard DriveHard DriveCoolingOS
PNY Optimus 240GB WD Blue 1TB Corsair H55 120mm AIO Microsoft Windows 10 
PowerCase
Corsair SF600 Silverstone Raven RVZ-01 
  hide details  
Reply
post #7 of 12
Thread Starter 
@EmerilLIFE: Thanks man, The balistik Tracer PC8500 say its run on 2.2v at 1066, this is what the SPD in CPUz say for the 1066 anyway. Probably will try from 2.1 up to then.
@ORION: Thanks man. did not expect this post to have answer this fast
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
post #8 of 12
Thread Starter 
I did what orion and emeril told me and here is the problem. At 2.1 can not boot in to win - At 2.2 firt try did boot in to win but froze after 2 minute, second try can not boot in to win.

Went back set 1.9 in bios, boot in to win run 62 test by RightMark Memory Stability Test, and it was fine no error of any sort. Can anyone explain why the ram can not run at 2.1 or 2.2 like the vdimm says??? is there any other memory stability test that i can use? i feel abit nervous that running on lower volt might cause some dammage to my stick?
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by Modfreak View Post
I did what orion and emeril told me and here is the problem. At 2.1 can not boot in to win - At 2.2 firt try did boot in to win but froze after 2 minute, second try can not boot in to win.

Went back set 1.9 in bios, boot in to win run 62 test by RightMark Memory Stability Test, and it was fine no error of any sort. Can anyone explain why the ram can not run at 2.1 or 2.2 like the vdimm says??? is there any other memory stability test that i can use? i feel abit nervous that running on lower volt might cause some dammage to my stick?
Their is no way that running 1.9v is going to hurt them. If it's working I wouldn't worry about it.
BAM!
(13 items)
 
M-ITX
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte GA-Z170X-Designaire EVGA GTX 1080 FTW ACX 3.0 16GB Corsair Vengeance DDR4 3200Mhz 
Hard DriveHard DriveCoolingOS
Toshiba OCZ RD400 512GB 2x Sandisk Ultra II 960GB Raid 0 Custom Water Loop Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2716DG Steelseries 7G EVGA P2 1000w Phanteks Enthoo Pro M Acrylic 
Mouse
Logitech G500s 
CPUMotherboardGraphicsRAM
i7 4790k asrock z97e-itx/ac MSI GTX 1060 6GT OC Crucial Balistic ULP DDR3 2x4GB 1600mhz  
Hard DriveHard DriveCoolingOS
PNY Optimus 240GB WD Blue 1TB Corsair H55 120mm AIO Microsoft Windows 10 
PowerCase
Corsair SF600 Silverstone Raven RVZ-01 
  hide details  
Reply
BAM!
(13 items)
 
M-ITX
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte GA-Z170X-Designaire EVGA GTX 1080 FTW ACX 3.0 16GB Corsair Vengeance DDR4 3200Mhz 
Hard DriveHard DriveCoolingOS
Toshiba OCZ RD400 512GB 2x Sandisk Ultra II 960GB Raid 0 Custom Water Loop Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2716DG Steelseries 7G EVGA P2 1000w Phanteks Enthoo Pro M Acrylic 
Mouse
Logitech G500s 
CPUMotherboardGraphicsRAM
i7 4790k asrock z97e-itx/ac MSI GTX 1060 6GT OC Crucial Balistic ULP DDR3 2x4GB 1600mhz  
Hard DriveHard DriveCoolingOS
PNY Optimus 240GB WD Blue 1TB Corsair H55 120mm AIO Microsoft Windows 10 
PowerCase
Corsair SF600 Silverstone Raven RVZ-01 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by EmerilLIVE View Post
Their is no way that running 1.9v is going to hurt them. If it's working I wouldn't worry about it.
Thanks for the quick feed back man, just 2 more question tho my ram Latency is 65ns -172 cycles, is it bad? if it is bad can i lower my cas which is 5-5-5-15 to 4-4-4-10 ( say would it run at 4-4-4-10/18?)
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
BERSERK
(13 items)
 
  
CPUMotherboardGraphicsRAM
X3210 [In Training] P5Q-Pro + Bios 1306 Kett's Mod HIS 4870 @ 820/1000 4GB kit OCZ ReaperX PC8000 
Hard DriveOSMonitorKeyboard
160GB samsung Vista Ultimate 64-bit Samsung 931BW - 19"W Coming soon 
PowerCaseMouseMouse Pad
Cooler Master I-Green 500W Antec 900 (pre-mod) Razer Lachesis Coming soon 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Need help with ram setting!