Overclock.net › Forums › AMD › AMD - General › Major heat problems...
New Posts  All Forums:Forum Nav:

Major heat problems...

post #1 of 27
Thread Starter 
Greetings all. I'am having some very bad heat temp readings in both core temp and everest.

My cpu (9850) is running at idle temps, at stock, at 50o per core. Also my GPU is running at 50-60 even though i have a HR GT on it. My cpu has a MR200 rad with DTek fusion on it :/

I don't really know what the problem is! I have 3 fans pulling air in and 2 (the rad fans) pulling hot air out. 2 side fans and 1 front on the CM690 is what i have for pulling air in.

However the temps are too high. Any idea WHY? I just reseted the dtek on the cpu couple of times now but i got the same results. Pls give advise :?
Main
(17 items)
 
  
Reply
Main
(17 items)
 
  
Reply
post #2 of 27
Thread Starter 
Well here is the wierd part... I did an orthos run for 5 mins to check the load temps. Although the 2 cores are at 100% stressed to the max my temps won't budge from 50...

I don't know what the heck is going on lol. Overdrive, Core Temp and Everest show that the temp remains between 50 and 51... o.O
Main
(17 items)
 
  
Reply
Main
(17 items)
 
  
Reply
post #3 of 27
do you have the latest version of temp software? maybe some dust cleaning can help too my cpu would run at 55C ide!! and 75C load but then i cleaned of the dust and 40C ide and 55C load. my guess would be the software is wrong
    
CPUMotherboardGraphicsRAM
AMD Athlon 5000 x2 Black Edition  BioStar 790GX 128M BFG 9800GT 1024 Mb 4x1 GB's of random thingies  
Hard DriveOSMonitorKeyboard
300GB Maxtor  Windows 7-U 64bit HP 19"  Logetech 
PowerCaseMouse
400 watt silver stone  Ultra Grid Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 5000 x2 Black Edition  BioStar 790GX 128M BFG 9800GT 1024 Mb 4x1 GB's of random thingies  
Hard DriveOSMonitorKeyboard
300GB Maxtor  Windows 7-U 64bit HP 19"  Logetech 
PowerCaseMouse
400 watt silver stone  Ultra Grid Logitech 
  hide details  
Reply
post #4 of 27
Quote:
Originally Posted by A Russian :D View Post
do you have the latest version of temp software? maybe some dust cleaning can help too my cpu would run at 55C ide!! and 75C load but then i cleaned of the dust and 40C ide and 55C load. my guess would be the software is wrong
He's on watercooling
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #5 of 27
Thread Starter 
I;m on watercooling and i just placed the Dtek on the quad... The sad part is the heat on my GFX has been here since the X2, which was too high in temps aswell tbh.. was 40 idle on stock :/

[edit] forgot to mention ... 50 degrees is with my yate loons on high (all 4) medium yate loons that is using am Zalman MF1. If i turn them on low the temp rises up to 52-53 idle
Edited by Firann - 5/21/08 at 12:09pm
Main
(17 items)
 
  
Reply
Main
(17 items)
 
  
Reply
post #6 of 27
Thread Starter 
Just wanted to inform that the prroblem seems to be air circulation in my case :/ I changed the fans on the top of the 690 (which are from the rad) from pull from the case to outside (through the rad) to push air into the case from outside through the rad and the "low" settings on the fans, got a temp from 55 idle to 48.

The bad problem still is that this is all on stock No OC as of yet as im scared of trying to OC it these temps on stock which is kind of sad if its a case problem as i got the case in Feb:/
Main
(17 items)
 
  
Reply
Main
(17 items)
 
  
Reply
post #7 of 27
Quote:
Originally Posted by Firann View Post
Just wanted to inform that the prroblem seems to be air circulation in my case :/ I changed the fans on the top of the 690 (which are from the rad) from pull from the case to outside (through the rad) to push air into the case from outside through the rad and the "low" settings on the fans, got a temp from 55 idle to 48.

The bad problem still is that this is all on stock No OC as of yet as im scared of trying to OC it these temps on stock which is kind of sad if its a case problem as i got the case in Feb:/
Firann, did you confirm these temperatures through the BIOS? Have you tried running other software monitor applications? I've never WC'ed a rig nor do I have experience in that area but did you try reseating the cpu block? Perhaps there is a contact issue.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #8 of 27
Thread Starter 
Yeap reseted 3 times...
And its evident with my GFX... In my old case which was air cooled to the max with lots of fans pulling and pushing air throught the case the card barely went over 40...

In this case its at 60o in idle. Beh worst case for me so far... My aero 3T now seems like the best choice so far :/
Yeap the bios also confirmed the temps... I think it was around 45 degrees idle so its 1o lower than what windoes readings show.

[EDIT] After the fan switch i did to the RAD fans and after 22 mins of orthos at least on high speed my temps are barely above 50 (playes between 49-51) while on low it hits 55.

Whats a safe max temp for the CPU?
Edited by Firann - 5/21/08 at 1:51pm
Main
(17 items)
 
  
Reply
Main
(17 items)
 
  
Reply
post #9 of 27
Quote:
Originally Posted by Firann View Post
Yeap reseted 3 times...
And its evident with my GFX... In my old case which was air cooled to the max with lots of fans pulling and pushing air throught the case the card barely went over 40...

In this case its at 60o in idle. Beh worst case for me so far... My aero 3T now seems like the best choice so far :/
Yeap the bios also confirmed the temps... I think it was around 45 degrees idle so its 1o lower than what windoes readings show.

[EDIT] After the fan switch i did to the RAD fans and after 22 mins of orthos at least on high speed my temps are barely above 50 (playes between 49-51) while on low it hits 55.

Whats a safe max temp for the CPU?
Firann, most users like to keep their full load temps below 55C-60C. I personally like to keep mine below 50C but of course that never happens when Orthos is running

Check out the Phenom 9850 Club, I'm sure there are several users there that could assist you with that question.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #10 of 27
Perhaps you've used too much TIM on your CPU?

Another factor to consider is super-elevated VCore. What VCore are you running?

Finally, ambient temperatures will always have an effect on system temperatures; perhaps contrary to popular belief, even watercooling is affected by ambient temps. Do you know your ambient temperatures?

Hope these help, and good luck!
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Major heat problems...