Overclock.net › Forums › Graphics Cards › NVIDIA › Video Card Problem
New Posts  All Forums:Forum Nav:

Video Card Problem - Page 2

post #11 of 14
Thread Starter 
well so far ive tried
Omega 169.21 (crashed during crysis 1.2)
XG 174.74 (current)
Nvidia 175.16 (Slow)
XG 175.63 (Same problem with XG 174.74)
The Calm Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9650 @ 4.05 Ghz Gigabyte EP45-UD3P Sapphire 4850X@2 2GB 4 x 1 GB Kingston DDR2 RAM 
Hard DriveOSMonitorKeyboard
2 x 640 GB Seagate Barracuda Windows Vista Ultimate x64 17" Viewsonic LCD Razer Tarantula 
PowerCaseMouseMouse Pad
1000W HEC Cougar Antec 900 (Modded) Logitech G9 Razer eXactMat 
  hide details  
Reply
The Calm Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9650 @ 4.05 Ghz Gigabyte EP45-UD3P Sapphire 4850X@2 2GB 4 x 1 GB Kingston DDR2 RAM 
Hard DriveOSMonitorKeyboard
2 x 640 GB Seagate Barracuda Windows Vista Ultimate x64 17" Viewsonic LCD Razer Tarantula 
PowerCaseMouseMouse Pad
1000W HEC Cougar Antec 900 (Modded) Logitech G9 Razer eXactMat 
  hide details  
Reply
post #12 of 14
have you try nvidia's latest and are you sure that your cards arent over heating
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #13 of 14
Thread Starter 
They're both at about 64 Deg C on load. so overheating aint a cause.
Maybe I'll try the latest Nvidia drivers and see how it does.
Thanks
The Calm Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9650 @ 4.05 Ghz Gigabyte EP45-UD3P Sapphire 4850X@2 2GB 4 x 1 GB Kingston DDR2 RAM 
Hard DriveOSMonitorKeyboard
2 x 640 GB Seagate Barracuda Windows Vista Ultimate x64 17" Viewsonic LCD Razer Tarantula 
PowerCaseMouseMouse Pad
1000W HEC Cougar Antec 900 (Modded) Logitech G9 Razer eXactMat 
  hide details  
Reply
The Calm Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9650 @ 4.05 Ghz Gigabyte EP45-UD3P Sapphire 4850X@2 2GB 4 x 1 GB Kingston DDR2 RAM 
Hard DriveOSMonitorKeyboard
2 x 640 GB Seagate Barracuda Windows Vista Ultimate x64 17" Viewsonic LCD Razer Tarantula 
PowerCaseMouseMouse Pad
1000W HEC Cougar Antec 900 (Modded) Logitech G9 Razer eXactMat 
  hide details  
Reply
post #14 of 14
Thread Starter 
I've tried turning off the Sli and what happens is it doesnt go all weird anymore, does it mean that my driver dont support sli?
The Calm Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9650 @ 4.05 Ghz Gigabyte EP45-UD3P Sapphire 4850X@2 2GB 4 x 1 GB Kingston DDR2 RAM 
Hard DriveOSMonitorKeyboard
2 x 640 GB Seagate Barracuda Windows Vista Ultimate x64 17" Viewsonic LCD Razer Tarantula 
PowerCaseMouseMouse Pad
1000W HEC Cougar Antec 900 (Modded) Logitech G9 Razer eXactMat 
  hide details  
Reply
The Calm Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9650 @ 4.05 Ghz Gigabyte EP45-UD3P Sapphire 4850X@2 2GB 4 x 1 GB Kingston DDR2 RAM 
Hard DriveOSMonitorKeyboard
2 x 640 GB Seagate Barracuda Windows Vista Ultimate x64 17" Viewsonic LCD Razer Tarantula 
PowerCaseMouseMouse Pad
1000W HEC Cougar Antec 900 (Modded) Logitech G9 Razer eXactMat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Video Card Problem