Overclock.net › Forums › AMD › AMD - General › Random questions that need answers (AMD/ATI related)
New Posts  All Forums:Forum Nav:

Random questions that need answers (AMD/ATI related)

post #1 of 3
Thread Starter 
Question 1. I have 2 gb of memory (1x1gb and 2x512mb ddr400 pc3200) on an MSI FSR mobo (ms-6702 v1) and I saw that to get ddr400 speeds, I have to only have double sided chips in slots 1 and 2. Now I have tried to take one of the 512's away, but my bios and cpu-z still read 166mhz. WHY!?!?!?!?!?!? lol

I was thinking that since the 1gb stick is cas3 and the 2 512's are cas 2.5 that mixing the two would default the system to 166mhz. BUT, I have manually set the ram timings to 2.5-3-3-8 and set it at 1T instead of 2T (stock). So why cant I get my ram to run at 200mhz?

Question 2. I have an HIS x1650 pro card. I read somewhere that you should only install the drivers that HIS recommends for their cards. OOPS! They recommend that with the x1650 agp's that ati driver 8.432 and catalyst 7.11 be used. I currently have installed catalyst 8.4 and driver 8.467. Does it really make a difference on which driver I have?

Also, if it does, how to I uninstall the drivers I have now and reinstall the old catalyst and drivers? (that just doesnt seem right )

Question 3. If I wanted to max out my system, I would need to just replace the graphics card and the memory all together. I have a 350w PSU so I do not think that getting the ati 3850 would work too well. The agp card I was thinkiing of was the x1950 xtx or some other upgraded x1950 version. What do you think?

Also, if I get rid of all this corsair value select ram that I have and get 2x1gb of some upgraded pc3200 ram, would that make me run faster? And would it solve my issue of not being able to run at 200mhz?

Question 4. Can you please check out my system's page and tell me if I can do anything better to improve it? I am trying to push this baby to the limits before I have to break down and get a whole new rig.
Still Kickin'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ NewCastle MS-6702 VisionTek x1950 Pro AGP DDR3 2 x 1GB 
Hard DriveOSMonitorPower
Maxtor 60 gig XP Samsung 22 inch Linkworld 350W 
  hide details  
Reply
Still Kickin'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ NewCastle MS-6702 VisionTek x1950 Pro AGP DDR3 2 x 1GB 
Hard DriveOSMonitorPower
Maxtor 60 gig XP Samsung 22 inch Linkworld 350W 
  hide details  
Reply
post #2 of 3
well if you were going to upgrade to a 1950xtx or xt you would still need at least a 450w psu. for your ram problem is that its probably because your 1gb ram at CAS3 cant run at those speeds with 2.5 . you should be able to get it running at 400mhz if you set ur timmings to 3-3-3-8. but what would more complicate your problem is if each stick has a different latency. Also if your going to upgrade your gpu..i would start with psu and then replace rest of system cause AGP is dead man...that and you would need like 2 or 3 hd connectors on it for it to work in the first place...less wires and hassle....and prob cause you more problems then you need.
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #3 of 3
Thread Starter 
ahh that clears up a couple things thanks. anyone know about the HIS drivers for my x1650?
Still Kickin'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ NewCastle MS-6702 VisionTek x1950 Pro AGP DDR3 2 x 1GB 
Hard DriveOSMonitorPower
Maxtor 60 gig XP Samsung 22 inch Linkworld 350W 
  hide details  
Reply
Still Kickin'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 3400+ NewCastle MS-6702 VisionTek x1950 Pro AGP DDR3 2 x 1GB 
Hard DriveOSMonitorPower
Maxtor 60 gig XP Samsung 22 inch Linkworld 350W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Random questions that need answers (AMD/ATI related)