Overclock.net › Forums › Components › Memory › Memtest problems ....
New Posts  All Forums:Forum Nav:

Memtest problems ....

post #1 of 12
Thread Starter 
So a few tests keep giving me errors I was testing it at DDR2 1009 which keep giving me errors so I've lowered it 960 and now testing.

My timings are
tCL 5
tRCD 5
tRP 5
tRAS 15

My DRAM voltage is 2.125V

I believe that my ram and cpu are linked, I thought that I read to not do that but I'm not 100% sure.

When I increase CPU Clock it increased RAM speed also.

Anyway, any suggestions? Also my ram seems to fail at the same point everytime.
post #2 of 12
Thread Starter 
Ok just got an error.

FSB : 400 MHz - Type: DDR2
Settings: Ram: 480 HMz (DDR 960) / CAS : 5-5-5-15 / Single Channel

The error is
Tst Pass Failing address Good Bad Err-Bits Count Chan
---- ----- --------------------- ------ ------ ---------- ------ -----
4 0 000954a8bd4 - 2388.5MB 1a0bef31 1a0beb31 00000400 1


Is my ram bad?
post #3 of 12
Put the ram voltage at 2.2v.

I think in the DFI bios you have to put it slightly above 2.2v.

And yes, your cpu and ram speed are linked to the FSB
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
post #4 of 12
Thread Starter 
Thanks rep+. Hopefully I can get rid of the ram errors ...
post #5 of 12
Thread Starter 
Ok increasing the voltage to 2.2 fixed the problem. One pass 0 errors. I was getting 2-3 errors per pass before

Thanks!
post #6 of 12
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
post #7 of 12
Thread Starter 
Ok so I got it running at stable at DRAM SPeed 891....

My CPU Clock is 445 and DRAM Speed is 333/667

Now if I try to increase it to 333/800 I get lots of errors in memtest

333/800 puts me at DDR2 1069

891->1069. I don't see any way to get it to any value in between those so I'm either going to have to lower timing on the 891 or get 1069 stable some how.

My timings are 5-5-5-15
Voltage set to 2.2
post #8 of 12
Thread Starter 
Quote:
Originally Posted by The Fury View Post
Put the ram voltage at 2.2v.

I think in the DFI bios you have to put it slightly above 2.2v.

And yes, your cpu and ram speed are linked to the FSB
Going up one notch over 2.2v on the dfi bios has made it more stable, only half way through a pass on memtest though.

I'm kinda worried now about going over 2.2v ...

any suggestions?
post #9 of 12
Thread Starter 
ok not stable with one notch above 2.2v .....

Should I go another notch or just back to the lower speed?
post #10 of 12
I posted in the DFI in response to your post.

But in short, loosen tRFC.
ense7en
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4 GHz Gigabyte X58A-UD3R HIS HD 5870 G.Skill Ripjaws 4x2 GB @ DDR3-1600 7-7-6-24 1N 
Hard DriveOptical DriveOSMonitor
3x Intel X25-M 80 GB RAID-0; OCZ Agility 120 GB Samsung SH-S243D 7 Ultimate x64 Dell 3007WFP & Samsung 204T 
KeyboardPowerCaseMouse
G15 Corsair HX1000 Coolermaster Haf 932 G500 
  hide details  
Reply
ense7en
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4 GHz Gigabyte X58A-UD3R HIS HD 5870 G.Skill Ripjaws 4x2 GB @ DDR3-1600 7-7-6-24 1N 
Hard DriveOptical DriveOSMonitor
3x Intel X25-M 80 GB RAID-0; OCZ Agility 120 GB Samsung SH-S243D 7 Ultimate x64 Dell 3007WFP & Samsung 204T 
KeyboardPowerCaseMouse
G15 Corsair HX1000 Coolermaster Haf 932 G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memtest problems ....