Overclock.net › Forums › AMD › AMD Motherboards › EVGA 590 sli shut down.
New Posts  All Forums:Forum Nav:

EVGA 590 sli shut down.

post #1 of 8
Thread Starter 
Ok, I have a little problem with my computer. My computer keeps shutting down, does not seem to be under any sort of stress, fresh copy of win xp and sp2, EVGA 590 sli board, air cooled, saphire 2600xt, 2 gig of ram. It does this under no certain terms, any suggestions ?
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
post #2 of 8
I had a problem once like this and it was because of a bad stick of ram (unless you are oc...then go back to stock settings and see if the problem still shows up)
post #3 of 8
Thread Starter 
I thought about that, I may just buy a couple of new sticks of ram.
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
post #4 of 8
Thread Starter 
not oc, just folded
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by mayhem-pc View Post
not oc, just folded
What type of ram do you have?
It could be, because you're not feeding enough voltage to teh ram...

if the ram box says the ram requires 2.1v.. you'll have to set ur Memory Voltage in your Bios to 2.1v.. if its.. 1.9v.. you set it to 1.9... if its 2.0 .. you understand..
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #6 of 8
Thread Starter 
ohhh, I never thought about that, I will have to check into it. thanks....
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
post #7 of 8
Sounds like it may be overheating. Does the machine give off any annoying beeps prior to shutting off, or does it just do so? Monitor your temps in the bios and make sure that its not overheating. If idle in the bios the temps are acceptable, then try going a step further. Boot into windows and use software such as everest to monitor your temps and if it gets hot before shutting down, thats your problem. If its overheating, check for dust, proper seating, and condition of your TIM.

I had a PSU do this to me once. Since ram is easier, try the ram as suggested above, and then if that doesnt work test out the psu.

Hope ive helped.
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #8 of 8
Thread Starter 
Thanks guys you have all been a big help, upped the voltage on the mem, and seems to be doing fine now. Thanks a ton.
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
Y Ddraig Goch
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Gigabyte UD5 2x Sapphire HD 4870x2 OCZ Plat 1600 x 6 gig's 
Hard DriveOSMonitorKeyboard
500 gig sata windows 7 26" Emprek Satek (Cyborg) 
PowerCaseMouse
Corsair TX850 Haf 932 (AMD EDITION) Razor Diamond Back 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › EVGA 590 sli shut down.