Overclock.net › Forums › AMD › AMD - General › My AMD rig + Vista64 = A question or two
New Posts  All Forums:Forum Nav:

My AMD rig + Vista64 = A question or two - Page 5

post #41 of 53
Thread Starter 
alrighty.. running small ffts to test my oc at 1.3v. .I've got Mask of Sanity playing in iTunes and they're no skippage at all! wth! haha this rocks though

EDIT i just opened up HWmonitor to check my temps.. and it started to skip

a few days i got a something about acpi pop up any windows couldn't identify it or something i dunno
Edited by Vegnagun - 5/25/08 at 4:59am
post #42 of 53
Quote:
Originally Posted by Vegnagun666 View Post
alrighty.. running small ffts to test my oc at 1.3v. .I've got Mask of Sanity playing in iTunes and they're no skippage at all! wth! haha this rocks though

EDIT i just opened up HWmonitor to check my temps.. and it started to skip

a few days i got a something about acpi pop up any windows couldn't identify it or something i dunno
Reinstall windows, at this point you don't have much to lose.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #43 of 53
Quote:
Originally Posted by Vegnagun666 View Post
Thanks licht.. so i should re-enable superfetch alright.. Anywho the driver you linked i have it.. I reinstalled my nforce drives including some ide sw or whatever driver.. so far its ok but if this fails what do oyu think?
The nvidia SW drivers are horrible unless they are the new updated one. Please tread lightly when using them.

Ken
post #44 of 53
Thread Starter 
alright so i broke down and reformatted.. i'm using all the drivers vista provided for me... the Audio sounds more clear and crisp... Lol why would that be.. No SKIPS! thanks for all the help guys
post #45 of 53
Thread Starter 
I Installed sp1 and its doing it again.. oh joy
post #46 of 53
Quote:
Originally Posted by Vegnagun666 View Post
I Installed sp1 and its doing it again.. oh joy
SP1 gave my laptop some issues as well, i would say uninstall it and leave it uninstalled. (Like i did.)
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #47 of 53
Thread Starter 
Quote:
Originally Posted by Licht View Post
SP1 gave my laptop some issues as well, i would say uninstall it and leave it uninstalled. (Like i did.)
i cant.. i made the mistake of running a removal tool for sp1.. thinking it completely removed sp1... well it did... makes it unable to be uninstalled doh ><
post #48 of 53
Quote:
Originally Posted by Vegnagun666 View Post
i cant.. i made the mistake of running a removal tool for sp1.. thinking it completely removed sp1... well it did... makes it unable to be uninstalled doh ><
Looks like it's time to reinstall windows again.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #49 of 53
Did you install the amd dual-core optimizer? That I had media skipping (video for me) on my previous X2, and installing the optimizer did the trick.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #50 of 53
Thread Starter 
lol there's no way i'm reformatting again... i have to 'deal' until i get to use my friends audigy se
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › My AMD rig + Vista64 = A question or two