Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Vista SP1 Hangs on Startup
New Posts  All Forums:Forum Nav:

Windows Vista SP1 Hangs on Startup

post #1 of 5
Thread Starter 
I installed SP1 finally last night, and it started fine once last night, but whenever I try to start it today, it POSTs fine, but before it gets to any loading part of the operating system, it hangs on a black screen. I've tried hard resets, and it seems to notice that it failed to start, but it isn't doing anything else.

Any ideas?
Macbook
(17 items)
 
  
CPUGraphicsRAMHard Drive
Intel P8600 @ 2.4Ghz Geforce 9400M 6GB Crucial DDR3-1066 OCZ Vertex 2 128GB 
Hard DriveOptical DriveOSOS
External 1TB Broken and Making Funny Noises OS X Lion Windows 8 Preview 
MonitorMonitorKeyboardPower
13.3" 1280x800 Dell 2407WFP-HC Backlit Lithium-Polymer Battery 
CaseMouseAudio
Unibody Multi-Touch Trackpad JVC Marshmallow's 
  hide details  
Reply
Macbook
(17 items)
 
  
CPUGraphicsRAMHard Drive
Intel P8600 @ 2.4Ghz Geforce 9400M 6GB Crucial DDR3-1066 OCZ Vertex 2 128GB 
Hard DriveOptical DriveOSOS
External 1TB Broken and Making Funny Noises OS X Lion Windows 8 Preview 
MonitorMonitorKeyboardPower
13.3" 1280x800 Dell 2407WFP-HC Backlit Lithium-Polymer Battery 
CaseMouseAudio
Unibody Multi-Touch Trackpad JVC Marshmallow's 
  hide details  
Reply
post #2 of 5
Thread Starter 
Alright, I've tried some other stuff, and none of it works.

I've even tried booting from the Vista recovery DVD, and that hangs at the end of the progress bar where it says, "Windows is loading files..."

I really need help with this. Does anybody have anything that might help?
Macbook
(17 items)
 
  
CPUGraphicsRAMHard Drive
Intel P8600 @ 2.4Ghz Geforce 9400M 6GB Crucial DDR3-1066 OCZ Vertex 2 128GB 
Hard DriveOptical DriveOSOS
External 1TB Broken and Making Funny Noises OS X Lion Windows 8 Preview 
MonitorMonitorKeyboardPower
13.3" 1280x800 Dell 2407WFP-HC Backlit Lithium-Polymer Battery 
CaseMouseAudio
Unibody Multi-Touch Trackpad JVC Marshmallow's 
  hide details  
Reply
Macbook
(17 items)
 
  
CPUGraphicsRAMHard Drive
Intel P8600 @ 2.4Ghz Geforce 9400M 6GB Crucial DDR3-1066 OCZ Vertex 2 128GB 
Hard DriveOptical DriveOSOS
External 1TB Broken and Making Funny Noises OS X Lion Windows 8 Preview 
MonitorMonitorKeyboardPower
13.3" 1280x800 Dell 2407WFP-HC Backlit Lithium-Polymer Battery 
CaseMouseAudio
Unibody Multi-Touch Trackpad JVC Marshmallow's 
  hide details  
Reply
post #3 of 5
boot up, go make something to eat. cup of tea maybe see if any thing changes. i`ve had this happen before though i can remember the circumstances.
to boot from the vista disk make sure it set as the first boot device in the bios
Edited by urbtree - 5/23/08 at 8:16am
UVBOOM
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e6600 @ 3.8 ghz p5b deluxe wifi GTX260 4g xms 2 800 mhz 
Hard DriveOSMonitorPower
hitachi deathstar250 seagate barrcuda 250 Win7 Ult yep two o those hyper type R 600w 
Case
Sunbeamtech uv blue 
  hide details  
Reply
UVBOOM
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e6600 @ 3.8 ghz p5b deluxe wifi GTX260 4g xms 2 800 mhz 
Hard DriveOSMonitorPower
hitachi deathstar250 seagate barrcuda 250 Win7 Ult yep two o those hyper type R 600w 
Case
Sunbeamtech uv blue 
  hide details  
Reply
post #4 of 5
Thread Starter 
The BIOS settings are correct because I can clearly see the progress bar showing it's loading files. That's not the problem.

It's hanging on that progress bar now for nearly twenty minutes.
Macbook
(17 items)
 
  
CPUGraphicsRAMHard Drive
Intel P8600 @ 2.4Ghz Geforce 9400M 6GB Crucial DDR3-1066 OCZ Vertex 2 128GB 
Hard DriveOptical DriveOSOS
External 1TB Broken and Making Funny Noises OS X Lion Windows 8 Preview 
MonitorMonitorKeyboardPower
13.3" 1280x800 Dell 2407WFP-HC Backlit Lithium-Polymer Battery 
CaseMouseAudio
Unibody Multi-Touch Trackpad JVC Marshmallow's 
  hide details  
Reply
Macbook
(17 items)
 
  
CPUGraphicsRAMHard Drive
Intel P8600 @ 2.4Ghz Geforce 9400M 6GB Crucial DDR3-1066 OCZ Vertex 2 128GB 
Hard DriveOptical DriveOSOS
External 1TB Broken and Making Funny Noises OS X Lion Windows 8 Preview 
MonitorMonitorKeyboardPower
13.3" 1280x800 Dell 2407WFP-HC Backlit Lithium-Polymer Battery 
CaseMouseAudio
Unibody Multi-Touch Trackpad JVC Marshmallow's 
  hide details  
Reply
post #5 of 5
sorry i mised that in your first post.
i`ve had a bit of a google and there is pleanty of reports on the problem but not to many with solution past putting the disk in. stick with it for an hour or so just to satifie my curiosity more than anything as i have had this happen to me on a number of occations
UVBOOM
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e6600 @ 3.8 ghz p5b deluxe wifi GTX260 4g xms 2 800 mhz 
Hard DriveOSMonitorPower
hitachi deathstar250 seagate barrcuda 250 Win7 Ult yep two o those hyper type R 600w 
Case
Sunbeamtech uv blue 
  hide details  
Reply
UVBOOM
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e6600 @ 3.8 ghz p5b deluxe wifi GTX260 4g xms 2 800 mhz 
Hard DriveOSMonitorPower
hitachi deathstar250 seagate barrcuda 250 Win7 Ult yep two o those hyper type R 600w 
Case
Sunbeamtech uv blue 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Vista SP1 Hangs on Startup