Overclock.net › Forums › Graphics Cards › NVIDIA › Im in big trouble guys need help
New Posts  All Forums:Forum Nav:

Im in big trouble guys need help

post #1 of 22
Thread Starter 
My graphics card (8800GTX) gave up a couple of weeks ago. Was in the middle of a COD4 session and the screen jsut went black. tried rebooting several times but screen stayed black despite PC booting up ( keyboard and mouse on). I took the 8800 out and put a 7900 in its place and all was ok.

RMA'd the 8800 and got my replacement. Installed it and it was ok running the default vga graphics driver that vista found. However as soon as i updated the drivers to the NVIdia forcware "bingo" screen shuts down again and im back where i started.

Anybody shed any light on this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 Nvidia GTX 280 (2 in SLI) Corsair c8 (6bg kit) 
Hard DriveOptical DriveOSMonitor
1 X Samsung F1 500gb, 1 samsung 320 Gb Samsung lightscribe Windows 7 64 bit Dell 24 inch 
KeyboardPowerCaseMouse
G15 (new version) Coolermaster 1000w Coolermaster G5 Logitech 
Mouse Pad
NA 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 Nvidia GTX 280 (2 in SLI) Corsair c8 (6bg kit) 
Hard DriveOptical DriveOSMonitor
1 X Samsung F1 500gb, 1 samsung 320 Gb Samsung lightscribe Windows 7 64 bit Dell 24 inch 
KeyboardPowerCaseMouse
G15 (new version) Coolermaster 1000w Coolermaster G5 Logitech 
Mouse Pad
NA 
  hide details  
Reply
post #2 of 22
How old is your PSU? 990W is more than enough for a single 8800GTX but maybe something is "iffy" about it.

If you have an older card, trying putting it in and use Driver Cleaner Pro to remove your 8800 drivers. After that, put the 8800 back in and use the drivers from your original CD.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
post #3 of 22
Are you downloading your drivers from a legit source?


edit: Also, what drivers are you using> Sounds dumb, but make sure you are downloading the proper drivers for you OS.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #4 of 22
Quote:
Originally Posted by dralb View Post
Are you downloading your drivers from a legit source?


edit: Also, what drivers are you using> Sounds dumb, but make sure you are downloading the proper drivers for you OS.

Not sure, he said that vista found his original drivers and they worked until he installed his own >.< makes me wonder

anyway, here are the appropriate drivers for your card. http://www.nvidia.com/object/winvist...5.16_whql.html

If your screen still goes black after you install those, then we have a bigger problem
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
post #5 of 22
I would just keep the previous driver that actually worked... IF you really want the newest drivers. and you uninstall the previous driver like it is suppose to be, then try a fresh copy of window xp, then try the newer driver.
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #6 of 22
Quote:
Originally Posted by xtacized View Post
I would just keep the previous driver that actually worked... IF you really want the newest drivers. and you uninstall the previous driver like it is suppose to be, then try a fresh copy of window xp, then try the newer driver.
He's running Vista Ultimate.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
post #7 of 22
oh then vista ultimate then, i don't pay attention to other people's operating system, mainly because i still think everyone should have window xp; and if only microsft had direct X 10 installed in the operating system
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #8 of 22
I had a similar problem with my 8400 GS and I used driver cleaner but that just seemed to make it worse. Have you got vista with SP1 if so remove it or reinstall windows. I found that SP1 caused the problem. Im using a 64 bit version of windows vista though.
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
post #9 of 22
Quote:
Originally Posted by xtacized View Post
oh then vista ultimate then, i don't pay attention to other people's operating system, mainly because i still think everyone should have window xp; and if only microsft had direct X 10 installed in the operating system
...

Quote:
Originally Posted by Carrot View Post
I had a similar problem with my 8400 GS and I used driver cleaner but that just seemed to make it worse. Have you got vista with SP1 if so remove it or reinstall windows. I found that SP1 caused the problem. Im using a 64 bit version of windows vista though.
Not sure if this will affect him or not, seeing he's running 32 bit (I thought Microsoft fixed SP1 anyway?!). At any rate, I'm using 32 bit, and my 8800GTX is stable with the drivers that I linked above.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
post #10 of 22
Quote:
Originally Posted by tindolos View Post
...



Not sure if this will affect him or not, seeing he's running 32 bit (I thought Microsoft fixed SP1 anyway?!). At any rate, I'm using 32 bit, and my 8800GTX is stable with the drivers that I linked above.


(: Don't worry, ill switch to vista when i hear less horrible details of its compatiability with games and softwares.. thats maybe 2-3 more years for me... [to make it more specific, im waiting for system pack 2]
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Im in big trouble guys need help