Overclock.net › Forums › Graphics Cards › NVIDIA › Im in big trouble guys need help
New Posts  All Forums:Forum Nav:

Im in big trouble guys need help - Page 2

post #11 of 22
Quote:
Originally Posted by xtacized View Post
(: Don't worry, ill switch to vista when i hear less horrible details of its compatiability with games and softwares.. thats maybe 2-3 more years for me... [to make it more specific, im waiting for system pack 2]

Yeah, I mean it may have some compatibility issues, but at least you didn't say you hated it because it "runs too slow." God forbid that I hear that from another colleague that bought an underpowered computer.

Back on topic!

Hammerstein, you need to try some of the things above and get back to us so we can get you up and running again!
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
post #12 of 22
Quote:
Originally Posted by xtacized View Post
(: Don't worry, ill switch to vista when i hear less horrible details of its compatiability with games and softwares.. thats maybe 2-3 more years for me... [to make it more specific, im waiting for system pack 2]
I have had zero problems with Vista. I like it much better than XP. Don't be scared, it is a lot of hype that it sucks.



OT

The Vista drivers will not offer the same functionality as the nvidia ones. I would throw in the 7900 and use driver cleaner. Remove all drivers and then install the latest nvidia drivers right from them. Shut down, swap card and boot up. Hopefully nthat will work. I have both Vista 32 and 64 running on 2 different machines and have had no problems, so I would assume it was either a bad driver or something along those lines.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #13 of 22
Quote:
Originally Posted by dralb View Post
I have had zero problems with Vista. I like it much better than XP. Don't be scared, it is a lot of hype that it sucks.



OT

The Vista drivers will not offer the same functionality as the nvidia ones. I would throw in the 7900 and use driver cleaner. Remove all drivers and then install the latest nvidia drivers right from them. Shut down, swap card and boot up. Hopefully nthat will work. I have both Vista 32 and 64 running on 2 different machines and have had no problems, so I would assume it was either a bad driver or something along those lines.
That's kind of what I was thinking as well. Although I can't be sure that he installed the right driver in the first place. In the OP he said that Vista picked up the first driver that worked, and he tried to install new "forceware" drivers. I'm wondering if he picked up the wrong one on accident?
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
post #14 of 22
If the card is dead, or it seems like too much hassle just RMA it, BFG give a lifetime warrenty.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
post #15 of 22
Thread Starter 
Ok update on whats happened.

Installed the 175.16 drivers from link and teh same thing is still happening. Its really peeving me off now. system boots up gets to main screen i get a flash of my desktop and them its off, screen goes black and monitor is put into power save mode....pc is still running. driver cleaner pro is installed.... can somebody tell me the axact procedure for cleaning the pc of the nvidia drivers , just in case im missin soemthing obvious. PC may be getting lobbe douta the window soon
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 Nvidia GTX 280 (2 in SLI) Corsair c8 (6bg kit) 
Hard DriveOptical DriveOSMonitor
1 X Samsung F1 500gb, 1 samsung 320 Gb Samsung lightscribe Windows 7 64 bit Dell 24 inch 
KeyboardPowerCaseMouse
G15 (new version) Coolermaster 1000w Coolermaster G5 Logitech 
Mouse Pad
NA 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 Nvidia GTX 280 (2 in SLI) Corsair c8 (6bg kit) 
Hard DriveOptical DriveOSMonitor
1 X Samsung F1 500gb, 1 samsung 320 Gb Samsung lightscribe Windows 7 64 bit Dell 24 inch 
KeyboardPowerCaseMouse
G15 (new version) Coolermaster 1000w Coolermaster G5 Logitech 
Mouse Pad
NA 
  hide details  
Reply
post #16 of 22
Quote:
Originally Posted by waqasr View Post
If the card is dead, or it seems like too much hassle just RMA it, BFG give a lifetime warrenty.
Read the original post.


This is his RMA'd card.


Quote:
Originally Posted by Hammerstein View Post
Ok update on whats happened.

Installed the 175.16 drivers from link and teh same thing is still happening. Its really peeving me off now. system boots up gets to main screen i get a flash of my desktop and them its off, screen goes black and monitor is put into power save mode....pc is still running. driver cleaner pro is installed.... can somebody tell me the axact procedure for cleaning the pc of the nvidia drivers , just in case im missin soemthing obvious. PC may be getting lobbe douta the window soon
If you have a spare video card, install it and boot into windows. Then, use drivercleaner pro to uninstall the 8800 drivers completely. Install the 8800 drivers from the link, and shut down windows. Install the 8800 again, and keep us posted!
Edited by tindolos - 5/23/08 at 1:06pm
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Penom II X6 1090T @ 4.00 Ghz M4A89TD 890FX R9 380 16 GB 
Hard DriveOptical DriveOSPower
Samsun 840 Pro LITE-ON 20x DVD RW Windows 7 x64 Corsair HX 750 
Case
Fractal Design Define XL 
  hide details  
Reply
post #17 of 22
Thread Starter 
Quote:
Originally Posted by waqasr View Post
If the card is dead, or it seems like too much hassle just RMA it, BFG give a lifetime warrenty.

Already RMA's one card replacement is in and still the same issues.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 Nvidia GTX 280 (2 in SLI) Corsair c8 (6bg kit) 
Hard DriveOptical DriveOSMonitor
1 X Samsung F1 500gb, 1 samsung 320 Gb Samsung lightscribe Windows 7 64 bit Dell 24 inch 
KeyboardPowerCaseMouse
G15 (new version) Coolermaster 1000w Coolermaster G5 Logitech 
Mouse Pad
NA 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 Nvidia GTX 280 (2 in SLI) Corsair c8 (6bg kit) 
Hard DriveOptical DriveOSMonitor
1 X Samsung F1 500gb, 1 samsung 320 Gb Samsung lightscribe Windows 7 64 bit Dell 24 inch 
KeyboardPowerCaseMouse
G15 (new version) Coolermaster 1000w Coolermaster G5 Logitech 
Mouse Pad
NA 
  hide details  
Reply
post #18 of 22
Quote:
Already RMA's one card replacement is in and still the same issues.
Ohh ok cool..dam thats a bummer, is there another rig you could try it out in..or if you dont want to reformat get another hard drive and do a clean install on it and check it if it works with proper drivers then.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
post #19 of 22
Quote:
Originally Posted by xtacized View Post
oh then vista ultimate then, i don't pay attention to other people's operating system, mainly because i still think everyone should have window xp; and if only microsft had direct X 10 installed in the operating system
Wow.... You do realize Vista 64 pwns XP don't you? And to add to that point Vista 64 is much MUCH MUCH MUCH more stable. Not to mention the fact there has been NO software that has not run on Vista 64 that I've ever used, and that goes back to stuff that's 10+ years old.
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #20 of 22
Can you boot into safe mode? Did you happen to set it to a resolution not supported by the monitor?

When you use driver cleaner, download and install the program. When you open it up, there is a spot to select wht drivers you want to clean. Pick nvidia and clean. Reboot and, if it worked, you should be running the default resolution supported by Vista (800x600 maybe?)

If you can boot into safe mode, I would say you are still having driver issues. You may want to boot into safe mode and run driver cleaner and set the res to a value you know is supported by the monitor and GFX card.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Im in big trouble guys need help