Overclock.net › Forums › Graphics Cards › NVIDIA › Im in big trouble guys need help
New Posts  All Forums:Forum Nav:

Im in big trouble guys need help - Page 3

post #21 of 22
Quote:
Originally Posted by tindolos View Post
...



Not sure if this will affect him or not, seeing he's running 32 bit (I thought Microsoft fixed SP1 anyway?!). At any rate, I'm using 32 bit, and my 8800GTX is stable with the drivers that I linked above.
Probably true jus tryin to help altho I installed SP1 after id been using vista for about 6/7 months on top of all my current programmes n setting ect. I should have reinstalled windows and made sure that SP1 was the first thing that went on... but hey lol
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
post #22 of 22
Drivers will NOT install if it's not the right OS. Just sayin'. Probably your PSU. Different drivers, or better, can make your GPU do more work more efficiently. Erego, if a card works better, it draws more power.

basically I'm going with what the other guys said and it might be your PSU.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Im in big trouble guys need help