Overclock.net › Forums › Intel › Intel Motherboards › No post, and shutdown. DS3L + New CPU
New Posts  All Forums:Forum Nav:

No post, and shutdown. DS3L + New CPU

post #1 of 31
Thread Starter 
Need some help, have tried quite a few things and looking for some idea before i give up, any suggestions are welcome (hopefully i overlooked something)

So I had my sig rig running perfect and this morning i decided to install my new e6850. So I installed it and tried to boot back up. NO POST, NO VIDEO and shuts off after about 5 seconds. It then turns back on same thing then off 5 seconds later. Like its searching for BIOS cant find it and then turns off to try again.

Things ive ruled out/tried:
-Its not the CPU, switched out my old one and still no post
-Cleared CMOS via jumper and battery
-Double and triple checked that ram, gpu, cpu and wire were in all the way.

Things to note, I took the motherboard out this time to try and install my cooler easier, it wasn't easier and there was quite a bit of fighting, bending and pushing on the board. Damn push pins. Second don't think its ram because it wont post.

Thanks, hopefully someone will see something but im thinking I might need a RMA for bending a capacitor or something.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #2 of 31
I'm pretty sure when you change a processor out you have to reinstall the OS
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q-6600 G0 Gigabyte GA-EP35-DS3L EVGA GeForce GTX 285 FTW 2x2GB Mushkin Redline DDR2 1000 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 750GB SATA 3.0Gb Samsung SH-S223L 22X DVDRW Windows Vista Ultimate 64-bit Chimei CMV221D 
KeyboardPowerCaseMouse
Microsoft Natural 4000 Antec NEO HE-550 Rocketfish Full Tower Logitech MX-518 
Mouse Pad
FUNC Surface 1030 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q-6600 G0 Gigabyte GA-EP35-DS3L EVGA GeForce GTX 285 FTW 2x2GB Mushkin Redline DDR2 1000 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 750GB SATA 3.0Gb Samsung SH-S223L 22X DVDRW Windows Vista Ultimate 64-bit Chimei CMV221D 
KeyboardPowerCaseMouse
Microsoft Natural 4000 Antec NEO HE-550 Rocketfish Full Tower Logitech MX-518 
Mouse Pad
FUNC Surface 1030 
  hide details  
Reply
post #3 of 31
Static Electricity+Mobo=uhh..ohh....
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #4 of 31
Quote:
Originally Posted by Ceedub View Post
I'm pretty sure when you change a processor out you have to reinstall the OS
no you dont, the only reason you would have to is if its a new MoBo or HDD



imo its the RAM or MoBo

EDIT: did u take a peek at the CPU socket for bent pins??
Busta Brown
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k GA-Z77X-UD3H XFX R9 270X G.Skill Ripjaw 2x 4GB DDR3-1600 
Hard DriveCoolingOSMonitor
2x WD 320GB AAKS Raid 0 lol sad but stock... Vista Ultimate x64 Crap 32" 1080p LCD 
KeyboardPowerCaseMouse
Saitek Cyborg Keyboard 560w none.... no case means better airflow!! Saitek Cyborg Mouse 
  hide details  
Reply
Busta Brown
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k GA-Z77X-UD3H XFX R9 270X G.Skill Ripjaw 2x 4GB DDR3-1600 
Hard DriveCoolingOSMonitor
2x WD 320GB AAKS Raid 0 lol sad but stock... Vista Ultimate x64 Crap 32" 1080p LCD 
KeyboardPowerCaseMouse
Saitek Cyborg Keyboard 560w none.... no case means better airflow!! Saitek Cyborg Mouse 
  hide details  
Reply
post #5 of 31
any progress?
Busta Brown
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k GA-Z77X-UD3H XFX R9 270X G.Skill Ripjaw 2x 4GB DDR3-1600 
Hard DriveCoolingOSMonitor
2x WD 320GB AAKS Raid 0 lol sad but stock... Vista Ultimate x64 Crap 32" 1080p LCD 
KeyboardPowerCaseMouse
Saitek Cyborg Keyboard 560w none.... no case means better airflow!! Saitek Cyborg Mouse 
  hide details  
Reply
Busta Brown
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k GA-Z77X-UD3H XFX R9 270X G.Skill Ripjaw 2x 4GB DDR3-1600 
Hard DriveCoolingOSMonitor
2x WD 320GB AAKS Raid 0 lol sad but stock... Vista Ultimate x64 Crap 32" 1080p LCD 
KeyboardPowerCaseMouse
Saitek Cyborg Keyboard 560w none.... no case means better airflow!! Saitek Cyborg Mouse 
  hide details  
Reply
post #6 of 31
Quote:
Originally Posted by !!GoNe^BuCk^W!lD!! View Post
no you dont, the only reason you would have to is if its a new MoBo or HDD



imo its the RAM or MoBo

EDIT: did u take a peek at the CPU socket for bent pins??
Correct
Try clearing the cmos
Take the battery out for a bit, reset jumpers, etc and see what happens
post #7 of 31
Thread Starter 
No progress guys. You dont have to install an OS but even if you did I wouldnt be able to because it DOESNT POST. Also I stated that I have cleared CMOS in the OP. No bent pins, have to way of checking ram at the moment but shouldnt it still post if the ram is bad? I would just get BSOD booting into windows.

Still looking for idea, post about static might be right My guess is I bent/damaged a capicator or something.

Still looking for any ideas before i send it in.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #8 of 31
sometimes nothing happens(as in you cant even get into BIOS...) when ram dies
just try one sick at a time(or different ram)
Busta Brown
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k GA-Z77X-UD3H XFX R9 270X G.Skill Ripjaw 2x 4GB DDR3-1600 
Hard DriveCoolingOSMonitor
2x WD 320GB AAKS Raid 0 lol sad but stock... Vista Ultimate x64 Crap 32" 1080p LCD 
KeyboardPowerCaseMouse
Saitek Cyborg Keyboard 560w none.... no case means better airflow!! Saitek Cyborg Mouse 
  hide details  
Reply
Busta Brown
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k GA-Z77X-UD3H XFX R9 270X G.Skill Ripjaw 2x 4GB DDR3-1600 
Hard DriveCoolingOSMonitor
2x WD 320GB AAKS Raid 0 lol sad but stock... Vista Ultimate x64 Crap 32" 1080p LCD 
KeyboardPowerCaseMouse
Saitek Cyborg Keyboard 560w none.... no case means better airflow!! Saitek Cyborg Mouse 
  hide details  
Reply
post #9 of 31
Quote:
Originally Posted by !!GoNe^BuCk^W!lD!! View Post
sometimes nothing happens(as in you cant even get into BIOS...) when ram dies
just try one sick at a time(or different ram)

Daughters new puter same one same thing RAM was it
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
Up and RUNNING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Go stepping EVGA 132 A1 780i EVGA RED 295 G-Skill 2X4 ddr2 1K 
Hard DriveOptical DriveOSMonitor
WD150-10K, 500G-16m both SATA Samsung 203N Vista,Office Ultamate 64 LG L227WTG 
KeyboardPowerCaseMouse
G-15 PC Power & Cooling 1K Cool Master Cosmos 1000 G-9 
  hide details  
Reply
post #10 of 31
Thread Starter 
Well unfortunately I don't think its the RAM. Tried each stick in all 4 DIMMs and still nothing. Today is the first day I have actually had to work on it so hopefully I can work something out.

Any other suggestions are welcome, the ram was a good thought.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › No post, and shutdown. DS3L + New CPU