Overclock.net › Forums › Intel › Intel Motherboards › No post, and shutdown. DS3L + New CPU
New Posts  All Forums:Forum Nav:

No post, and shutdown. DS3L + New CPU - Page 3

post #21 of 31
try booting to bios with just the basics

psu/hsf+cpu,1 stick of ram and video card
post #22 of 31
Thread Starter 
After changing the CPU out im just placing a copper base of a HSF that I had so I could change it out easier. It gets decently hot so there is adequate contact but not so hot that I get burned so thermal shutdown isnt a problem. Especially for the short times it stays on.

What basics to I need to boot bios? Because im pretty sure thats what I have. RAM, CPU, GPU? I have unpluged all fans, all drives and all extra PCI cards.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #23 of 31
I would try a dif hsf. It kinda sounds like you messed up your af7.
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
post #24 of 31
Quote:
Originally Posted by DeRock131 View Post
After changing the CPU out im just placing a copper base of a HSF that I had so I could change it out easier. It gets decently hot so there is adequate contact but not so hot that I get burned so thermal shutdown isnt a problem. Especially for the short times it stays on.

What basics to I need to boot bios? Because im pretty sure thats what I have. RAM, CPU, GPU? I have unpluged all fans, all drives and all extra PCI cards.
also case wiring except the power button and hds
post #25 of 31
After changing the CPU out im just placing a copper base of a HSF that I had so I could change it out easier

is it tightened down?
intels dont like it when the haf are not tightened down
post #26 of 31
Thread Starter 
Quote:
Originally Posted by McStuff View Post
I would try a dif hsf. It kinda sounds like you messed up your af7.
I dont think that the HSF matter right now? It just needs adequate cooling to run without exceeding 70c or so (which its not)
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #27 of 31
Thread Starter 
Quote:
Originally Posted by noobdown View Post
After changing the CPU out im just placing a copper base of a HSF that I had so I could change it out easier

is it tightened down?
intels dont like it when the haf are not tightened down
No its literally just a copper base that Im holding down to the CPU for the time being. Ive used it before to test CPUs but so its not a problem. Unless the DS3l board needs to sense that a fan is plugged in to the HSF 4-pin on the mobo.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #28 of 31
Thread Starter 
OK last try before I RMA tomorrow. Things ive tried:

-One stick of ram at a time in each DIMM
-Two CPUs, one known to work
-HD, disk drive and all peripherals
-Both DVIs on my GPU
-Multiple monitors

To recap this happened after I had the MOBO out even though I though it was a static safe environment (I have this computer, along with others out quite often)

Any suggestions before I give up would be great.

TO THE TOP!
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #29 of 31
It's funny I just posted today with the EXACT same symptoms for this board.

I've been reading up on some other people reporting the same thing. It used to be that if I shut down it would try to restart but it took a couple tries powering up before posting now it just loops continuously. When it does finally post it's default settings all the way.

I'll let you know if I come up with anything.
Tabula_Rasa
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600@3.0GHz LanParty DK P35 T2RS EVGA 8800GTS 640 Corsair Dominator 5-5-5-15@1000MHz 
Hard DriveOptical DriveMonitorPower
2x34GB Raptor Samsung SH-S182F Acer 2416wd OCZ GameXStream 850W 
Case
Antec 900 
  hide details  
Reply
Tabula_Rasa
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600@3.0GHz LanParty DK P35 T2RS EVGA 8800GTS 640 Corsair Dominator 5-5-5-15@1000MHz 
Hard DriveOptical DriveMonitorPower
2x34GB Raptor Samsung SH-S182F Acer 2416wd OCZ GameXStream 850W 
Case
Antec 900 
  hide details  
Reply
post #30 of 31
FYI:

Just got my RMA # from Gigabyte. I very briefly described the issue and they didn't hesitate.

Good luck!
Tabula_Rasa
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600@3.0GHz LanParty DK P35 T2RS EVGA 8800GTS 640 Corsair Dominator 5-5-5-15@1000MHz 
Hard DriveOptical DriveMonitorPower
2x34GB Raptor Samsung SH-S182F Acer 2416wd OCZ GameXStream 850W 
Case
Antec 900 
  hide details  
Reply
Tabula_Rasa
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600@3.0GHz LanParty DK P35 T2RS EVGA 8800GTS 640 Corsair Dominator 5-5-5-15@1000MHz 
Hard DriveOptical DriveMonitorPower
2x34GB Raptor Samsung SH-S182F Acer 2416wd OCZ GameXStream 850W 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › No post, and shutdown. DS3L + New CPU