Overclock.net › Forums › Intel › Intel Motherboards › 780i bug
New Posts  All Forums:Forum Nav:

780i bug

post #1 of 29
Thread Starter 
hi all
what is this video bug thing on the nvidia chipsets
i have this problem just when i watch a video is there any fix, i called evga thy told me to disable the sli when watching a video but that sucks
any one tried any thing worked
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @3.0 -1.28v evga 780i sli 2x msi 8800gt oc sli 2x2 4g ocz 800 sli 
Hard DriveOptical DriveOSMonitor
seagate 250 x2 raid 0 asus vista 32 samsung 22" 
PowerCase
cooler master 650w xclio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @3.0 -1.28v evga 780i sli 2x msi 8800gt oc sli 2x2 4g ocz 800 sli 
Hard DriveOptical DriveOSMonitor
seagate 250 x2 raid 0 asus vista 32 samsung 22" 
PowerCase
cooler master 650w xclio 
  hide details  
Reply
post #2 of 29
Just RMA it now, there is nothing you can do, nor can they do at the moment.

Just RMA it, and benchtest the new one and keep RMA'ing until you get one that doesnt do it anymore.

That really is all you can do, there are people that have been hanging onto their boards for months waiting for a solution that doesnt seem to be coming.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #3 of 29
What do you mean bug? What happens exactly?
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #4 of 29
Video corruption occurs resulting normally in vertical or horizontal artifacts on the screen and around the mouse cursor. It's normally followed by PC lockup requiring a user reboot.

Video corruption can occur while watching any video format (DVD's, flash, WMP, etc). It's the biggest posted thread and the 2nd biggest viewed thread on the eVGA forum.

http://www.evga.com/forums/tm.asp?m=253891

NVIDIA has acknowledged the issue and supposedly will post a solution in form of a BIOS update on the week of the 26th on May.

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
post #5 of 29
o.o for some reason i don't have this type of corruption.. i guess im a lucky guy :]
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #6 of 29
wait is it like green lines that cover the entire video. i got that last night and i thought it was cause it was overheating.
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #7 of 29
im getting similar video problems on a 750i
    
CPUMotherboardGraphicsRAM
i7 920 Doh eVGA 759 Classy Gigabyte GTX 470 6 gb Mushkin Blackline 
Hard DriveOptical DriveOSMonitor
80gb SSD, 2x640 Black, 2x1TB Green, 640 Green Samsung DVD-RW W7 64bit 1920x1200 Asus 25.5 incher 
KeyboardPowerCaseMouse
Realforce 86ub + HHKbp2 Silverstone Zeus 850W Ravenfish Rayzor Naga | Sseries Xai 
Mouse Pad
Rayzor Sphex | PT Talent 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Doh eVGA 759 Classy Gigabyte GTX 470 6 gb Mushkin Blackline 
Hard DriveOptical DriveOSMonitor
80gb SSD, 2x640 Black, 2x1TB Green, 640 Green Samsung DVD-RW W7 64bit 1920x1200 Asus 25.5 incher 
KeyboardPowerCaseMouse
Realforce 86ub + HHKbp2 Silverstone Zeus 850W Ravenfish Rayzor Naga | Sseries Xai 
Mouse Pad
Rayzor Sphex | PT Talent 
  hide details  
Reply
post #8 of 29
Quote:
Originally Posted by Tae View Post
Video corruption occurs resulting normally in vertical or horizontal artifacts on the screen and around the mouse cursor. It's normally followed by PC lockup requiring a user reboot.

Video corruption can occur while watching any video format (DVD's, flash, WMP, etc). It's the biggest posted thread and the 2nd biggest viewed thread on the eVGA forum.

http://www.evga.com/forums/tm.asp?m=253891

NVIDIA has acknowledged the issue and supposedly will post a solution in form of a BIOS update on the week of the 26th on May.

Tae
No ****, I have the same problem. I thought it was just the beta forceware drivers I was using. had no idea it was a mobo issue. Damn, appreciate the heads up.
So are they making any headway in fixing this? I'll have to read up on it.
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #9 of 29
Weird, when I had my 780i board, everything was fine. Odd that some have that problem, but I wasn't running SLI either
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
post #10 of 29
Well apparently the P05 bios is coming out next week.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 780i bug