Overclock.net › Forums › Intel › Intel Motherboards › 780i bug
New Posts  All Forums:Forum Nav:

780i bug - Page 2

post #11 of 29
The P05 bios for the 790i apparently resolves the issue for it although I haven't had an occurence on the ultra yet.
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #12 of 29
Quote:
Originally Posted by joemaniaci View Post
Just RMA it now, there is nothing you can do, nor can they do at the moment.

Just RMA it, and benchtest the new one and keep RMA'ing until you get one that doesnt do it anymore.

That really is all you can do, there are people that have been hanging onto their boards for months waiting for a solution that doesnt seem to be coming.
That's my take. If you have the problem, RMA it. It's their responsibility to provide you a motherboard without inherent problems.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #13 of 29
Well what can I do to check if I have this problem, I dont think I have encountered this probblem unless the symtoms include random explorer.exe crashes, my bios is stll at the original one, p02 I think it is? If I update my bios do I have to go p02>p03>p04 or just p02 straight to p04? I don't know what the benefits of updating the bios are though.
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
post #14 of 29
Quote:
Originally Posted by reberto View Post
Weird, when I had my 780i board, everything was fine. Odd that some have that problem, but I wasn't running SLI either
I'm not running sli either.
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #15 of 29
Im lucky I guess, I've never had that problem
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
post #16 of 29
Quote:
Originally Posted by Danylu View Post
Well what can I do to check if I have this problem, I dont think I have encountered this probblem unless the symtoms include random explorer.exe crashes, my bios is stll at the original one, p02 I think it is? If I update my bios do I have to go p02>p03>p04 or just p02 straight to p04? I don't know what the benefits of updating the bios are though.
You can go straight from first to last, but just wait and see if P05 comes out next week and if it addresses the problem. The way to see if it happens is to just watch a movie on your computer.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #17 of 29
i get it,but if I close alll my browsers and applications like yahoo it most of the times works fine. weird though I have yet to get while watching blu ray movies though.
Who's next
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core i7 965 Gigabyte x58 extreme on water 2 gtx 295s corsair dominators 3 gig DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor 300 gigx2 (raid 0) sony bd-rom bdu-xs10s-hp light scribe dvd-rw windows vista 64bit samsung 24"x2, 92" with sim c3x 1080p pj 
KeyboardPowerCaseMouse
broken hp lol Toughpower 1200 watt cosmos s g5 
  hide details  
Reply
Who's next
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel core i7 965 Gigabyte x58 extreme on water 2 gtx 295s corsair dominators 3 gig DDR3 1600 mhz 
Hard DriveOptical DriveOSMonitor
velociraptor 300 gigx2 (raid 0) sony bd-rom bdu-xs10s-hp light scribe dvd-rw windows vista 64bit samsung 24"x2, 92" with sim c3x 1080p pj 
KeyboardPowerCaseMouse
broken hp lol Toughpower 1200 watt cosmos s g5 
  hide details  
Reply
post #18 of 29
Would EVGA750i FTW has this kind of problem too?
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
post #19 of 29
Quote:
Originally Posted by Robilar View Post
The P05 bios for the 790i apparently resolves the issue for it although I haven't had an occurence on the ultra yet.
The P05 for the 790i does not address the video corruption issue. The video corruption fix will come out for the 780i first according to NVIDIA. It should be out this week.

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
post #20 of 29
Quote:
Originally Posted by G|F.E.A.D|Killa View Post
wait is it like green lines that cover the entire video. i got that last night and i thought it was cause it was overheating.
Nope. That would be the video corruption issue. Welcome to my world.

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 780i bug