Overclock.net › Forums › Intel › Intel Motherboards › 780i bug
New Posts  All Forums:Forum Nav:

780i bug - Page 3

post #21 of 29
Quote:
Originally Posted by zollen View Post
Would EVGA750i FTW has this kind of problem too?
Yes.

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
post #22 of 29
lets just hope this actually fixs it im tired of using another computer to watch video
post #23 of 29
Quote:
Originally Posted by Tae View Post
Yes.

Tae
Do you have proof?
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
post #24 of 29
Quote:
Originally Posted by zollen View Post
Do you have proof?
Are you serious? Go read the eVGA forum.

Tae
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
post #25 of 29
I am serious and I did...

"NVIDIA is aware of reports of graphical corruption when playing videos with certain platform and graphics card configurations. We have been able to reproduce the issue primarily on nForce 780i platforms. We expect to release a fix for the this platform the week of May 26, followed by updates for other platforms as fixes become available.

This article will be updated when more information is available"

I am happy I just purchased the 750i FTW!
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
post #26 of 29
Quote:
Originally Posted by Tae View Post
Yes.

Tae
Some people just love to spread their misery.
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
My Gaming Palace
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC @ 3.4Gz EVGA 750i FTW XFX GTX275 Mushkin XP-8500 2GBx2 
Hard DriveMonitorPowerCase
OCZ Summit 120GB SSD Samsung 22" LCD Corsair TX650 650W Ultra Aluminus 
  hide details  
Reply
post #27 of 29
Quote:
Originally Posted by zollen View Post
I am serious and I did...

"NVIDIA is aware of reports of graphical corruption when playing videos with certain platform and graphics card configurations. We have been able to reproduce the issue primarily on nForce 780i platforms. We expect to release a fix for the this platform the week of May 26, followed by updates for other platforms as fixes become available.

This article will be updated when more information is available"

I am happy I just purchased the 750i FTW!
primarily doesnt mean only
link
Edited by joemaniaci - 5/27/08 at 12:17pm
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #28 of 29
Quote:
Originally Posted by zollen View Post
I am serious and I did...

"NVIDIA is aware of reports of graphical corruption when playing videos with certain platform and graphics card configurations. We have been able to reproduce the issue primarily on nForce 780i platforms. We expect to release a fix for the this platform the week of May 26, followed by updates for other platforms as fixes become available.

This article will be updated when more information is available"

I am happy I just purchased the 750i FTW!
You should have read the eVGA forum link I provided more thoroughly. For what it's worth, I'm glad you purchased the 750i FTW.

Just a few excerpts from the forum:

Mike1161
New Member

Posts: 28
Current Blue Ribbons: 1
Joined: 4/6/2007
Status: online
I have this issue also. I thought it was my GPU driver and kept changing that and it didn't help. I then updated my MOB BIOS and still no change. This only happens watching videos from 2 minutes to 20 minutes. But it always happens to me. No problem gaming or surfing.

I am 100% EVGA, MOB and GPU, so I look to them to FIX this quickly or expect to receive my board.

_____________________________

Intel E8400
EVGA 750i FTW
EVGA 9800 GTX
2x2G Corasir Dominator 1066 RAM
OCZ GameXStream 700
Creative Labs XFI Gamer
Tuniq Tower
3 HDs 160, 250, 500
Antec 900
Xp Pro SP3


cpt beefheart
New Member

Posts: 8
Current Blue Ribbons: 0
Joined: 4/15/2008
Status: offline
I just replaced an Asus P5N-D that did this and got the 750i FTW with some confidence that I wouldn't end up with another f***ed nvidia chipset, but NNOOO, it does the same thing! At least this time I paid for the RMA shipping insurance.

Anybody recommend a good Intel board?

_____________________________

evga 750i ftw(not for long, DFI-P35, here I come!!!)/intel e6550 w\\ac freezer pro 7/crucial ballistix ddr2 800 2x1g/galaxy 8800gt/pc p&c 750 silencer/WD 320 sata2, WD 250 sata2, Seagate 160 sata


Tae
Edited by Tae - 5/27/08 at 3:47pm
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
post #29 of 29
Quote:
Originally Posted by zollen View Post
Some people just love to spread their misery.
No. It was a warning. Otherwise, I wouldn't have said anything. It seems like you are in denial because you already bought the 750i FTW before knowing about the issue.

Some people believe only what they want to believe. *sigh*

Tae
Edited by Tae - 5/27/08 at 3:48pm
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600/3.2GHz/1.375V@BIOS eVGA 780i eVGA 8800GTX G.Skill/4x2GB/4-4-4-10-2T/800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11/1TB Samsung 20X DVD XP/Vista 64-bit/Working on OSx86 Samsung 2693HM - 25.5" 
KeyboardPowerCaseMouse
Saitek Eclipse PC Power & Cooling 750W Antec P182 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 780i bug