Overclock.net › Forums › Intel › Intel Motherboards › ASRock 945g-dvi question about ram problem!
New Posts  All Forums:Forum Nav:

ASRock 945g-dvi question about ram problem!

post #1 of 2
Thread Starter 
Hello,

Wasnt sure where to put this. But, I have a ASROCK ConRoe945G-DVI MB, my problem is When I put in ram, it see 1-3gigs fine. And when I put in the 4th gig it only see 3200mb of it. Now some spec on what I have and what I have done: I am using Kingstion 667 Value ram, 4x1g sticks, and Vista 64 with SP 1. I have removed all the ram. I have put one stick at a time in and start it up, all 4 stick work fine. I have then put in 2 in Duel slots, works fine again and see it all. So I put in 3 sticks again see all of it. So i moved one stick to another slot to see if maybe the slot, again works fine. But if I put the 4th one in, it says on start up and on DXdiag that there is only 3200mb. Now if I go into setup bios on the MB it shows all 4 slots with 1024mb per slot. and it says a total of 4096mb. So, I have updated the Bios to the news one that they had one the website. And again same thing. So, I removed them all together and tried 2x2g of GSkill 1000 ram to see if it was using 4 slots, again the exact same thing.

So, whats going on? How do I fix it? Etc etc etc.

Thank you for your time and info!!!
Edited by Darkshadow74 - 5/24/08 at 12:12pm
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
post #2 of 2
Thread Starter 
Bumping to see it back up top. Just incase there is someone that knows.
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASRock 945g-dvi question about ram problem!