Overclock.net › Forums › Graphics Cards › NVIDIA › Graphics card problem (or other problem)
New Posts  All Forums:Forum Nav:

Graphics card problem (or other problem)

post #1 of 4
Thread Starter 
Ok, here goes:

Starting probably a week or so ago, my computer has had some trouble running. Firstly, after playing a graphically intense game for a few minutes, it starts to lag like crazy. I thought that maybe my comp was overheating, so I opened it up and cleaned it (it is a desktop, btw). That did not solve the problem. The thing is that it runs completely smooth on games for several minutes, and then it starts to lag. Then it stops lagging and runs smooth again.

I have evaluated all processes that I am running. I have tried checking for viruses. I have tried checking for spyware/adware. Nothing seems to be helping.

Additionally, another problem arose a few days ago. On a few occasions when I have restarted my computer, when it enters Windows XP, either it freezes or a huge graphical glitch appears across my screen (a bunch of diagonal colored patterns). Restarting it again just repeats the problem. The only way I was able to solve it was to enter safe mode and to reinstall my graphics drivers. However, this problem-series (i.e., in which it freezes on restart and can only be fixed by reinstalling graphics drivers) has occurred twice today, so I cannot continue to reinstall the drivers every time it happens or I will probably go insane.

My brother suggested that it might be that my hard drive is burning out (which would cause the slow down with my games) and/or parts of it are wearing out (which might cause certain software, e.g., my drivers, to fail). But obviously it might be related to my graphics card as well. I have a Nvidia GeForce 7600 GS. What do you guys think? Are these problems probably linked? And what should I do? Any suggestions, guys and gals?

Thanks in advance!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ MSI K8N SLI Nvidia GeForce 7600 GS 2GB DDR 
Hard DriveOS
160 GB, and 400 GB Windows XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ MSI K8N SLI Nvidia GeForce 7600 GS 2GB DDR 
Hard DriveOS
160 GB, and 400 GB Windows XP 
  hide details  
Reply
post #2 of 4
Format/reinstall?

Will pretty much answer your question real quick. I usually have issues like that until I started formatting and re-installing every 6 months to a year. Now I get perfect performance year round. Also, I make an image of my machine after it's reinstall with all the software I need installed so I don't have to go through that crap. Works like a charm.
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
post #3 of 4
Sounds like your card may be dying, but I don't know for sure. It could be that you just need to reinstall your drivers.
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #4 of 4
Thread Starter 
I was actually thinking about reformatting, but I am planning to buy a new computer in a month or so (maybe longer). I plan on using my current hard drives (assuming there is nothing wrong with them) in my new comp and will probably install Vista at that point, so I don't want to reformat now and then later (no sense in putting extra strain on the HDs if I can help it).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ MSI K8N SLI Nvidia GeForce 7600 GS 2GB DDR 
Hard DriveOS
160 GB, and 400 GB Windows XP 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3200+ MSI K8N SLI Nvidia GeForce 7600 GS 2GB DDR 
Hard DriveOS
160 GB, and 400 GB Windows XP 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Graphics card problem (or other problem)