Overclock.net › Forums › Graphics Cards › NVIDIA › Troubleshooting - A bad 9600GT?
New Posts  All Forums:Forum Nav:

Troubleshooting - A bad 9600GT?

post #1 of 4
Thread Starter 
A problem has cropped up since last night my friends. My BFG 9600GT has mysteriously begun throwing a fit. Last night when I went to load up age of conan, as soon as I got to the character selection screen (coincidentally where 3d graphics are first shown) the game kind of jumped to a solid color screen and after repeated attempts to load the game, the game continued to refuse to load. Also trying to load team fortress 2 yielded blocks of color where there used to be text and completely jumbled (just random misplaced objects and other mismatched colors and other graphical anomalies ?artifacts?) ... I took the card out of my system and tried it in my brothers computer to see if it would reproduce the errors. Strangely enough, in his computer games would load, but I notice that winamp when doing other things kind of stalls slows down like it would on a bad computer, and the sound on the intro videos to titan quest and half-life 2 are riddled with slow-down and chopped up sound... The games load on his computer and the sound in them is completely fine, but The intro videos and winamp are strange as we don't have that problem in that computer before we add the 9600gt to it... So on two different rigs there are two different problems with this video card... maybe I should RMA the video card? I hear BFG has good customer service. Any ideas what could be causing the sound to malfunction consistently in those areas? How could the video card cause that kind of distortion to sound?

The story has a happy ending as I replaced my 9600 with a 9800gtx today... I will be giving my 96 to my brother to replace his 7950gt...

Thanks for any help guys!
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
post #2 of 4
try a different driver, and DONT use a beta. try 169.25 WHQL and 175.16 WHQL and see what happens.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge i5 @ 3.8ghz Asrock Z77 Pro3 EVGA GTX 770 w/ ACX Cooler G. Skill Sniper 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
90GB OCZ Vertex 2 SSD + 2TB HGST Deskstar 7K4000 Samsung 24x DVD RW Cooler Master Hyper 212+ Windows 10 x64 
MonitorKeyboardPowerCase
Samsung 226BW Logitech K360 Antec True Power Trio 550W Antec 300 Illusion 
MouseMouse Pad
Logitech G700 none 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge i5 @ 3.8ghz Asrock Z77 Pro3 EVGA GTX 770 w/ ACX Cooler G. Skill Sniper 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
90GB OCZ Vertex 2 SSD + 2TB HGST Deskstar 7K4000 Samsung 24x DVD RW Cooler Master Hyper 212+ Windows 10 x64 
MonitorKeyboardPowerCase
Samsung 226BW Logitech K360 Antec True Power Trio 550W Antec 300 Illusion 
MouseMouse Pad
Logitech G700 none 
  hide details  
Reply
post #3 of 4
Thread Starter 
I managed to fix this problem by using driver cleaner to remove the old nvidia drivers and reinstall a set of older ones. Works perfectly now in my second system.
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
Asus A53s
(6 items)
 
  
CPUGraphicsHard DriveOptical Drive
Core i5 2430M Nvidia GT540m Intel 320 SSD DVD-RW/CD-RW 
OSMonitor
Windows 7 64 bit 15" 1366x768 
  hide details  
Reply
post #4 of 4
Hi, i'm having the same problem, but using a driver cleaner and installing older drivers didn't work, its still playing up, and i don't really feel like re formatting, which looks like the only option right now. any help would be great
Riddick Dual
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 2.66GHz MSI Neo5 Palit GF9600GT Sonic 700MHz/2000MHz 2048MB Corsair DDR667 
Hard DriveOptical DriveOSMonitor
200GB, 320GB, 500GB LG 20x DVD+-RW Windows XP Professional SP2 2x17" CRT, bag me all you want 
KeyboardPowerCaseMouse
Logitech G-15 Refresh Corsair HX-520w Coolermaster AMMO 533 Razer Diamondback 
Mouse Pad
flexiglow Red LED Gaming Pad 
  hide details  
Reply
Riddick Dual
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6750 2.66GHz MSI Neo5 Palit GF9600GT Sonic 700MHz/2000MHz 2048MB Corsair DDR667 
Hard DriveOptical DriveOSMonitor
200GB, 320GB, 500GB LG 20x DVD+-RW Windows XP Professional SP2 2x17" CRT, bag me all you want 
KeyboardPowerCaseMouse
Logitech G-15 Refresh Corsair HX-520w Coolermaster AMMO 533 Razer Diamondback 
Mouse Pad
flexiglow Red LED Gaming Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Troubleshooting - A bad 9600GT?