Overclock.net › Forums › Graphics Cards › Graphics Cards - General › 9800GTX cold boot
New Posts  All Forums:Forum Nav:

9800GTX cold boot - Page 3

post #21 of 29
Thread Starter 
so should I even try the 2nd slot ?

Or is that a waste of time ?
Green Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
4200+ X2 clocked @ 2.65 DFI LANPARTY UT nF4 SLI 9800GTX @ 800/2000/1280 4 gig ddr 400 Kingston Hyper X 
Hard DriveOptical DriveOSMonitor
4 Seagate 320gig SATA Dual layer DVD burner with lite scribe xp Sceptre 21" 
KeyboardPowerCaseMouse
Eclipse Corsair 520 watt PSU Lian Li MX518 
  hide details  
Reply
Green Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
4200+ X2 clocked @ 2.65 DFI LANPARTY UT nF4 SLI 9800GTX @ 800/2000/1280 4 gig ddr 400 Kingston Hyper X 
Hard DriveOptical DriveOSMonitor
4 Seagate 320gig SATA Dual layer DVD burner with lite scribe xp Sceptre 21" 
KeyboardPowerCaseMouse
Eclipse Corsair 520 watt PSU Lian Li MX518 
  hide details  
Reply
post #22 of 29
Quote:
Originally Posted by D3rF View Post
i did that.
sometimes it works once, but then doesnt again...
never consistent.
I am running out of ideas..

need help guys...
Control Panel ---->Administrative Tools---->Event Viewer--->System.Check this after a failed cold boot.Check and see if there is any loading failure in any application that runs @ startup.
Deca
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 920 d0 Rampage III Extreme Gigabyte HD5870 3x2GB Corsair Dominator GT 2000MHZ 
Hard DriveOSMonitorKeyboard
X25M 80gb-2x wd raptors 300gb-caviar 1tb sataIII Windows 7 64bit Eizo HD2442W Logitech G15 Gaming Keyboard 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 1250W HAF 932 Ducky Secret Ducky Flipper 
  hide details  
Reply
Deca
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 920 d0 Rampage III Extreme Gigabyte HD5870 3x2GB Corsair Dominator GT 2000MHZ 
Hard DriveOSMonitorKeyboard
X25M 80gb-2x wd raptors 300gb-caviar 1tb sataIII Windows 7 64bit Eizo HD2442W Logitech G15 Gaming Keyboard 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 1250W HAF 932 Ducky Secret Ducky Flipper 
  hide details  
Reply
post #23 of 29
er....if it doesent even post...dought windows would beable to diagnose the problem.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
post #24 of 29
iv tried this , and it cold booted once......


put a fan heater next to the pc , and left it on full blast for like an hour...turned my pc on...and worked fine!!!!.....

if my pc is very cold...it wont cold boot...same problem......theirs one solution
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power EVGA GTX 980 Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
post #25 of 29
So you do have the floppy power plugged in, right (right above the top pci-e x16 slot)?

Not familiar with the nforce 4 DFI boards, but is there an option to allow an extra 10% current to the pci-e slots in your bios? I ask this cause I have that option in my bios and I have it enabled. Not sure if it will help, but I have no problems (I have an amd chipset though).
スタリオン
(18 items)
 
Ghost
(25 items)
 
 
CPUMotherboardGraphicsRAM
FX-8300 @ 4.2ghz GIGABYTE GA-970A-UD3P ASUS Radeon R9 380 STRIX-R9380-DC2OC-2GD5-GAMING G.SKILL Ares Series 2 x 8GB F3-2133C10D-16GAB 
Hard DriveHard DriveCoolingCooling
Kingston Hyper X 3k SSD WD Black 1TB Scythe Mugen 2 SCMG-2000 + Scythe S-Flex 120mm ... Cooler Master 120mm x 3 
CoolingCoolingOSMonitor
Scythe Slipstream 120mm Cooler Master MegaFlow 200mm Red LED WIndows 8.1 Pro Viewsonic VA1912wb 
KeyboardPowerCaseMouse
Logitech K750 EVGA 120-G1-0650-XR Cooler Master HAF 912 Logitech G602 
Mouse PadOther
Steelseries QcK Mini Razer Tartarus Chroma 
CPUMotherboardGraphicsRAM
Phenom II X4 955 95W HDX955WFK4DGM Foxconn A7DA-S 790GX Onboard HD3300 G. Skill 2x2GB DDR2 1000 F2-8000CL5D-4GBPQ  
RAMHard DriveHard DriveHard Drive
Corsair XMS2 2x2GB TWIN2X4096-6400C5 Samsung F3 1TB  Seagate 2TB Barracuda WD Green 
Optical DriveCoolingCoolingCooling
SONY DVD RW DW-D26A Cooler Master Vortex Plus Noctua SSO Bearing Fan Retail Cooling NF-R8 red... Scythe S-Flex 120mm (SFF21G) x 2 
CoolingCoolingOSMonitor
Thermaltake 120mm VX Scythe Kaze Master Ace controller Vista Ultimate 64bit Acer e211h 
MonitorKeyboardPowerCase
Viewsonic VA1912w Logitech K400 plus PC P&C Silencer 610W Cooler Master Stacker ST-01 
MouseAudioOtherOther
Logitech Performance MX Creative Sound Blaster X-Fi XtremeMusic ATI TV Wonder 600 USB ATI TV Wonder 600 PCIE 
  hide details  
Reply
スタリオン
(18 items)
 
Ghost
(25 items)
 
 
CPUMotherboardGraphicsRAM
FX-8300 @ 4.2ghz GIGABYTE GA-970A-UD3P ASUS Radeon R9 380 STRIX-R9380-DC2OC-2GD5-GAMING G.SKILL Ares Series 2 x 8GB F3-2133C10D-16GAB 
Hard DriveHard DriveCoolingCooling
Kingston Hyper X 3k SSD WD Black 1TB Scythe Mugen 2 SCMG-2000 + Scythe S-Flex 120mm ... Cooler Master 120mm x 3 
CoolingCoolingOSMonitor
Scythe Slipstream 120mm Cooler Master MegaFlow 200mm Red LED WIndows 8.1 Pro Viewsonic VA1912wb 
KeyboardPowerCaseMouse
Logitech K750 EVGA 120-G1-0650-XR Cooler Master HAF 912 Logitech G602 
Mouse PadOther
Steelseries QcK Mini Razer Tartarus Chroma 
CPUMotherboardGraphicsRAM
Phenom II X4 955 95W HDX955WFK4DGM Foxconn A7DA-S 790GX Onboard HD3300 G. Skill 2x2GB DDR2 1000 F2-8000CL5D-4GBPQ  
RAMHard DriveHard DriveHard Drive
Corsair XMS2 2x2GB TWIN2X4096-6400C5 Samsung F3 1TB  Seagate 2TB Barracuda WD Green 
Optical DriveCoolingCoolingCooling
SONY DVD RW DW-D26A Cooler Master Vortex Plus Noctua SSO Bearing Fan Retail Cooling NF-R8 red... Scythe S-Flex 120mm (SFF21G) x 2 
CoolingCoolingOSMonitor
Thermaltake 120mm VX Scythe Kaze Master Ace controller Vista Ultimate 64bit Acer e211h 
MonitorKeyboardPowerCase
Viewsonic VA1912w Logitech K400 plus PC P&C Silencer 610W Cooler Master Stacker ST-01 
MouseAudioOtherOther
Logitech Performance MX Creative Sound Blaster X-Fi XtremeMusic ATI TV Wonder 600 USB ATI TV Wonder 600 PCIE 
  hide details  
Reply
post #26 of 29
Quote:
Originally Posted by porky View Post
er....if it doesent even post...dought windows would beable to diagnose the problem.....
Well once i had a similar prob.My pc would not boot.If i were to unplug the psu and plug it back in after the led was out it would work.I was almost sure as you are that windows could help me in no way to find out what was happenin...but they did.In my case it was a firefox addon that had problems loading @ startup...Ad-Block plus if i remember correctly.I am not sayin the solution is definetely there...but there is no harm takin a look =).
Deca
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 920 d0 Rampage III Extreme Gigabyte HD5870 3x2GB Corsair Dominator GT 2000MHZ 
Hard DriveOSMonitorKeyboard
X25M 80gb-2x wd raptors 300gb-caviar 1tb sataIII Windows 7 64bit Eizo HD2442W Logitech G15 Gaming Keyboard 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 1250W HAF 932 Ducky Secret Ducky Flipper 
  hide details  
Reply
Deca
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 920 d0 Rampage III Extreme Gigabyte HD5870 3x2GB Corsair Dominator GT 2000MHZ 
Hard DriveOSMonitorKeyboard
X25M 80gb-2x wd raptors 300gb-caviar 1tb sataIII Windows 7 64bit Eizo HD2442W Logitech G15 Gaming Keyboard 
PowerCaseMouseMouse Pad
Enermax Revolution 85+ 1250W HAF 932 Ducky Secret Ducky Flipper 
  hide details  
Reply
post #27 of 29
Hi!

I know this thread is a bit old, but I have a smilar problem...
Have you found a solution to your cold boot problem?

My problem is that I can only cold boot. When I restart my computer (either in windows or through exiting the BIOS), the system hangs up during reboot. The screen stays black and 3 of the 4 diagnostic leds on the mobo light up (CPU detected, RAM not?!). But I'm sure the RAM are not the problem.... I tried just using one of the two in different slots... no change. When I put my 6800GT back in instead of the 9800GTX everythings works perfectly fine. And when I put the eVGA 9800GTX into a different system with a different mobo everything works fine.

I wrote into the evga forum and I also wrote a mail to DFI support. I hope I get some replies... http://www.evga.com/forums/tm.asp?m=...1&key=&#420230
post #28 of 29
Guys Like Tactical said UPDATE your bios his explanation is spot-on...

Quote:
Originally Posted by t4ct1c47 View Post
The nForce4 boards aren't 100% compatible with high powered PCI-Express 2.0 cards. In non-techie terms, they basically have issues powering on any PCI-Express 2.0 video adapter when booting up for the first time. This is due to the additional power that has to flow through the bus. There may be a fix for this issue in one of the newer BIOS's, but if you're already using the latest motherboard BIOS then there's nothing you can do.
The Black Side
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 Asus Commando Asus 8800GTX 4 Gb Ocz Reaper 1066Mhz (2x2GB) 
Hard DriveOptical DriveOSMonitor
2 WDC WD3200AAKS Sata II Sata Pioneer DVR-212D Windows 7 ultimate 64 Bit Dell E228WFP 
KeyboardPowerCaseMouse
Saiteck Eclipse Corsair HX520 Nine hundred Mx518 
Mouse Pad
BFG Rat Pad 
  hide details  
Reply
The Black Side
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 Asus Commando Asus 8800GTX 4 Gb Ocz Reaper 1066Mhz (2x2GB) 
Hard DriveOptical DriveOSMonitor
2 WDC WD3200AAKS Sata II Sata Pioneer DVR-212D Windows 7 ultimate 64 Bit Dell E228WFP 
KeyboardPowerCaseMouse
Saiteck Eclipse Corsair HX520 Nine hundred Mx518 
Mouse Pad
BFG Rat Pad 
  hide details  
Reply
post #29 of 29
Sorry if I'm wrong... I'm using DFI Lanparty DK 790FXB M2RS, AMD Phenom 9950 BE, GSkill 4GB 800Mhz RAM Pi-Series and GeForce 9600GT 512Mb... Standard clock, not overclocked.

My system is also hang when I boot it in the morning.. My room temp is around 18 - 20 C.. After it enter Vista,then it just hang.. If I reset my comp, it'll work OK..

Maybe the temp is too cold for the CPU? (because Phenom has a cold bug) or is it the GPU problem?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › 9800GTX cold boot