Overclock.net › Forums › Intel › Intel CPUs › Need some help OCing Q6600
New Posts  All Forums:Forum Nav:

Need some help OCing Q6600 - Page 3

post #21 of 25
Thread Starter 
Quote:
Originally Posted by scottath View Post
theses are settings from a Asus Rampage board - but try them anyhow as much as you can [they are for 3.6ghz]

Extreme Tweaker
Ai Overclock Tuner : Manual
OC From CPU Level Up : AUTO
CPU Ratio Control : 9
- Ratio CMOS Setting :
FSB Frequency : 400
FSB Strap to North Bridge :400
PCI-E Frequency: 100
DRAM Frequency: DDR2-800
DRAM Command Rate : 2T
DRAM Timing Control: Manual
CAS# Latency : 4
RAS# to CAS# Delay : 4
RAS# Precharge : 4
RAS# ActivateTime : 12
RAS# to RAS# Delay : auto
Row Refresh Cycle Time : auto
Write Recovery Time : auto
Read to Precharge Time : auto

Read to Write Delay (S/D) : auto
Write to Read Delay (S) : auto
Write to Read Delay (D) : auto
Read to Read Delay (S) : auto
Read to Read Delay (D) : auto
Write to Write Delay (S) : auto
Write to Write Delay (D) : auto
DRAM Static Read Control: disabled
Ai Clock Twister : auto
Transaction Booster : disabled
Relax Level : 0
CPU Voltage : 1.44375
CPU PLL Voltage : 1.56
North Bridge Voltage : 1.51
DRAM Voltage : 2.08
FSB Termination Voltage : 1.40
South Bridge Voltage : 1.150
Loadline Calibration : enabled
CPU GTL Reference : .63x
North Bridge GTL Reference : .67x
DDR2 Channel A REF Voltage : auto
DDR2 Channel B REF Voltage : auto
DDR2 Controller REF Voltage : auto
SB 1.5V Voltage : 1.55

NB LED Selection : NB Volt
SB LED Selection : SB Volt
CPU LED Selection : CPU VOlt
Voltiminder LED : disabled

CPU Spread Spectrum : Disabled
PCIE Spread Spectrum : Disabled

Advanced CPU Configuration
CPU Ratio Control : Manual
- Ratio CMOS Setting :
C1E Suppport : Disabled
CPU TM Function : Disabled
Vanderpool Technology : Disabled
Execute Disable Bit : Disabled
Max CPUID Value Limit : Disabled


USB Configuration
USB Functions: Enabled
Legacy USB Support : Disabled
Most of that is way past my comprehension/bios experience.

Right now I upped my vcore to 1.46, not expecting much but maybe i'll get lucky.

If that doesn't work i suppose i'll try leaving it at 1.46 and upping the NB to 1.41 again. Other than that I'm pretty much lost for ideas...
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.0ghz DFI LP DK P35 8800GTS 512mb KO Edition 2x2Gig G.Skill DDR PC 8000 
Hard DriveOSMonitorPower
320gig WD 7200RPM Windows 8 Pro 22" Samsung Corsair TX650w 
Case
Antec 900 
  hide details  
Reply
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.0ghz DFI LP DK P35 8800GTS 512mb KO Edition 2x2Gig G.Skill DDR PC 8000 
Hard DriveOSMonitorPower
320gig WD 7200RPM Windows 8 Pro 22" Samsung Corsair TX650w 
Case
Antec 900 
  hide details  
Reply
post #22 of 25
Try just these then:
Quote:
Originally Posted by scottath View Post
CPU Multiplyer : 9
FSB: 400
CPU Voltage : 1.44375
CPU PLL Voltage : 1.56
North Bridge Voltage : 1.51
DRAM Voltage : 2.08
FSB Termination Voltage : 1.40
South Bridge Voltage : 1.150
Loadline Calibration : enabled
CPU GTL Reference : .63x
North Bridge GTL Reference : .67x

CPU Spread Spectrum : Disabled
PCIE Spread Spectrum : Disabled

[this bit is proably in a different part of the bios]
C1E Suppport : Disabled
CPU TM Function : Disabled
Vanderpool Technology : Disabled
Execute Disable Bit : Disabled
Max CPUID Value Limit : Disabled
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #23 of 25
Thread Starter 
Quote:
Originally Posted by scottath View Post
Try just these then:
Okay I changed what I could find of that to as follows

vcore 1.45 (really high vid chip 1.3250)
NB 1.45
Dram 2.0
SB 1.150
CPU GTL Reference .63x
NB GTL Reference .67x
PLL Volt 1.56


378x9

I'm worried these settings are a little high for just 3.4?
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.0ghz DFI LP DK P35 8800GTS 512mb KO Edition 2x2Gig G.Skill DDR PC 8000 
Hard DriveOSMonitorPower
320gig WD 7200RPM Windows 8 Pro 22" Samsung Corsair TX650w 
Case
Antec 900 
  hide details  
Reply
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.0ghz DFI LP DK P35 8800GTS 512mb KO Edition 2x2Gig G.Skill DDR PC 8000 
Hard DriveOSMonitorPower
320gig WD 7200RPM Windows 8 Pro 22" Samsung Corsair TX650w 
Case
Antec 900 
  hide details  
Reply
post #24 of 25
Those settings are for 3.6ghz [400*9]
My VID of my core is close to yours: 1.3125
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #25 of 25
Thread Starter 
Quote:
Originally Posted by scottath View Post
Those settings are for 3.6ghz [400*9]
My VID of my core is close to yours: 1.3125
So you're suggesting I should up it to 400x9 ?

Edit**
Tried to boot at 400x9...got to the windows load screen and rebooted with a quick flash of a blue screen.

dropped it back down to 3.4....about ready just to go back to 3.0 for now
Edited by R2D2 - 5/24/08 at 8:32pm
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.0ghz DFI LP DK P35 8800GTS 512mb KO Edition 2x2Gig G.Skill DDR PC 8000 
Hard DriveOSMonitorPower
320gig WD 7200RPM Windows 8 Pro 22" Samsung Corsair TX650w 
Case
Antec 900 
  hide details  
Reply
Maximus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (G0) @ 3.0ghz DFI LP DK P35 8800GTS 512mb KO Edition 2x2Gig G.Skill DDR PC 8000 
Hard DriveOSMonitorPower
320gig WD 7200RPM Windows 8 Pro 22" Samsung Corsair TX650w 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Need some help OCing Q6600