post #1 of 1
Thread Starter 
Hey folks, I see a few of us have this and figured we could have our little home and report findings with overclocking or post whatever you'd like about the unit.
Anyone using the MTEC control centre having issues with CPUZ working?
I can't open CPUZ at all anymore immediately after this was installed (brand new format as well done friday night and it worked fine after that), the unit included actually. Installed elite, then cpuz didn't work anymore.
I love this unit for being super quiet if I choose too. It's not spectacular by any stretch when benching my CPU at high OC but it does the job.
My light on the front part of the unit also dims when the unit powers up, usually an indication of bad wiring or power issues for other stuff.
Edited by Hemi - 5/25/08 at 10:04am
    
CPUMotherboardGraphicsRAM
Xeon X3360 C1 @ 4.014Ghz 1.368v Asus Rampage Formula XFX 8800Ultra Extreme 710/2.4Ghz @ 115GB/s 4GB GSkill PC8500 
Hard DriveOptical DriveOSMonitor
WD/Seagate/Hitachi/Lacie LG GGC-H20L Bluray/HD DVD - LG BH08-LS20 BluRay Windows 7 Ultimate Acer P243 Samsung 245BW Samsung 940bw 
KeyboardPowerCaseMouse
Logitech MX5000 Antec TPQ 1000 TT Armor 8003BWS Logitech MX Revolution 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon X3360 C1 @ 4.014Ghz 1.368v Asus Rampage Formula XFX 8800Ultra Extreme 710/2.4Ghz @ 115GB/s 4GB GSkill PC8500 
Hard DriveOptical DriveOSMonitor
WD/Seagate/Hitachi/Lacie LG GGC-H20L Bluray/HD DVD - LG BH08-LS20 BluRay Windows 7 Ultimate Acer P243 Samsung 245BW Samsung 940bw 
KeyboardPowerCaseMouse
Logitech MX5000 Antec TPQ 1000 TT Armor 8003BWS Logitech MX Revolution 
  hide details  
Reply