Overclock.net › Forums › Components › Hard Drives & Storage › WD 500gb problems
New Posts  All Forums:Forum Nav:

WD 500gb problems

post #1 of 2
Thread Starter 
about 3 months ago i got a (Western Digital Caviar SE16 WD5000AAKS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive) from newegg.com. About a month and a half ago, while installing a game onto it, I accidentally unplugged my computer. when i restarted the pc it froze immediately once it showed my desktop. I figured that it was because I turned it off during the install. I ended up having to reformat my main drive and the 500gb wd drive. For the next three weeks it seemed ok. Then, during a install it froze (i know because i left for a few hours and when i came back the install had made no progress and my pc was non-responsive) and i was forced to turn it off and restart. I had the same problem as before. I tried booting with only the my OS hard drive plugged in and everything was fine. Whenever I plugged in the 500gb drive it freaks out after about a minute. so i reformatted the second drive and everything ran ok. this has now happened about 5 times and i don't know why. I notice that immediately after formatting the 500gb drive that there are about 79mb of used space, but nothing is on the drive. I am curious if a LOW LEVEL FORMAT would correct the problems that I am having.

any thoughts or help are appreciated,
Thank!
X-Alien
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4GHz Asrock Z77 Extreme4 Sapphire HD7970 16GB (4x 4GB) G.Skill Sniper 14900 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD (2x Raid 0) MSI DVD-RW Custom Liquid Cooling Loop Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
27" Auria 2560x1440 Saitek Eclipse II 1050w Cooler Master Silent Hybrid Corsair Graphite 600t Silver  
MouseMouse PadAudio
Mionix NAOS 5000 X Raider Illuminated Custom 5.1 Polk Audio, 10" Subwoofer, Pioneer Head 
  hide details  
Reply
X-Alien
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k @ 4.4GHz Asrock Z77 Extreme4 Sapphire HD7970 16GB (4x 4GB) G.Skill Sniper 14900 
Hard DriveOptical DriveCoolingOS
SanDisk Extreme SSD (2x Raid 0) MSI DVD-RW Custom Liquid Cooling Loop Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
27" Auria 2560x1440 Saitek Eclipse II 1050w Cooler Master Silent Hybrid Corsair Graphite 600t Silver  
MouseMouse PadAudio
Mionix NAOS 5000 X Raider Illuminated Custom 5.1 Polk Audio, 10" Subwoofer, Pioneer Head 
  hide details  
Reply
post #2 of 2
Low level format? Yes. But I'm curious if you really mean a Low level format or just a zero-write to the drive. A low level format may (or may not) work, but a zero write won't help.

Have you done a surface scan yet?

Either way, I'm betting on a bad PCB before bad heads/platters.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › WD 500gb problems