Overclock.net › Forums › Intel › Intel CPUs › Help! E8400 idling at 40C!!
New Posts  All Forums:Forum Nav:

Help! E8400 idling at 40C!!

post #1 of 23
Thread Starter 
I just got XP Professional installed on my aunt's build with an E8400 cooled by a Xigmatek HDT-S1283 on a Gigabyte GA-EP35-DS3L board. In the BIOS it reads the CPU temp at 22C, but now that I am in XP I have CoreTemp and HWMon reading at 43-40C on 0% load. This cannot be normal! What is going on? The only thing I am doing right now is formatting the partition I created on the 160GB HDD, and the CPU load is zero, so why am I getting such high temperature readings? I used Arctic Silver for TIM.
post #2 of 23
Mine idles at same and is fine *shrugs*
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
post #3 of 23
hmmm weird.. try everest and see what it says..
lappy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 M380 Lenovo KL3 ATI mobility 5730 4gb DDR3 
Hard DriveOSMonitor
500gb Windows 7 64bit 15.4" 
  hide details  
Reply
lappy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 M380 Lenovo KL3 ATI mobility 5730 4gb DDR3 
Hard DriveOSMonitor
500gb Windows 7 64bit 15.4" 
  hide details  
Reply
post #4 of 23
Reseat. And try HWMonitor.
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #5 of 23
Core temp reads high. Try out realtemp. The guy who made that did a lot of testing.
Planet Express
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro Zotac GTX 570 Mushkin Blackline DDR3-1600 8GB 
Hard DriveOSMonitorKeyboard
SSD: Intel 40gb + Kingston 64gb Windows 7 64 bit Samsung SyncMaster 24" 245BW Saitek Eclipse II 
PowerCaseMouse
Corsair TX750W Cooler Master HAF Razer Deathadder 
  hide details  
Reply
Planet Express
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro Zotac GTX 570 Mushkin Blackline DDR3-1600 8GB 
Hard DriveOSMonitorKeyboard
SSD: Intel 40gb + Kingston 64gb Windows 7 64 bit Samsung SyncMaster 24" 245BW Saitek Eclipse II 
PowerCaseMouse
Corsair TX750W Cooler Master HAF Razer Deathadder 
  hide details  
Reply
post #6 of 23
Thread Starter 
Quote:
Originally Posted by mjones1052 View Post
Mine idles at same and is fine *shrugs*
That's normal?????? How can it jump 20C from BIOS to OS? I expected MUCH lower. My Q6600 idles at 28C when it is in this room, but it is on a TRUE.
post #7 of 23
Quote:
Originally Posted by Greg121986 View Post
That's normal?????? How can it jump 20C from BIOS to OS? I expected MUCH lower. My Q6600 idles at 28C when it is in this room, but it is on a TRUE.
BIOS is the overall CPU temp; which doesn't matter anymore. Core Temp is the specific core temperature
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #8 of 23
you will never know the temps unless your on a newer board. like my old 680i siad i idled at 49C. and it stayed there even under load. my 780i says 30 to 37C and changes with the load.
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #9 of 23
E8400s dont exactly tell the truth.
post #10 of 23
Realtemp is the most accurate 45nm chip software monitoring.

http://www.xtremesystems.org/forums/...d.php?t=179044
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help! E8400 idling at 40C!!