Overclock.net › Forums › Graphics Cards › AMD/ATI › 2900Xt running in x1???
New Posts  All Forums:Forum Nav:

2900Xt running in x1???

post #1 of 11
Thread Starter 
I recently upgraded to a Gigabyte mobo and an Intel cpu from my AMD system and ever since I have been having issues with my gfx card. The system boots weird...let me explain.

Sometimes it will boot normal.

Sometimes I get on long beep and 3 short beeps and the computer boots but the screen is blank.

Sometimes it will boot into windows but the card will be running @ x1 instead of x16.

When it does boot into x1 I have to restart, unplug the power cables and reboot. Sometimes that helps, but it might be coincidental.

I have put an older x550 card I had lying around to see what would happen with that card. And it boots normal with that.

I am at a loss, can someone please help!
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #2 of 11
Give the NB some voltage.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 11
Thread Starter 
Its worth a shot. I did add a little to it. How do you think adding more voltage will help and how much is the right amount?
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #4 of 11
I have two of these cards and i will tell you they are power hungry. If the card does not get enough power it wont boot right. I did notice that if you unplug the power cables it will sometimes work again. That leads me to a possible PSU issue. Not saying thats it but could be.

Also how does you Core voltage look like when its running fine. If its low or flucatuates alot it could be the PSU struggling to keep the voltage correct. Also is the air being blown out the back of the PSU hot or really warm?
post #5 of 11
Thread Starter 
I'll have to check on the voltage thing and let you know. Yeah sometimes pulling the card out completely and reinserting it will work but only until I reboot. I don't know if its that my PSU is underpowered because I had no issues like this with my AMD system and that proc pulled more juice than my new Intel CPU.
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #6 of 11
Try putting the PCI Frequency to 105. That what I have to do to get x16.
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
post #7 of 11
I would RMA the video card... sounds like the card itself has BIOS problems

Test the card in another computer, if problems are confirmed, your card is a dud
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by XFreeRollerX View Post
I would RMA the video card... sounds like the card itself has BIOS problems

Test the card in another computer, if problems are confirmed, your card is a dud
HA I wish! I have already flashed the bios more times than I can count and slapped an aftermarket cooler on it. No RMA for me!
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by ChrisB17 View Post
Try putting the PCI Frequency to 105. That what I have to do to get x16.
I'll try that. Thanks!
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #10 of 11
Test the card in another computer -_-
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 2900Xt running in x1???