Overclock.net › Forums › Graphics Cards › AMD/ATI › LEDs blinking during bootup on 2900XT
New Posts  All Forums:Forum Nav:

LEDs blinking during bootup on 2900XT

post #1 of 20
Thread Starter 
What does this mean? They blink a 2 - 4 times prior to POST.
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #2 of 20
Wich LED's?
post #3 of 20
Thread Starter 
On the top of the card. Mine blinks 3 times during the computer startup in sync with a split second hard drive access. I think its the root of my issues with my card running at x1 rather than x16.
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #4 of 20
That's normal. If they keep blinking while your using it, then that would mean there isn't enough power getting to the card. At boot though, they always blink for a second.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #5 of 20
Yep if they dont blink at all or keep blinking then you have an issue.
post #6 of 20
Thread Starter 
Maybe I just never noticed until I started having issues with it. Any thoughts on why it would run at x1 rather than x16 like its suppoesed to?
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #7 of 20
check your bios and drivers, i remeber somewhere in the ati drivers you could turn ur pci-e lane speed down?
post #8 of 20
Thread Starter 
I originally had 8.5 installed and then I went back to 8.4 to see if that helped and it didn't.
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #9 of 20
did you use driver cleaner?
post #10 of 20
Try the PCI.E frequency at 105?
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › LEDs blinking during bootup on 2900XT